Jump to content

Update 1.6.5 problems


Recommended Posts

2 hours ago, sirtopper said:

Thanks for the continue work  but I sem to have a few issues

There seems to be a problem with nose wheel steering. It appears to be a free castering

Aso the hydraulic pressure drops very quickly with nothing operating which causes the pump to activate every 13 seconds or so.

Is it worth downloading - can you steer well enough to get to the threshold and take-off?

Link to post
Share on other sites
2 hours ago, sirtopper said:

Thanks for the continue work  but I seem to have a few issues

There seems to be a problem with nose wheel steering. It appears to be a free castering

Also the hydraulic pressure drops very quickly with nothing operating which causes the pump to activate every 13 seconds or so.

Same issue here. HYD pressure dropping and the pump kicks in every 6 to 7 seconds. 

Nose wheel always starts off in a full left lock (when you load up the sim, cold and dark). 

Once started, and tiller activated by depressing, still no steering, and the nose wheel is moving randomly from left to right, and doing 360's.

Unable to steer the a/c.

Edited by mattulong
Link to post
Share on other sites

Going to try later, i had similar thing before last patch but only when using better pushback with engines off it would drain hydraulics to 0 and bug steering, so i never pushed back without starting engines first.

 

Edit: Ok i have that bug too, now even without better pushback, hydraulics won`t hold pressure and nosewheel got a mind of its own. Thing is, it only appeared after starting engines.

Edited by Milan Bogicevic
Link to post
Share on other sites
28 minutes ago, jgniewkowski said:

Start up X-Plane and load the Saab (cold and dark). If you immediately go to external view and zoom up on the nose gear you will see it moving at a seemingly random pattern. This is without any power at all to the aircraft and with the chocks in place.

I also have this effect. Steering on the ground is only possible by applying the brakes.

Link to post
Share on other sites

I just downloaded the newest version. Same issue, a handling is not possible.

And i have another question:

During the start-up the power lever is in ground-idle position. As far as i put it into flight-idle, it is not possible to remove it to ground-idle and the reverser

does not work as well. What can be the reason ? Greets, Carsten

Edited by Carsten74
Link to post
Share on other sites
1 hour ago, Carsten74 said:

I just downloaded the newest version. Same issue, a handling is not possible.

And i have another question:

During the start-up the power lever is in ground-idle position. As far as i put it into flight-idle, it is not possible to remove it to ground-idle and the reverser

does not work as well. What can be the reason ? Greets, Carsten

Are you sure you downloaded the newest version?

I redownloaded 1.6.5 this evening, and it's fixed my issues completely. 

Link to post
Share on other sites
10 minutes ago, Carsten74 said:

that isn‘t accetable for 50 dollars. 

Stop being dramatic and let's just be matter of fact please. I can't even fill my car up with gas for $49.95. You didn't even pay full price anyhow.

Now, back to reality...

It sounds like you may be doing something wrong. A video may be a good start.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...