Jump to content

Search the Community

Showing results for tags 'SkyMaxx Pro'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General X-Plane Discussion
    • General Discussion
    • File Library Submissions
    • Help!?!
    • Communal Links
    • Screenshots
    • Videos
    • X-Plane News [Official News]
    • X-Pilot Features
  • Developers
    • Gizmo Development
    • Plugin Development
    • UDP Development
    • Aircraft Development
    • Scenery Development
  • Commercial Vendors
    • IXEG
    • Maxx-XP
    • TorqueSim/AFM
    • Hot Start
    • Attitude Simulations
    • ITX-Designs (Formerly Icarus)
    • Leading Edge Simulations
    • X-Scenery
    • PilotEdge
    • RealScenery
    • JRollon
    • JGX-Designs
    • Real Environment Simulations
    • X-Plugins
    • 4Forces
    • XP Jets
  • Miscellaneous
  • X-Plane 101
  • Workshop
  • Add-On Reviews

Categories

  • News
  • Aircraft
  • Scenery
  • Plugins
  • X-Pilot Website
  • Sales & Deals
  • General Information

Categories

  • Aircraft
    • Experimental
    • Fighters
    • General Aviation
    • Gliders
    • Heavy Metal
    • Helicopters
    • Mega-Planes
    • Seaplanes
    • VTOL
    • X-Planes
  • Scenery
    • DSF Scenery Packages
    • Objects
    • Misc Scenery Resources
  • Liveries
    • Experimental
    • Fighters
    • General Aviation
    • Helicopters
    • Heavy Metal
    • Vintage
  • Plugins and Utilities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 19 results

  1. Hi, I have looked at a couple of posts describing this error. After enabling SkyMaxx PRO V4.8, the simulation will eventually crash. I have tried to isolate what is causing the problem but have not been able to come up with a solution. X-plane does not crash with SkyMaxx Pro disabled. First about my system: I7 6700K processor at 4.1GHz 36GBytes DDR4 3600MHz 1TB M.2 SSD GeForce RTX 2080 Super 8GB Driver version 432 These are the only plugins I am running: I do not have any custom scenery installed (only what comes the X-plane) I am running with SkyMaxx Pro initial default settings I see no pattern in the log file after each failure. 1. SkyMaxx Pro: Coordinate system changed; repositioning cloud layers. 2. 0:13:45.358 I/SCN: DSF load time: 1561977 for file Global Scenery/X-Plane 11 Global Scenery/Earth nav data/+30-120/+33-112.dsf (253779 tris, 3 skipped for -10.9 m^2) This is a clean install of X-plane 11.40. Any help would be appreciated. I will post a log file and metar file next time it crashes. Thanks, Photo_rascal
  2. Rain rendering is not realistic. See pictures and video below...especially the video. I am using X-Plane 11.35. Fly With LUA scripts and other plug ins were disabled. Only SkyMaxx Pro v4, FS Global Real Weather, and Real Weather Connector were enabled though I was not using real weather. I used manually adjusted custom X-Plane weather for maximum precipitation and was flying the stock X-Plane Cessna 172. Although not depicted in the pictures below, this same rain rendering problem also happens in other stock X-Plane and third party aircraft. My computer configuration is Intel i9-9900k CPU at 3.60GHz, Nvidia RTX 2080Ti GPU, 32GB RAM and Samsung EVO 970 NVME 1TB SSD, 2TB Hard Drive, with Windows 10 Pro. Can you help? SkyMaxx_Pro_Rain.mp4
  3. I'm wondering if anyone can help me. I recently downloaded the new xplane11 beta and had fun with it for a few hours before returning to X Plane 10. I've been running plane 10 with skymaxx pro and real weather connector with no problems for months. Suddenly I have no clouds only precipitation! I removed XP11 and uninstalled both RWC and SMP using the uninstaller in the X-avation folder and ran the updater for X plane 10 only to have the same result after reinstalling the pluigins. The original original XP clouds work when I disable SMP and I've also noticed RWC isn't available in the plugins drop down menu. I'm not too good with the tech end of this software and was wondering if theres something i can do or would i be better off clearing the computer of x plane all together and start from scratch again. ANY IDEAS??? Log.txt
  4. I just installed version 3.2.2 of SkyMaxx Pro and tried to install RealWeatherConnector. However, RealWeatherConnector said I must have SkyMaxx Pro 3.1.1 or greater?
  5. I downloaded Skymaxx pro a few days ago and have been unable to install the program. Every time I go to enter my 'customer email address' it keeps asking me to 'specify a value'. I have sent an email to x-aviation the moment I couldn't install the software, does anyone know how long it takes for them to reply, or is there an easy solution? thanks in advance
  6. Hey guys. I opened a support ticket for download reset 3 days ago and haven't heard back yet. Just curious if it was received or if you guys are too busy to reply as yet. I was an idiot and tried to download the update to SMP to my iPad Dropbox but failed to do so 3 times using up all my allocated downloads so would kindly request my downloads be reset. hopefully I've posted in the right place and I apologise in advance if not. Have a good day everyone!
  7. Hello Guys (and Girls (if any)), 
 I created a support ticket almost 2 weeks ago (Ticket #YR1BG, Sat, 05/21/16) that I still haven't received any reply to. I'm eager to get SkyMAXX (SM) working on my new system so the wait is kind of torture. Are you ignoring me?  
 My problem is that I have built a new dedicated system for X-Plane and while doing so I wanted to test different OS to see which runs best with X-Plane. 
 Originally I used my MacBook, then I tried Mac OS X on the new system, then Debian (which I found you sadly didn't support (yet)) and lastly Windows 7. Since me and my brother live together and also fly together SM was also installed on his MacBook. The idea is to have X-Plane running on the dedicated system while me and my brother use our two MacBooks as Pilot/Copilot. 
 So... My problem is that since I have installed SM (and also the Saab 340A I purchased) on both our MacBooks and on my dedicated system with Hackintosh/OSX all my three activation slots have been used. When trying to activate SM on the Win 7 install it throws the "Activation slots used" message. I haven't tried activating the Saab yet but I'm assuming the same thing will happen. 
 I didn't think of the activation limit when installing, if I had then I would have waited with installing SM and the Saab until I had decided on which system to use. 
 Could you please help me with this. As I wrote in the ticket I don't need them on my MacBook anymore but uninstalling them didn't "reactivate" one slot. 
 Best regards Jonas
  8. Hello, all, This will serve as a formal forum announcement that we have released the version 3.1.2 update for SkyMaxx Pro. All customers who have purchased SkyMaxx Pro v3 up till now have been sent an e-mail by X-Aviation with complete instructions on how to obtain your update. We have made this a very simple process! For those that purchase SkyMaxx Pro v3 from today forward, your purchased download will already be updated to version 3.1.2 for you. What if I didn't get the update e-mail? If you did not receive your update e-mail don't fret! X-Aviation has updated our system to allow all customers to update with ease, regardless of whether you received an e-mail for the update! Here's what to do: 1. Login to your X-Aviation account here: https://www.x-aviati...talog/login.php 2. View your past order history invoice that contains SkyMaxx Pro purchase on it. 3. At the bottom of the invoice you will find a link to your update that says: "SkyMaxx Pro v3". There are some important fixes and requests implemented in this update. The following is a list of additions/fixes included: What's New / Changed: Fix synchronization of clouds on multi-PC setups Edges of cloud formations have more natural shapes with Real Weather Connector Cumulus clouds are brighter Cirrus clouds no longer reduce visibility when flying through them with Real Weather Connector As always, thanks for being a customer with X-Aviation. We appreciate your feedback and support! Enjoy these latest updates, and stay tuned to the forum as we continually announce the latest happenings.
  9. Flying with Skymaxx Pro v3 (Skymaxx by Maxx-XP in co-operation with Sundog Software and X-Aviation)
  10. Hi guys, I'm having some problem with my XP10 and especially with all my payware airplanes. All my payware aircraft are: - B777-200ER/LR/F/300ER; - B757-200RR/PW; - Boeing 737-200TwinJet, - Boeing 727-100/200Adv/200F; - Airbus A350-900XWB; - Airbus A320neo; - Douglas DC-3; - Bombardier Q400; I don't know why, but when I install this plugin on my XP, there're some problems, all my payware airplanes, are loaded but I can't use them. It's like when you load the aircraft for the first time, and XP ask you the activation key, the only difference is that XP doesn't ask me a key. If I delete SMP (SilverLining folder), my XP comes back to work. Any idea? The pictures that you can see is the problem that I have. I hope you can help me. Thanks in advance to all. GizmoLog.txt Log.txt
  11. Hi guys, Pete from the UK here. I'm just having a small issue with long loading and stuttering issues within X-Plane 10.25. As I take off into the air, I find that the simulator pauses in places (for a few seconds) and can shudder with a massive dip in frame rate (again, a few seconds). I have all of SimHeaven's Photo Scenery at ZL17 (donation coming within the next week or so!) and SkyMaxx Pro (all updated to the latest version). I have most settings turned to medium or high (many trees, but a lot of buildings). My FPS is usually in the region of 22FPS (min.) and 35/40FPS (max.). SkyMAXX Pro is turned right down, but with a greater draw distance to decrease loading intervals (from when it pauses and doesn't). I have been looking into it and have concluded that: 1. When the next scenery tiles loads, there is a long delay as the computer struggles to process the information and feed it into the simulator (they are hefty files so it is to be expected!) 2. When SkyMAXX is turned on, I get a pause every few minutes. I have looked at other posts and have found that it may be a loading issue and not SkyMAXX itself. I have also used the advice given here: http://forums.x-pilo...nusable-for-me/ in which the solution works and has noticeably improved delays. I'm aware that my usage of X-Plane is quite excessive, but have to state that it's an overwhelming and greatly satisfying experience. SimHeaven and SkyMAXX have done some amazing work! My question is: Has anyone overcome these limitations to prevent pauses and have an overly smooth experience? I have had advice of using an SSD to speed up loading times, but I'm not sure whether it's related to a hard disk or CPU/GPU? I have 6 hard disks: 1. Local Disk (C:) for Windows 8.1 2. X-PLANE MAIN HDD A (D:) for X-PLANE 10.25 (64-bit), World2XPlane OSM from SimHeaven and a range of other plugins 3. X-PLANE MAIN HDD B (E:) for SimHeaven Sceneries ZL17 4. X-PLANE MAIN HDD C (F:) for SimHeaven Sceneries ZL17 5. X-PLANE STORAGE HDD A (G:) for backup .zip files for SimHeaven Sceneries 6. X-PLANE STORAGE HDD B (H:) for backup .zip files for SimHeaven Sceneries My hard disks are not indexed and have write caching enabled and Windows write-cache buffer flushing turned off (increase response and performance). My system specification is: Intel Core i7 4770K Processor (8M Cache, OC @ 4.5GHz)Asus Z87-A LGA 1150 Mainboard (Z87-A)EVGA GTX770 GDDR5 4GB VRAM Graphics Card (04G-P4-3774-KR)Corsair Pro Series 32GB (4 x 8GB) DDR3 DRAM (CMY32GX3M4A2133C11)Be Quiet! Power Zone 1000W Modular PSU (BN213)Samsung HDTV T28C570 28" Monitor (1080p, 1920x1080) (LT28C570EW/EN)Samsung SyncMaster SA300 24" Monitor (1080p, 1920x1080) (LS24A300BZ/EN)Samsung SyncMaster 225BW 22" Monitor (1680x1050) (225BW)(1x) Hitachi HDT721032SLA360 HDD (320GB)(1x) Samsung HD501LJ HDD (500GB)(2x) ST3000DM001-1CH166 HDD (3TB)(2x) ST3750640AS HDD (750GB)Microsoft Windows 8.1 (64-bit) Any ideas? Many thanks as I know it's a greatly long post! Hopefully I haven't confused you hehe! Pete
  12. Hi, new video with general aviation and great HD Mesh scenery 2 (by alpilotx) and SkyMaxx Pro (by Maxx-XP)
  13. Greetings SkyMAXX team. I want to say "Well Done!" for resolving the CTD issue. I appreciate it. I have flown several flights without one crash. However, I did have an interesting experience in a recent flight. I'm not sure what to make of it. You can see in the first image below that X-Plane Real-Weather thinks that we are in a thunderstorm. The weather radar on the panel indicates that we're in the middle of a big storm. Very cloudy. But, outside the plane there are no clouds at all. Perfectly clear. I did experience some lightning and thunder, but not much. Earlier in the flight I did have some cumulus clouds around the aircraft, but they disappeared as I reached this storm. I was descending through 17,000 ft. I should have been in the clouds. Any guesses as to why the storm appeared this way?
  14. Hi, new video with Lockheed SR-71 Blackbird (SkyMaxx Pro 1.3 + cloud reflections) I hope you like
  15. 757 over volcan Eyjafjallajökull (SkyMaxx Pro + high cloud rotation) . I hope you like
  16. Ever since the 1.1 update of SkyMAXX Pro I've been experiencing several problems that make it unusable for me. The first problem is that it pauses and locks up the main X-Plane flight loop every 5 seconds to 5 minutes and each "pause" ( lock-up ) can last from seconds to many minutes to an indeterminate amount of time. Here I mean that the mouse cursor changes to Window's little animated circular busy indicator and X-Plane stops responding. The second problem is that these pauses will often crash X-Plane with the following error : ---------------------------NVIDIA OpenGL Driver---------------------------The NVIDIA OpenGL driver lost connection with the displaydriver and is unable to continue. The application must close.Error code: 2Would you like to visit http://www.nvidia.com/page/support.html for help?---------------------------Yes No --------------------------- The third problem is that the above two problems manifest themselves whenever I make changes to the SkyMAXX Pro configuration within X-plane. After hitting apply, it can take *forever* before X-plane is responsive again. Also even after waiting all that time, when I close the plugin configuration window, it will take *forever* again, with X-plane basically locked-up, until the window finally closes. I'm using the latest SkyMAXX Pro 1.2 update and my system configuration is X-Plane 10.25 64-bit, Intel Core i7 3970X Extreme Edition CPU, 64GB of DDR3-2133 9-11-11-31, EVGA GTX 580 Superclocked Graphics Card, 2x 256GB OCZ Vectors in RAID-0 and an Areca ARC-1882-IX-12 SAS 2.0 / SATA III / 6.0 Gbps hardware RAID card ( with 4GB of ECC cache and BBU ) which controls my 12TB 6x 2TB WD Black RAID-0 array where X-plane is stored. Thank you, jdb2 EDIT : I'm using Windows 7 Ultimate x64 The relevant log files are attached : Log.txt GizmoLog.txt
  17. Hi guys I have XSquawkBox 1.2b installed and have an odd issue since installing SkyMaxx Pro 1.1. VATSIM online traffic isn't visible during daytime. I tested it with a friend of mine. When he placed his aircraft right next to mine, I could see the shadow of his aircraft but not the aircrafts itself. Also the enourmous Nav-, Beacon- and Strobelights are not visible at that time of day. During dawn, sunset and at night, everything goes back to normal. To simulate what the issue looks like, I manually chaged the time of day: Frankfurt - 1421Z Frankfurt - 1450Z Frankfurt - 1501Z Frankfurt - 1632Z Frankfurt - 2028Z Anybody experience similar problems or even better, know what to do to resolve them? Cheers Mark
  18. C90B King Air first flight with SkyMaxx Pro over Society Islands.
×
×
  • Create New...