Jump to content

Search the Community

Showing results for tags 'crash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General X-Plane Discussion
    • General Discussion
    • File Library Submissions
    • Help!?!
    • Communal Links
    • Screenshots
    • Videos
    • X-Plane News [Official News]
    • X-Pilot Features
  • Developers
    • Gizmo Development
    • Plugin Development
    • UDP Development
    • Aircraft Development
    • Scenery Development
  • Commercial Vendors
    • IXEG
    • Maxx-XP
    • TorqueSim/AFM
    • Hot Start
    • Attitude Simulations
    • ITX-Designs (Formerly Icarus)
    • Leading Edge Simulations
    • X-Scenery
    • PilotEdge
    • RealScenery
    • JRollon
    • JGX-Designs
    • Real Environment Simulations
    • X-Plugins
    • 4Forces
    • XP Jets
  • Miscellaneous
  • X-Plane 101
  • Workshop
  • Add-On Reviews

Categories

  • News
  • Aircraft
  • Scenery
  • Plugins
  • X-Pilot Website
  • Sales & Deals
  • General Information

Categories

  • Aircraft
    • Experimental
    • Fighters
    • General Aviation
    • Gliders
    • Heavy Metal
    • Helicopters
    • Mega-Planes
    • Seaplanes
    • VTOL
    • X-Planes
  • Scenery
    • DSF Scenery Packages
    • Objects
    • Misc Scenery Resources
  • Liveries
    • Experimental
    • Fighters
    • General Aviation
    • Helicopters
    • Heavy Metal
    • Vintage
  • Plugins and Utilities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 21 results

  1. Greetings, I wonder if you can help me here. By a process of trial and error I found that having the silverlining plugin in my XP Vulcan beta (via latest SkyMaXX installation) causes my XP11.50b9 to exit within a few minutes of setting up a flight e.g C172 REP or IXEG 1.3. Not a crash, XP simply vanishes withput any fuss as if the PC had run out of memory or the CPU had given up the ghost. But it wasn't either of those things. I say that because by simply removing the silverlining plugin the problem goes away. 40-45 fps, not a pause or a stutter - even with the IXEG, in heavy duty scenery like Orbx EGHI (Southampton, UK), and the Orbx South Scenery, plus high HP settings including max scenery detail . Process Lasso reports just over 50% RAM usage and about the same CPU. Not an overloaded PC. I have 24Gb RAM, and a 1070ti GPU 8Gb. These performance results are pretty much the same with or without the silverlining plugin installed. It's simply that in the latter case XP shuts down for some reason. I have attached the log, of which I personally have but a basic understanding. If more information would be of helpful just ask. Yes, it's a beta version of XP but I'm assured that SkyMaxx/silverlining has no problems with Vulkan. If anyone can throw any light on this I would be grateful. Thanks, Gareth Log.txt
  2. rpc47

    saab 340A

    i have been successful at flight for approximately 30 minutes. Flight plan filed and all is good until total pc crash. My pc is less than 6months and built by XForce so I know it has plenty. I have attached the last log for someones review and hopefully comment. Than you in advance. Log.txt
  3. Hi everyone, I'm a new user of X-Plane, currently running version 10.51r2 on a MacBook Pro 15" Retina mid-2012. It usually runs fine, rarely do I get a crash. Today I decided to output it to my TV (Sony Bravia 49" 4K) though HDMI. The sim will start, the plane is in the runway, I can look around and press all the buttons. When I push the throttle and the plane gets close to 40km/h the game crashes... always. I've tried changing the plane, the airport, removing my yoke and playing just with the keyboard. The only consistent thing I could find is the HDMI connection to my TV screen. When that is off it runs fine, when I'm extending my desktop to the screen, even if the X-Plane window is NOT on the extended desktop screen on the TV, it'll crash. The resolutions are 2880x1800 for the native display, and 1920x1080 for the TV. My graphics card is NVIDIA GeForce GT 650M with 1GB VRAM. I've attached the 2 log files I found in the app folder, but I couldn't see any crash logs in them. If you need any other files to help diagnose this, just let me know. Thanks in advance for any help. All the best, Tom Cycle Dump.txt Log.txt
  4. First of all, great product. Spent a couple hours flying and i am _really_ enjoying my time. I however just experienced a crash (v1.0.1) while trying to open KSAN charts 2018-10-20 20:43:11 TBM900[odb.c:475]: Downloading new obstacle data from "http://aeronav.faa.gov/Obst_Data/DAILY_DOF_CSV.ZIP" for region "US" 2018-10-20 20:43:41 TBM900[odb.c:513]: Error updating obstacle database from http://aeronav.faa.gov/Obst_Data/DAILY_DOF_CSV.ZIP: Timeout was reached 2018-10-20 20:47:02 TBM900[chartdb.c:1503]: Error parsing TAF, valid but incorrect XML structure. For debugging purposes, I'm going to dump the raw data into a file named E:\X-Plane\X-Plane 11\\Output\TBM900\charts.db\metar.xml. the metar.xml in question is attached. metar.xml
  5. In the near past I wrote twice about SMP 4.6 crash. Every time I got the answer it may be an overload of my graphic card (AMD Radeon R9 M395X 4 GB). Consequently I installed a test app to see if it is so. Today I had another crash and I could see that there was no overload problem ! So what might be the real cause? One thing caught my attention. Every time there is an X-Plane upgrade the next time I simulate I probably will experience a crash! Some days ago I installed the last X-Plane v.11.11r2. It is obviously that there is a connection between upgrade and X-Plane crash caused by SMP! What I did was after the two first crashes was reinstalling SMP and RWC and the problem seemed to be solved. This time I will appreciate if the developer should look after the described connection for solving further crash occurrences .... Has anyone same experience using a MAC computer? Log copy.txt
  6. When ever I load up x-plane and load the aircraft IXEG Boeing 737-300 it comes up with a log. I have no clue what to do, can anybody help me with this?
  7. Hi everyone, Well, quite recently I have been flying the IXEG 733 a lot. But I have this problem very often, my sim starts to freeze and stay like that for 5 minutes and then it magically comes back to life. This doesn't happen to any other aircraft in X-Plane 10.51, that is why I was thinking to downgrade IXEG version to 1.0.5 or 1.0.6, to try if it is more stable. Can someone suggest how to do this? Thanks, Pato
  8. After an approach at KSFO on R28R, I executed a G/A and flew the std M/A procedure. (climbing to 3000ft to the holding). I tried to setup a new approach and the CDU froze with an error report. Something to do with the fact that the remaining distance is nil or less. See attached screenshot. My system: iMac, X-plane 10.51
  9. Okay, so recently I've been really frustrated about the latest version of X-Plane (10.31r3) constantly crashing a few minutes after takeoff. I could spend as much time as I want on the ground, but after takeoff,at around 5,000~8,000 feet, X-Plane will always crash. Crash as in the crash-report screen showing up (not hang or freeze). After spending a few days of testing, I've discovered this problem occurs regardless of object density or scenery detail, location on Earth, or airplane I'm flying. Even after running X-Plane's updater twice the problem still occurs as well. After removing SkyMaxxPro (Silver lining and Gizmodo), the crashes stopped. I redownloaded SkyMaxxPro to make sure I have the latest version and installed it. Then, I deleted my X-Plane preferences. Yet, the crashes occur again, always a few minutes after takeoff. SkyMaxxPro worked fine on earlier betas of X-Plane, so I'm not sure what's happening here. The log files doesn't really show anything, but I'm attaching it here anyways. Log.txt GizmoLog.txt
  10. Dear I purchased the 737 IXEG clasic. I congratulate you on the achievement, but on every flight I encounter many problems start reporting them. First when the landing occurs just at the time of touch, a window opens. I close it immediately to continue the flight. On another flight, when handling the FMC to schedule an approach, new windows open, which sent them and make inoperative the FMC and must conclude the flight. Thank you send me a solution regards
  11. High community I bought the Saab 340a. Installation without problems. When loading x-plane (using the SAAB) loading stops and x-plane crashes. Works with any other plane e.g. 737classic, crj200.... I attach the log file as well as the crash file - if anybody can read somethin out. Many thanks for helping Regards from Vienna Guenter Log.txt crash_report_08_21_2016_10_56_03.rpt
  12. Firstly I'm not sure if this forum is the official support for Skymaxx, hopefully it is. Flying LGAV to EGLL with the IXEG 737, everything fine until near the Albanian border then a crash to desktop. I'd just applied your version 3.2.2 today. If I understand the log correctly it seems it was Skymaxx Pro that was responsible. Mac OS X 10.11.6. Thanks, Brian Log.txt METAR.rwx
  13. Hello. I've had it several times now where entering the STAR and Selecting the Transition causes gizmo to crash. The latest was enroute from VHHH to VECC. This was my route as given by SimBrief: DCT POU A599 SGM/K0822S1040 A599 LINSO/N0444F340 A599 CTG B465 SUMAG SEGOL When I input the STAR as ILSZ01R with SEGOL all is well, as soon as I select SUMAG as the TRANS, it bombs out. This is the only annoying issues I have that really bugs me. Sometime this happens, and sometime it doesn't. It also happens occasionally when opening a "CoRoute" that has been saved from SimBrief. Kind Regards Hentie
  14. Hi Guys, Excellent Addon. For some reason when i start up X-Plane 10, It crashes. I have applied my log file. Hopefully you guys can help and tell me what the problem is. Thanks! Log.txt
  15. It's been a while since I was on x-pilot, since then I completed my GFPT and just as I was about to do my aerobatic rating... 2 days ago my instructor passed away when the Zlin 242L entered an unrecoverable spin and crashed into Plover Cove Reservoir. It was meant to be just a "warm up" flight before he takes another student on his 5th lesson, I even talked to him prior to his flight... If there was one thing I can never forget for the rest of my life, it would be seeing his lifeless body pulled out of the wreckage, still strapped to his seat... The media doesn't help either, a barrage of reporters trying to ask me personal questions despite the fact that I was breaking down and crying. It was a tough 2 days for me, I had been mourning the passing of such a great man, someone who watched me solo and continued not only being an instructor, but being a figure that is respectable. I have moved further and further away from X-Plane now unfortunately, due to real flying and I will start my Diploma of Aviation June this year in Melbourne. It's nice checking in again
  16. First off, let me set congrats on SkyMaxx Pro - I can't use X-plane without it. But now I am experiencing repeated CTD while flying the FF757 with Skymaxx 1.2 installed. Log.txt attached which shows there's an issue with SilverLining. Please help.
  17. Some helpful advice needed. I downloaded and installed several addons to X-plane 10. One of them crashed the program and I could figure out which one so I decided to delete the entire program and re-install. This is where the problems arises. Everything deletes except for the extra aircraft folder which say I don't have permission to perform this action. I have changed the security in Windows to allow full control and access without success. I tried to re-install hoping it would overwrite the files which it won't as it tries to install a second copy which also crashes at boot. Any suggestions? Dan
  18. Ever since the 1.1 update of SkyMAXX Pro I've been experiencing several problems that make it unusable for me. The first problem is that it pauses and locks up the main X-Plane flight loop every 5 seconds to 5 minutes and each "pause" ( lock-up ) can last from seconds to many minutes to an indeterminate amount of time. Here I mean that the mouse cursor changes to Window's little animated circular busy indicator and X-Plane stops responding. The second problem is that these pauses will often crash X-Plane with the following error : ---------------------------NVIDIA OpenGL Driver---------------------------The NVIDIA OpenGL driver lost connection with the displaydriver and is unable to continue. The application must close.Error code: 2Would you like to visit http://www.nvidia.com/page/support.html for help?---------------------------Yes No --------------------------- The third problem is that the above two problems manifest themselves whenever I make changes to the SkyMAXX Pro configuration within X-plane. After hitting apply, it can take *forever* before X-plane is responsive again. Also even after waiting all that time, when I close the plugin configuration window, it will take *forever* again, with X-plane basically locked-up, until the window finally closes. I'm using the latest SkyMAXX Pro 1.2 update and my system configuration is X-Plane 10.25 64-bit, Intel Core i7 3970X Extreme Edition CPU, 64GB of DDR3-2133 9-11-11-31, EVGA GTX 580 Superclocked Graphics Card, 2x 256GB OCZ Vectors in RAID-0 and an Areca ARC-1882-IX-12 SAS 2.0 / SATA III / 6.0 Gbps hardware RAID card ( with 4GB of ECC cache and BBU ) which controls my 12TB 6x 2TB WD Black RAID-0 array where X-plane is stored. Thank you, jdb2 EDIT : I'm using Windows 7 Ultimate x64 The relevant log files are attached : Log.txt GizmoLog.txt
  19. I am currently developing scenery for EHEH, a dutch airport (ref my other topic about this). I develop this scenery on a different computer than the one I'm flying with. On both computers X-plane 10.10r3 is installed. The installation is identical although the flying system has much more scenery installed then the development system. Normally I develop the scenery using WED and OverlayEditor and test the progress on the development computer itself before transferring it to the flying computer. This worked fine until today when I encountered a nasty issue. I made some additions to the scenery package, tested it on the development computer and it loaded fine. I could observe the additions I made to the scenery, nothing strange. Then I decided to transfer it to the flying computer for a flight test and this computer crashes on loading the scenery. Disabling the package in the scenery_packs.ini file solves the issue, loading another airport at startup also gives no problem. So it seems to be specific for the EHEH package itself. I tried to troubleshoot the problem by eliminating some recent additions in the package that might be interferring but without results. X-plane does not generate an error message but just crashes and presents me with the crash feedback screen. The log.txt and the crashlog.txt are attached to this post. Is there anybody who can have a look into the logfiles for any clues on this issue or have other hints to get rid of this nasty problem. It halted further development of this scenery as I do not want to make any further additions before this issue is solved. Regards, Lizz crash_log.txt Log.txt
  20. Posted Yesterday, 09:53 PM drk, on 03 March 2012 - 05:47 PM, said: Hi, followed the instruction, plugins off etc. X-Plane 10 still crashes right after trying to load the crj Version: 10.04 Beta 6 (398) Model: iMac12,2, BootROM IM121.0047.B1F, 4 processors, Intel Core i7, 3.4 GHz, 16 GB, SMC 1.72f1 Graphics: AMD Radeon HD 6970M, AMD Radeon HD 6970M, PCIe, 2048 MB please help, cause I love the plane.... None of this is helpful without your crash log and your log.txt file. Please start a new topic, provide the scenario you are in to cause the crash, plus attach your logs as mentioned above. DrK: so here is the new topic... -the scenario is: Start X-Plane, Open Aircraft, Select newest crj, 5sec later X-Plane crashes -log files follow, the second I´m back to my iMac
×
×
  • Create New...