Jump to content

Search the Community

Showing results for tags 'vulkan'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General X-Plane Discussion
    • General Discussion
    • File Library Submissions
    • Help!?!
    • Communal Links
    • Screenshots
    • Videos
    • X-Plane News [Official News]
    • X-Pilot Features
  • Developers
    • Gizmo Development
    • Plugin Development
    • UDP Development
    • Aircraft Development
    • Scenery Development
  • Commercial Vendors
    • 4Forces
    • Attitude Simulations
    • Hot Start
    • ITX-Designs (Formerly Icarus)
    • IXEG
    • JGX-Designs
    • JRollon
    • Leading Edge Simulations
    • Maxx-XP
    • PilotEdge
    • RealScenery
    • RealSimGear
    • Real Environment Simulations
    • TorqueSim/AFM
    • Uncle Jack Simulations
    • X-Plugins
    • X-Scenery
  • Miscellaneous
    • Hardware
    • Software
  • X-Plane 101
    • I'm New To X-Plane!
    • Best of the Best!
  • Workshop
    • 3D Shop
  • Add-On Reviews
    • Reviews

Categories

  • News
  • Aircraft
  • Scenery
  • Plugins
  • X-Pilot Website
  • Sales & Deals
  • General Information

Categories

  • Aircraft
    • Experimental
    • Fighters
    • General Aviation
    • Gliders
    • Heavy Metal
    • Helicopters
    • Mega-Planes
    • Seaplanes
    • VTOL
    • X-Planes
  • Scenery
    • DSF Scenery Packages
    • Objects
    • Misc Scenery Resources
  • Liveries
    • Experimental
    • Fighters
    • General Aviation
    • Helicopters
    • Heavy Metal
    • Vintage
  • Plugins and Utilities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hi guys, im having issues with the tbm-900. It has been a recent thing as i've had no issues previously. I always seem to crash shortly after take-off when using openGL and when using vulkan, the sim never makes it past the loading screen and ends up crashing. I have attached the log files if anyone is able to help me, please and thank you. Log.txt GizmoLog.txt TBM900_Log.txt
  2. Hello Team, I just purchased SMP and I installed into my XP11.5b9 with Vulkan enabled. I am pretty new to SMP and I am still trying to tune it best to my taste hence please bear with me :). Anyways, I have noticed the cloud shadows don't show up at all, I have tried maximum intensity but still the same thing. When I disable SMP and use the default clouds, I can see the shadows as expected. I am attaching some screenshots for better understanding. SMP enabled SMP disabled My settings L
  3. Greetings, I wonder if you can help me here. By a process of trial and error I found that having the silverlining plugin in my XP Vulcan beta (via latest SkyMaXX installation) causes my XP11.50b9 to exit within a few minutes of setting up a flight e.g C172 REP or IXEG 1.3. Not a crash, XP simply vanishes withput any fuss as if the PC had run out of memory or the CPU had given up the ghost. But it wasn't either of those things. I say that because by simply removing the silverlining plugin the problem goes away. 40-45 fps, not a pause or a stutter - even with the IXEG, in heavy duty
  4. Hi, I've just installed the latest version into 11.50b9 (Vulkan), and have discovered that I can see the horizon through mountains. Please see shots attached at LOWI. I took a few a different altitudes to show the terrain moving relative to the horizon line. Any assistance would be appreciated! Phill
  5. I just read the development status - glad to see it will be updated with Vulkan in mind. How does this plane behave in VR? Is it enjoyable or quirky? Does anyone have experience with it in VR and can tell me about performance? (and please mention which headset you use for comparison. I have a HP Reverb)
×
×
  • Create New...