Jump to content

Search the Community

Showing results for tags 'crash to desktop'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General X-Plane Discussion
    • General Discussion
    • File Library Submissions
    • Help!?!
    • Communal Links
    • Screenshots
    • Videos
    • X-Plane News [Official News]
    • X-Pilot Features
  • Developers
    • Gizmo Development
    • Plugin Development
    • UDP Development
    • Aircraft Development
    • Scenery Development
  • Commercial Vendors
    • 4Forces
    • Attitude Simulations
    • Hot Start
    • ITX-Designs (Formerly Icarus)
    • IXEG
    • JGX-Designs
    • JRollon
    • Leading Edge Simulations
    • Maxx-XP
    • PilotEdge
    • RealScenery
    • RealSimGear
    • Real Environment Simulations
    • TorqueSim/AFM
    • Uncle Jack Simulations
    • X-Plugins
    • X-Scenery
  • Miscellaneous
    • Hardware
    • Software
  • X-Plane 101
    • I'm New To X-Plane!
    • Best of the Best!
  • Workshop
    • 3D Shop
  • Add-On Reviews
    • Reviews

Categories

  • News
  • Aircraft
  • Scenery
  • Plugins
  • X-Pilot Website
  • Sales & Deals
  • General Information

Categories

  • Aircraft
    • Experimental
    • Fighters
    • General Aviation
    • Gliders
    • Heavy Metal
    • Helicopters
    • Mega-Planes
    • Seaplanes
    • VTOL
    • X-Planes
  • Scenery
    • DSF Scenery Packages
    • Objects
    • Misc Scenery Resources
  • Liveries
    • Experimental
    • Fighters
    • General Aviation
    • Helicopters
    • Heavy Metal
    • Vintage
  • Plugins and Utilities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi guys, im having issues with the tbm-900. It has been a recent thing as i've had no issues previously. I always seem to crash shortly after take-off when using openGL and when using vulkan, the sim never makes it past the loading screen and ends up crashing. I have attached the log files if anyone is able to help me, please and thank you. Log.txt GizmoLog.txt TBM900_Log.txt
  2. X Plane crashes when I make any changes mid flight or on the ground to the FMC of the IEXG 737. I have made an exception to my antivirus and shut down all malware programs. I have also tested other aircraft and the sim seems to be stable. Thoughts? Thank you!
  3. Agreaves

    CTD

    Recently the IXEG 737 won't load. It crashes x-plane every time I try to load it, and gives me an FBO invalid object message in the log file. I was unable to load the aircraft to generate log files from the aircraft, so the only log I can provide is x-plane's log.txt Here is my pc specs: Windows 10 Home I7 5820K 3.3 Ghz Nvidia Geforce GTX 980 TI 6GB 32 GB RAM Also these are the plugins I have installed right now AutoGate Real Weather Connector SmartCopilot SoundMAxx SkyMaxx Xacars Xassign X-Camera Xuipc Xsquawkbox
  4. Hello, I have just upgraded from SMP v2.0 to SMP v2.1. Although v2.0 was working well, as soon as I upgraded I cannot start X-Plane since it crashed to desktop. I tried a full uninstall of SMP v2.1 and update of X-Plane to revert to original textures. X-Plane started fine. Then I re-installed SMP v2.1 and CTD again (at startup). Attached is the log.txt in case it is needed. UPDATE: Now the log should be attached Log.txt Thanks, Lefteris
×
×
  • Create New...