Jump to content

Theo-pilot

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Theo-pilot

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have figured out what the issue is. It is something to do with the aircraft state and the way XP11 reads the files (scripts?). So basically everytime I want to use the TBM I have to start XP11, load the aircraft at my chosen destination, create a new airframe (the issue is when I pick up from how I left the TBM configured from the previous flight), completely quit XP11 and reload it again with a fresh new airframe and with that I have no problems at all. It is a good work around which I am happy with at the moment however I am very much looking forward to future updates and additions to what
  2. Alright, I'll do that tonight when I go to work (Adl, Aus time) and I'll let you know how I go.
  3. Yes even in windowed mode it keeps crashing. A lot less than when I had it in the fullview. Here are the latest logs... pretty disheartening. TBM900_Log.txt Log.txt GizmoLog.txt
  4. To anyone struggling with the aforementioned issues with your sim and the TBM-900. I highly recommend removing all plugins and re-adding them one by one. Remove any reshade if you have it installed and the biggest one is changing your x-plane viewing to windowed more instead of full screen. Thanks to everyone for you help! EDIT: It has frozen again so I suspect that the problem for me lies with AMD, XP11 and TBM aren't compatible at this stage.
  5. Ahh okay, I see. I will try both ways and see if I get an improvement. Really frustrating not being to run it on vulkan but having openGL with no crashes is better than nothing and it's the only plane (and zibo mod) I'd rather have on the sim for it's quality, immersion and study level features. Thank you!
  6. I'm running the sim and tbm now with openGL and full screen mode. It seems to be working fine so far however I'm getting a performance hit with the default X-plane scenery my PC is fairly well equipped to run the SIM with most if not all sliders maxed out. I'm not sure if the TBM isnt compatible to run in vulkan with my AMD drivers?
  7. Hi, yes it's crashing 100%. I have no deleted x-plane and re-installed it with only the TBM-900 on it and I'm still getting crashes. It will not load at when I have vulkan boxed ticked and it immediately crashes to the desk top. I saw something about reshade in the Log - I have gone and deleted the installer and the file from the program files however it still shows up in the log. TBM900_Log.txt Log.txt GizmoLog.txt
  8. No luck at all. It keeps crashing right before take off and when I check the log I keep seeing "failed creating invincible openGL context. I have also removed terrain radar..
  9. It's just crashed again whilst using OpenGL this time and I have attached the logs for the second crash. I am not sure but I saw something about terrain radar not being compatible with the tbm so I will remove that and update this thread if anyone is able to help me. Thanks again to all contributors on this problem I'm having, I really appreciate it. Log.txt GizmoLog.txt TBM900_Log.txt
  10. Hello, I've started x-plane again and I think I've managed to capture the correct log files following the crash. This time it occurred during loading initialisation page. TBM900_Log.txt GizmoLog.txt Log.txt
  11. Oh my bad, I will initiate the start up procedure for X plane with the TBM and post the new log files following the crash, thank you!
  12. I deleted the xPilot files and application from the plugins folder and my desktop. I'll have a search to see if a main folder is hiding here somewhere, thanks for your help. I'll keep you posted!
  13. I removed the xPilot plugin and it seemed to work for a little while there however it has crashed again before reaching cruising altitude. I have attached the most recent log files hoping that you might be able to pin point what the actual issue is, please. Log.txt GizmoLog.txt TBM900_Log.txt
  14. I mean that i used to be able to complete a full flight in vatsim with openGL and now i can't make it to the cruising alt without the sim crashing. Here are the most recent files after removing the xPilot plugin. TBM900_Log.txt Log.txt GizmoLog.txt
  15. Please disregard, I have double posted and im unsure as to how to delete this, thanks!
×
×
  • Create New...