Jump to content

Search the Community

Showing results for tags 'skymaxx pro crashes x-plane'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General X-Plane Discussion
    • General Discussion
    • File Library Submissions
    • Help!?!
    • Communal Links
    • Screenshots
    • Videos
    • X-Plane News [Official News]
    • X-Pilot Features
  • Developers
    • Gizmo Development
    • Plugin Development
    • UDP Development
    • Aircraft Development
    • Scenery Development
  • Freeware Projects
    • XMidiCtrl
  • Commercial Vendors
    • 4Forces
    • Attitude Simulations
    • Hot Start
    • ITX-Designs (Formerly Icarus)
    • IXEG
    • JGX-Designs
    • JRollon
    • Leading Edge Simulations
    • Maxx-XP
    • PilotEdge
    • RealScenery
    • RealSimGear
    • Real Environment Simulations
    • TOGA Simulations
    • TorqueSim/AFM
    • Uncle Jack Simulations
    • X-Plugins
  • Miscellaneous
    • Hardware
    • Software
  • X-Plane 101
    • I'm New To X-Plane!
    • Best of the Best!
  • Workshop
    • 3D Shop
  • Add-On Reviews
    • Reviews

Categories

  • News
  • Aircraft
  • Scenery
  • Plugins
  • X-Pilot Website
  • Sales & Deals
  • General Information

Categories

  • Aircraft
    • Experimental
    • Fighters
    • General Aviation
    • Gliders
    • Heavy Metal
    • Helicopters
    • Mega-Planes
    • Seaplanes
    • VTOL
    • X-Planes
  • Scenery
    • DSF Scenery Packages
    • Objects
    • Misc Scenery Resources
  • Liveries
    • Business Aviation
    • Experimental
    • Fighters
    • General Aviation
    • Helicopters
    • Heavy Metal
    • Vintage
  • Plugins and Utilities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I have looked at a couple of posts describing this error. After enabling SkyMaxx PRO V4.8, the simulation will eventually crash. I have tried to isolate what is causing the problem but have not been able to come up with a solution. X-plane does not crash with SkyMaxx Pro disabled. First about my system: I7 6700K processor at 4.1GHz 36GBytes DDR4 3600MHz 1TB M.2 SSD GeForce RTX 2080 Super 8GB Driver version 432 These are the only plugins I am running: I do not have any custom scenery installed (only what comes the X-plane) I am running with SkyMaxx Pro initial default settings I see no pattern in the log file after each failure. 1. SkyMaxx Pro: Coordinate system changed; repositioning cloud layers. 2. 0:13:45.358 I/SCN: DSF load time: 1561977 for file Global Scenery/X-Plane 11 Global Scenery/Earth nav data/+30-120/+33-112.dsf (253779 tris, 3 skipped for -10.9 m^2) This is a clean install of X-plane 11.40. Any help would be appreciated. I will post a log file and metar file next time it crashes. Thanks, Photo_rascal
×
×
  • Create New...