Jump to content

mokny

Members
  • Content Count

    96
  • Joined

  • Last visited

  • Days Won

    1

mokny last won the day on May 31 2017

mokny had the most liked content!

Community Reputation

44 Excellent

1 Follower

About mokny

  • Rank
    Advanced Member

Profile Information

  • Location
    : Germany

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Known issue, unknown problem (there are much more topics than the ones that I linked above).
  2. Yep. You need Gizmo for the TBM. That's why I did not remove it :-)
  3. Same issue here. But I doubt that it's connected to the WX, I experience the same behaviour with UWXP+FSGRW, as with xEnviro or Stock-Weather. Already removed all plugins (except Gizmo), no change. Nexrad on, WX-Radar in Weather-Mode, 5 AI-Traffic (Low Poly Model). (As I am writing this, I got the idea to try with AI-Traffic completely disabled soon) XPlane 10.26 (latest stable) Windows 10 (latest) i7-8700k, 1080TI 11GB, 32GB RAM
  4. Works fine here. Did you check if there is actually wind at your position?
  5. Hit FPL, move the inner FMS knob (MFD) one tick to the right, click the inner knob (selection mode), select the FP.
  6. mokny

    CTD on departure

    Hi, as the title says, right before rotation speed (at EDVE) v1.0.5: 2018-10-25 09:38:08 TBM900[except.c:171]: Caught EXCEPTION_ACCESS_VIOLATION Backtrace is: 0 00007FFECB9EBCF0 C:\Windows\System32\KERNELBASE.dll+ebcf0 () 1 00007FFECEB62717 C:\Windows\SYSTEM32\ntdll.dll+a2717 () 2 00007FFECEB4AB36 C:\Windows\SYSTEM32\ntdll.dll+8ab36 () 3 00007FFECEB5ED2D C:\Windows\SYSTEM32\ntdll.dll+9ed2d () 4 00007FFECEAC6C86 C:\Windows\SYSTEM32\ntdll.dll+6c86 () 5 00007FFECEB5DC5E C:\Windows\SYSTEM32\ntdll.dll+9dc5e () 6 000000006AE77E10 C:\Windows\System32\DriverStore\FileRepository\nv_dispi.inf_a
  7. turn the inner FMS knob one step to the right. (FPL active and not in selection mode)
  8. if PLANE_ICAO == "B733" and EnableIXEGGear == true then dataref("GEAR", "ixeg/733/gear/gear_handle_act", "writable") dataref("GEARSTATUS", "sim/cockpit2/controls/gear_handle_down", "readonly") leverpos = 3 function b733gear2functions() if not button(HotasThrottle+21) and not button(HotasThrottle+22) and GEARSTATUS == 0 then leverpos=1 GEAR = 0.5 end if button(HotasThrottle+21) and GEARSTATUS == 1 then command_once("sim/flight_controls/landing_gear_up") GEAR = 0 leverpos=0 end if button(HotasThrottle+22) and GEARSTATUS == 1 then command_once("sim
  9. [Landing Light Combo] description=All Landing Lights ON new_command=IXEG_737/LL dataref=ixeg/733/lighting/land_light_all_act on_value = 1 off_value = 0 [Nav switch] description=Switch NAV-Lights new_command=IXEG_737/Nav_Switch dataref=ixeg/733/lighting/position_lt_act on_value = 1 off_value = 0 [Beacon switch] description=Switch BCN-Lights new_command=IXEG_737/Beacon_Switch dataref=ixeg/733/lighting/anti_col_lt_act on_value = 1 off_value = 0 [FD1 switch] description=Switch FD1 new_command=IXEG_737/FD1_Switch dataref=ixeg/733/MCP/mcp_plt_fd_act on_value = 1 off_value = 0 [FD2 switch] descri
  10. Make sure that you're not flying near to a nuclear power plant. (Serious: I can confirm the shimmer when the shades are removed)
×
×
  • Create New...