Jump to content

Search the Community

Showing results for tags 'xp11'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General X-Plane Discussion
    • General Discussion
    • File Library Submissions
    • Help!?!
    • Communal Links
    • Screenshots
    • Videos
    • X-Plane News [Official News]
    • X-Pilot Features
  • Developers
    • Gizmo Development
    • Plugin Development
    • UDP Development
    • Aircraft Development
    • Scenery Development
  • Freeware Projects
    • XMidiCtrl
  • Commercial Vendors
    • 4Forces
    • Attitude Simulations
    • Hot Start
    • ITX-Designs (Formerly Icarus)
    • IXEG
    • JGX-Designs
    • JRollon
    • Leading Edge Simulations
    • Maxx-XP
    • PilotEdge
    • RealScenery
    • RealSimGear
    • Real Environment Simulations
    • TOGA Simulations
    • TorqueSim/AFM
    • Uncle Jack Simulations
    • X-Plugins
  • Miscellaneous
    • Hardware
    • Software
  • X-Plane 101
    • I'm New To X-Plane!
    • Best of the Best!
  • Workshop
    • 3D Shop
  • Add-On Reviews
    • Reviews

Categories

  • News
  • Aircraft
  • Scenery
  • Plugins
  • X-Pilot Website
  • Sales & Deals
  • General Information

Categories

  • Aircraft
    • Experimental
    • Fighters
    • General Aviation
    • Gliders
    • Heavy Metal
    • Helicopters
    • Mega-Planes
    • Seaplanes
    • VTOL
    • X-Planes
  • Scenery
    • DSF Scenery Packages
    • Objects
    • Misc Scenery Resources
  • Liveries
    • Business Aviation
    • Experimental
    • Fighters
    • General Aviation
    • Helicopters
    • Heavy Metal
    • Vintage
  • Plugins and Utilities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Hi, While starting to use the TorqueSim BN-2 Islander v 1.2.1 for XP11 bought from X-Aviation, the electrical power to transponder, autopilot, adf receiver and chronometer lost suddenly. Tried XP-11 menu Flight > Edit failures > Fix all systems did not result in a solution. Only restarting the airplane. Anyone has a solution?
  2. I hope you guys enjoy these.
  3. Decided to try my and at painting let me know what you think. For the IXEG 737-300 1458735680_IXEG733eastwind.zip
  4. Sorry for my ignorance. Can someone please tell me, what is gizmo, what does it do and why do I need it? Bryan
  5. Version 1.0.0

    90 downloads

    A friend of mine asked if I could paint this livery as it would take him down memory lane so here is G-SSKY painted as close to the real thing as possible. Simply unzip and drop the folder into your BN-2 liveries. Make sure to follow my streams for flying and painting. https://www.twitch.tv/xpaviator
  6. Torquesim BN-2 Islander Skybus G-SSKY View File A friend of mine asked if I could paint this livery as it would take him down memory lane so here is G-SSKY painted as close to the real thing as possible. Simply unzip and drop the folder into your BN-2 liveries. Make sure to follow my streams for flying and painting. https://www.twitch.tv/xpaviator Submitter ANordheim Submitted 05/27/2020 Category Liveries Livery For https://torquesim.com/islander/ X-Plane Version(s) X-Plane 11  
  7. Tupolev-22 Blinder View File the TU-22 model was made by my friend who makes digital games in college, and mine gave this file for me to test, I thank Kauan for making the model made by Kauan Galvão and test flight made by me the control seems a little hard to fly Submitter andreCDS Submitted 03/25/2020 Category Fighters X-Plane Version(s) X-Plane 11  
  8. Sukhoi Su-15 Flagon View File SU-15 made by Kauan Galvão and the test flight made by me the airplane control seems to slide if it was high speed outside the SU-15 the cabin is invisible, this is a bug because we used to make the body base with XP10 Submitter andreCDS Submitted 03/25/2020 Category Fighters X-Plane Version(s) X-Plane 11  
  9. Version 1.0.0

    72 downloads

    SU-15 made by Kauan Galvão and the test flight made by me the airplane control seems to slide if it was high speed outside the SU-15 the cabin is invisible, this is a bug because we used to make the body base with XP10
  10. Version 1.0.0

    68 downloads

    the TU-22 model was made by my friend who makes digital games in college, and mine gave this file for me to test, I thank Kauan for making the model made by Kauan Galvão and test flight made by me the control seems a little hard to fly
  11. Shoreham EGKA from 7000 feet, note the synthetic vision on the G1000...
  12. Hey, I'm ripping my hair out. This worked for a good few hours last night, now everytime I load the plane up - XP11 crashes. Log is below, I can't figure out what is going on. Any help would be greatly appreciated Basically Running XP11 through Steam on Linux. I have tried reinstalling the plane. Even reinstalling XP11 wiping my entire XP11 directory as well to make sure no files were left behind. Fresh install and it still crashes [daniel@arch X-Plane 11]$ cat Log.txt | tail -n 23 0:00:12.692 I/ACF: Loading airplane number 0 with Aircraft/X-Aviation/TBM-900/TBM900.acf Fetching plugins for /home/daniel/.local/share/Steam/steamapps/common/X-Plane 11/Aircraft/X-Aviation/TBM-900/plugins 2018-10-28 15:08:52 OpenGPWS[xplane.c:190]: This is OpenGPWS (ac76cf8) libacfutils-018a0b0 Loaded: /home/daniel/.local/share/Steam/steamapps/common/X-Plane 11/Aircraft/X-Aviation/TBM-900/plugins/OpenGPWS/lin_x64/OpenGPWS.xpl (skiselkov.opengpws). 2018-10-28 15:08:52 OpenWXR[xplane.c:122]: This is OpenWXR (982c9f1) libacfutils-018a0b0 Loaded: /home/daniel/.local/share/Steam/steamapps/common/X-Plane 11/Aircraft/X-Aviation/TBM-900/plugins/OpenWXR/lin_x64/OpenWXR.xpl (skiselkov.openwxr). 2018-10-28 15:08:52 xtcas[xplane.c:670]: This is X-TCAS version beaf9c6 (confopts: VSI:0 STYLE:1 GTS820:1) Loaded: /home/daniel/.local/share/Steam/steamapps/common/X-Plane 11/Aircraft/X-Aviation/TBM-900/plugins/X-TCAS/lin_x64/X-TCAS.xpl (skiselkov.xtcas). 2018-10-28 15:08:54 TBM900[xplane.c:956]: This is the TBM900 (f8d24dc) libacfutils-018a0b0 2018-10-28 15:08:54 TBM900[xplane.c:1040]: Systems plugin load complete Loaded: /home/daniel/.local/share/Steam/steamapps/common/X-Plane 11/Aircraft/X-Aviation/TBM-900/plugins/systems/lin_x64/systems.xpl (hotstart.tbm900). 2018-10-28 15:08:54 TBM900[xplane.c:1087]: Systems plugin is enabling 2018-10-28 15:08:57 TBM900[xplane.c:1290]: Systems plugin enable complete 2018-10-28 15:08:58 TBM900[chart_prov_common.c:182]: Error downloading chart index https://www.autorouter.aero/webdav/: HTTP error 401 2018-10-28 15:09:01 TBM900[except.c:99]: Caught SIGSEGV: segmentation fault ((nil)) Backtrace is: /usr/lib/libpthread.so.0(+0x123c0) [0x7f5236cc83c0] --=={This application has crashed!}==-- ***UPDATE*** After a full wipe of the game, its working!
  13. Hi, @Ricardo Bolognini and anyone else who might have ideas. I recently got back to using the payware SSG Boeing 747-800 (which I'll abbreviate SSG B748 herein) and upgraded to 1.5.2 and then to 1.6 using the updater, etc. since it now seems to better work with XP11. Let me start by saying, I absolutely LOVE the SSG products and especially this version of the 747 (both -i and -f)! I love the fact that you include the full FMC (thanks, Javier? :-) ), .. so many good things here. However, I am really flustered by and frustrated with the engine volume / "DreamEngine" (more like "NightmareEngine" :-) ) situation. In XP11, for better or worse, there are simple global sound knobs in the Settings > Sound screen, though they are not honored by a lot of third-party planes and plugins. That's fine, I can live with that, because I don't really seem to get what I need from those controls anyway. In SSG B748 (both versions), I know there are two separate sound controls: one in the setup screen on the side of the pilots' chairs, and the other in the DreamEngine pop-up that you get if you select it from the Plugins pull-down. In both cases, they give me *exactly the opposite* of what I want/need! Here's my problem: I *want* to hear the engines in the cockpit, and when I switch to the external view, I want to hear the engines at a lower volume (or at least the same volume) but -- more importantly -- I want to be able to *hear* other things I can normally hear but are drowned out by the engine sounds (such as my copilot when using MCE, or an alert, etc.). However, it's exactly backwards: what I *do* hear is extremely loud engine noise when I'm viewing externally; overwhelmingly so that it's shocking when I switch from interior to exterior views. Additionally, I can barely hear anything else while I'm in an exterior view -- especially in flight. But when I switch to the cockpit view, I can hear everything well *except* the engines. If I put the Engine sound at maximum, in *either* or *both* controls (DreamEngine plugin and/or side panel) I get the same result: the volume affects *both* the internal and external sound. So, I can't turn up the volume of the engines inside the cockpit without also turning up the volume of the engines outside. That seems like the absolute wrong result. Backwards, entirely. Because now, if I want to hear the engines in the cockpit at a normal volume, I have to set the engine sound high (or even medium) and it sounds good in the cockpit. However, the instant I go outside (e.g. "Circle" view) I get the loudest cacophony of noise I ever heard. It shocks me every time. I have to dial the PC volume down really far to be able to tolerate it. But if I then go back inside the cockpit, I can't hear a damned thing of course, so I ratchet the volume back up, and .. the nightmare repeats. I can't find anyone else who posted about this but it's been hard to search for this particular thing so I admit I may have missed it somewhere. So am I really the only one with this problem?? Perhaps everyone but me has some other sound plugin that makes X-Plane 11 sound work better?) -- All this stuff about 3D sound and I just get LOUD NOISE when outside and ALMOST NOTHING when inside. Ugh. Sorry to rant, but I'm at my wit's end. I spent so much time just trying to figure this out, and I am at a loss so I'm finally posting here. If you can help, that would be awesome. I read the FCOM, I scoured the internet, I looked int he config files, I even removed my third-party plugins to see if that could be it .. and nothing has solved this. It really feels as if everyone thinks this is the right way for it to be. But I don't see how. Really, does nobody else but me switch views from internal to external all the time and have this volume nightmare to deal with? Sound as everyone knows is super important. Not just because it's an awesome part of the simulated world, but it's something that people really need to get right (for example, when someone has a hearing disability, etc.). So, I just really can't understand this. I know I should rant on the X-Plane 11 forum as well since it's probably at its heart an XP11 problem (all the claims by Laminar Research of XP11's improved sound synthesis, yet in the end there's no way to separately control interior and exterior volume?!) -- but you seem to use your own system anyway, so .. I think it's not going to help in this particular case. Finally, I recognize that many third-party planes use the audio panel inside the cockpit to put things like radio volume and sources to listen to (such as JAR's awesome 330, among many others), but you don't seem to support that in your 747 audio panel. You seem to have just the VHF buttons "hot"; the rest are stubbed out... so unless I just missed it, I don't see how that panel would help me in this case). Thanks so much for your help. Steve
  14. Anyone using this in XP11? is it a good buy? Always like the look of it but having bought a few lame ducks in the past I don't want to get caught out again....good amount of training/tutorial stuff with it? reliabel or crash sim? lots of liveries? Thanks Wayne
  15. I have just reinstalled my Track-IR, any of you using it with XP11? Does it work OK without nay plugins? I tjhink it will make flying the 733 even better, also what do you do when you want to look outside, maybe get a screenshot or something? do you pause it or just leave it as it is? Wayne
  16. Hi, I have a situation with the 737 and I don't know if it is a bug. The situation is from a cold and dark state. I have reset the Gizmo as suggested. It happens when I start the APU, activate the bus and as power comes on the number 1 engine begins to spool by itself even though the fuel cut off is off and I have not touched the number 1 engine starter. I cannot shut down the number 1 engine. Please provide some insight as this is my favourite aircraft by far on X-Plane 11. Many thanks in advance...
  17. Hello, thx for IXEG 737 for those all respectful liveries presented v. xp11. I would gratefully thank full if you include USSR Aeroflot retro for B733 , cheers :-)
  18. Hello guys, I am unable to operate the ixeg 737. I just purchased it but none off the cockpit items are clickable, I can't even start the battery or APU. I also noticed that there is nothing under Gizmo. I've verified the installation has run properly.
  19. Hey guys, I have the fabulous 737 from IXEG working in XP11. Because this plane is not officially supported in XP 11 yet, I had to do a few tweeks to get the bird flying. I see a lot of people, asking the same questions in this regard here. What I'd like to do with this post, is to help people who would like to use the 737 in XP 11, by providing a single post with all the required steps so that people don't have to search that much. So, here we go: Installation Install XP 11 as you like by using the X-Plane 11 Installer.exe Install the IXEG by using the windows-installer.exe that comes with the download Specify your XPlane 11 (not 10!) root folder when asked by the IXEG installer When this is done you may, or may not be able to already fly the plane without further tweaking. However, I wasn't and here are the two tweaks I did. Fixing APU not starting and plane not correctly responding to thrust problems Make a backup of the file B733.acf under X-Plane11\Aircraft\X-Aviation\IXEG 737 Classic In your XP11 root folder, open PlaneMaker.exe Select File -> Open and find the file B733.acf under X-Plane11\Aircraft\X-Aviation\IXEG 737 Classic Select Standard -> Systems Navigate to the Electrical tab Check the following APU Checkboxs: auxiliary power unit (APU) APU provides bleed air for engine start APU provides generator for electrical supply Close the View with X (Note: Close the view, not the program) Select Standard -> Engine Specs Select the Description tab Set hi idle fuel adjustment to 1.16 (fuel ratio) Set lo idle fuel adjustment to 0.88 (fuel ratio) Close the View with X (Note: Close the view, not the program) Select File -> Save Quit PlaneMaker.exe And that's it. Go have a good time flying this beauty :-) For the sake of completeness: I use Windows 7 Home Premium (Version 6.1; Build 7601: Service Pack 1) X-Plane 11.01r2 IXEG 737 1.0.7 No other add ons Cheers, Chris
  20. I know that x-plane 11 is not officially supported but thought I would submit this anyway. Crashed after an hour and 20 minutes after starting descent into KSFO. Logs don't seem to indicate what the problem was but I have attached them. I guess I should wait for the XP11 version to be released. GizmoLog.txt Log (7).txt
  21. Hi all, I want to purchase the Take Command! Saab 340A, however first I need to know whether it works properly with X-Plane 11.00 (NOT BETA). Does it work properly with it? Are there any major bugs? And when will there be an update for it to be compatible with v11? Thanks
  22. Just bought skymaxx pro and soundmaxx Cant install either one... The installer starts, runs to almost the end and the times out. Have antivirus off.. running xplane 11 release 11.0 final Windows 10 64 bit second image shows as far as it gets.... then times out
  23. Hello, I'm having a problem with the IXEG 733. I never had a problem with it in X-Plane 10 and for the most part didn't have a problem in X-Plane 11 (besides APU), but now I don't know what changed, whenever I start a flight, within 10 minutes of the flight, all my instruments turn off. The plane still flies well, but it's as if my generators are not on, but they are on. Not even the external lights are flashing. Does anyone know how to fix this? Happens from cold and dark and turn around state, I haven't tried ready to fly yet. Thanks! Joni
×
×
  • Create New...