Cameron

Take Command! IXEG 737 Classic v1.2 Update Released!

129 posts in this topic

I do agree with that and didn't say otherwise. (I did install the ixeg on each X-Plane with the installer). 

Maybe it would be possible to make the load balancing more efficient by allowing clients to download faster when bandwidth is available ?

We do not limit download speed to our clients in any way.

0

Share this post


Link to post
Share on other sites

Just downloaded update and I'm stoked to get flying this beauty!  Full report upon landing :)

0

Share this post


Link to post
Share on other sites

Good morning,

First of all, many thanks for this update and great product.

Just a couple of opinions. Maybe is a problem of my settings or install but just in case.

- I fly using Lufthansa livery and although is incredible the quality and reflections when getting dark, I find it too sparkly for a classic aircraft. Anyway, the level of details is incredible.

- Pushback is not turning left or right, only going straight.

- And about the cabin lights, how are they working? If switching off fasten belts is needed for them, I don't understand the feature listed in the update log.

  • Added a lit cabin at night that dims for takeoff and landing

For me is only off during taxi, taking off and landing as fasten belts are supposed to be on. No dimm light, only totally dark.

Thanks in advance and again, thanks for this gift. I am a P3D user from years but recently bought Xplane 11 only for using this beauty.

Best regards

Xiropillo

 

0

Share this post


Link to post
Share on other sites

Excellent! (with one tiny exception). Flight from LFMN to LEBL, FL330..everything, and I mean everything went perfectly well (and I'm maxxxed out in graphics in xp11, save for reflections).  I missed the ILS (my fault), but perfect landing (25L) in foggy conditions. 

The "one tiny exception": When I went to replay, the custom animations did not play out, i.e.; outside engine/inside reverse thrust and lever, flap handle and outside speed brakes/speed brake handle, despite having custom animations set to on in the preferences.  The only plug-ins I have are FWL with one script running (XPRealistic), x-camera, SMP4.x (Silver Lining), RWconnector, python (NOAA), xgoflight, sea traffic, Chase view Deluxe, AutoGate, AIR Plugin and HSAIR (btw, Haversine AirTrack DID work).

Next to that, a Beautiful Flying Machine, GREAT Update... indeed! Love flying this bird :)

Thanks for your work, people!

PS..was not using the Rift ;)

Edited by TimeTraveler
0

Share this post


Link to post
Share on other sites

I can't seem to find this cabin lighting new feature :mellow:

Nevermind, it's the seatbelt sign

Edited by coastiestevie
0

Share this post


Link to post
Share on other sites

Just deleted XP10 now that I have this ... thanks.  First flight: Push back still straight for me. ILS approach indicated LOC achieved, but aircraft did not respond.  Perhaps my mistake.  Will check on another flight tomorrow.

Kudos to all you guys who got this XP11 version up and running against all the odds.  Cheers

0

Share this post


Link to post
Share on other sites

Enjoying the update. There are 2 issues I noticed:

1) Pushback is still straight

2) Fuel burn at cruise seems low. FL330, Mach .74 fuel flow per side was around 1200 lbs / hour. Shouldn't it be more like 2500 lbs / hr / engine?

Thanks!

0

Share this post


Link to post
Share on other sites
18 minutes ago, smeezy101 said:

Enjoying the update. There are 2 issues I noticed:

1) Pushback is still straight

2) Fuel burn at cruise seems low. FL330, Mach .74 fuel flow per side was around 1200 lbs / hour. Shouldn't it be more like 2500 lbs / hr / engine?

Thanks!

I have only done one flight with v1.2 and XP11.  And I found the fuel usage to be pretty much spot on compared to XP10 and my profile in PFPX. This flight was at FL360 and at mach .74(CI20)

With v1.1 in XP 11 I had about 20-30% lower fuel consumption than XP10.

EDIT: are you using XP10 or XP11 ? And are you sure you selected the correct version of x-plane when the installer asked for it ?

Edited by Tom Stian
0

Share this post


Link to post
Share on other sites

Ah, I see now - fuel flow is displayed in KG no matter what the weight is set to in preferences. 

Thanks

0

Share this post


Link to post
Share on other sites

Hello, great news. Thank you very mucg for the update, i will check if VoiceCommander stay compatible yet.

0

Share this post


Link to post
Share on other sites

1.2 XP11 Progress page ETA at Destination wrong, as before.

T/O at EDXW at 1257z  ETA ESSA 0912z Distance 456 nms.

Pushback just straight

 

Best

Steffen

Edited by Captain_Crow
0

Share this post


Link to post
Share on other sites

version.txt shows version 11. Does it mean 1.1 (not 1.2) or rather XP11?

 

I also have push back only straight

0

Share this post


Link to post
Share on other sites

Ah, finally, compatible

But , my scenery starts flashing with the IXEG 737. Default aircraft, no flashing.... :(

Sample: 

 

 

0

Share this post


Link to post
Share on other sites
9 hours ago, Xiropillo said:

- Pushback is not turning left or right, only going straight.

 

6 hours ago, okernel said:

First flight: Push back still straight for me.

 

5 hours ago, smeezy101 said:

1) Pushback is still straight

 

2 hours ago, Captain_Crow said:

Pushback just straight

This is intentional. Use the default X-Plane 11 pushback if using XP 11. Turning only works with our pushback in XP 10.

 

7 minutes ago, Tony4 said:

But , my scenery starts flashing with the IXEG 737. Default aircraft, no flashing.... :(

Turn off IXEG contrails.

2

Share this post


Link to post
Share on other sites

Pushback issue solution checked and confirmed, no problem at all.

What about the PROG Page issue ?

Best

Steff

1

Share this post


Link to post
Share on other sites
5 minutes ago, mishaikin said:

Another solution of the pushback in XP11 is to use this brand new and nice animated pushback plugin created by one of the users here (skiselkov) - https://github.com/skiselkov/BetterPushbackC/releases

Here is a video demonstration of a pushback of 737 v1.2 with this plugin:

 

 

very cool, will give it a try, thanks for sharing

1

Share this post


Link to post
Share on other sites

Just fired up xp11 with the 1.2 patch, it really looks amazing guys.  Thank you for getting this out to us, the new pbr effects are just incredible on the already beautifully modeled airplane, combined with everything else xp11 has to offer, finally a sim that rivals the graphics of any modern fps shooter.  And if you haven't tried the oculus rift yet this airplane is absolutely breathtaking in VR, its my very own life sized 737:wub:, minus the missing fmc features :P.  

0

Share this post


Link to post
Share on other sites
22 hours ago, Andre92 said:

Thanks for the update!

Unfortunately the link with Haversine Airfmc is broken with this update. It defaults to some generic setup. I just ran it with IXEG 1.1 this afternoon and it worked fine (XP11).  Could you please look into this? It is really a great feature to be able to control the fmc through an ipad.

 

Regards,

André

Thank you for the update. I love it.

I can confirm the issue with AirFMC in X-Plane 11 as mentioned in an earlier post. ( http://prntscr.com/fvdcmh )

P.S. AirFMC works perfectly with the IXEG 1.2 in X-Plane 10

Looking forward to having this issue resolved.

Cheers

Will

Edited by w_pienaar
1

Share this post


Link to post
Share on other sites
10 hours ago, Cameron said:

 

 

 

This is intentional. Use the default X-Plane 11 pushback if using XP 11. Turning only works with our pushback in XP 10.

 

Turn off IXEG contrails.

How do you do this?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.