Jump to content

mfd529

Members
  • Content Count

    33
  • Joined

  • Last visited

Everything posted by mfd529

  1. mfd529

    X-Aviation Gets A New Look

    I like the new fresh look. Is there any chance you can get the Login to work with the Opera browser? Once I enter my creds nothing happens. No error message and no indication that I am logged in. (note: seems like the x-pilot site works with Opera but not the X-Aviation site). Firefox works fine but I personally prefer Opera. Thanks for the great support over the years!
  2. Brunner suggests the trim mod specifically for the TBM?
  3. By any chance are you using 3 displays? I crash when using 3 screens after loading aircraft. All is ok when I switch to a single screen. Prior to this last update my previous version was perfect. Toto is aware of my situation. I've shared quite a few logs with him this afternoon. The second afternoon update has introduced my crashing, morning update was not crashing. For what it's worth Toto suggested removing all plugins except for Gizmo, crashing still continues for me.
  4. including a log.txt file might provide some clues for someone to help you. thank you
  5. ok just reset to 2 screens and reloaded the aircraft. Sidebar appears for me.
  6. Sidebar appears on my 3 monitor setup. I'm not using windowed mode, just the normal defaults within XP for 3 screens. I'm also using 11.26r2 with Windows 10 (Nvidia 1080)
  7. That fix may come too but not sure if it’s ready yet. If it’s not in the next update it’s on the list to be corrected soon based on what I heard.
  8. yes the green colors on the G1000 been reported. the fix is coming VERY soon. It sounds like the team is working on a few more fixes so hang in there. I'm seeing similar issues as well. You are not alone.
  9. the fix for green flashing is just around the corner. Hang in there ;-)
  10. Robert I'm curious to know are you using one monitor or three? - Mike
  11. Since you are running with 3 monitors are the G1000 displays a normal color. i.e. the PFD display is blue for the sky and brown for the earth? In my case all 3 Garmin’s are a light green color and the MFD flickers and has a patch of blue with what appears to be part of the top of the synthetic vision screen. I've added an example of what I see when I use a single screen vs enabling 3 screens . btw clicking on the USB ports will make the iPad appear on your yoke. The top screenshot is when using a single monitor. The other picture is when 3 monitors are used.
  12. I’m not having issues with a single screen. What I’m running into is specific to a 3 screen setup. Thanks for the reply.
  13. Any chance you’re using 3 monitors? Just curious.
  14. Do you also experience a green color on all G1000 displays? Do you see the MFD flicker soon after all the auto systems finish testing? Does the iPad appear normal when you use 3 monitors? Just curious.
  15. Disabling heat blur and the rain/ice effect may minimize what weirdness appears although doesn’t correct all multiple screen issues.
  16. You can try deleting the State folder and that puts the TBM back to square one as if you never have flown it. Give that a try. I had the same ESS failure and never could figure out what happened in XP 11.26r2. Good luck
  17. I'm running 3 displays and I can get all 3 Garmins to display in the PFD mode ok (other than an odd pea green color), but when I switch the center to the MFD( I tap on the red display backup button) mode, then the MFD flickers and appears to have a section of the iPad superimposed on the MFD. GTX1080 with the most recent driver to date. Confirm single monitor is ok and the G1000 colors on screen look normal in color/appearance.
  18. Please attach your log file. I'm having a similar issue.... I think. After quitting X-Plane the TBM activated the second time around.
  19. Are you referring to the flicker on the MFD(center display)? I see that flicker on the MFD with my 3 monitor setup. The developer is currently investigating the issue.
  20. Last night I wasn't paying attention to my take-off position and ended up in a seaplane lane instead. Water every where. LOL. I returned back to a real runway and then noticed many electrical issues, lights flickering etc. Realizing what all the flickering indicated so I then checked out the Maintenance Hangar. The $$$$ repair bill went through the roof. KUDOS to the team for making this aircraft as real as it can be for a home simulator. CONGRATULATIONS !! ( oooops sorry just realized I posted to support )
  21. I'm curious to know what does the TBM do without the modification? Have you tried flying the plane? How does it behave? I am soon to purchase this plane since I have a Brunner flight yoke.
  22. @skiselkov According to Diego at Brunner this short video explains in detail the 2 required mods. https://www.youtube.com/watch?v=Wa6souKuesk
  23. Can I make 2 small Plane Maker modifications to the acf file so that the plane will be compatible with my Brunner yoke when I make trim adjustments? These 2 required changes are suggested by Brunner so a plane will behave correctly with trim adjustments. Just making sure before I make my purchase this weekend. Thank you
  24. Hi sgabriel, I had a 10 year old MacBook Pro do something like this. In my case just the normal desktop looked all patchy, similar to your screenshot. My GPU had some pins desolder themselves. Everything on my screen was messed up. The thing that's very odd, if anyone suspects a graphic chip going bad, wouldn't the cockpit view also look the same? i.e. the instrument panel should look all patchy as well. Do you ever have this patchy look with any other applications? My 2 cents.
  25. This StuffitExpander from the Mac App Store has always solved the SMPv3 or v4 corrupted dialog issue for me.
×
×
  • Create New...