Jump to content

Officially Announcing Mitsubishi MU-2B-60 Marquise 2.0!


Recommended Posts

Hello

The RealSimGear G500 does not work with the Mitsubishi_MU2_Marquise_v2.0 ?  It Works with the cessna 172sp G500.

What is the problem ?

 

( I found the problem. After installing the plane and the addon Realsim g500. Move the Plugins folder that installs into the Aircraft folder! In the xaviation/Mitsubishi MU-2 Marquise v2/ folder and everything works fine.)

 

Thank You.

Edited by Mangouste
Link to comment
Share on other sites

1 hour ago, Mangouste said:

Hello

The RealSimGear G500 does not work with the Mitsubishi_MU2_Marquise_v2.0 ?  It Works with the cessna 172sp G500.

What is the problem ?

 

( I found the problem. After installing the plane and the addon Realsim g500. Move the Plugins folder that installs into the Aircraft folder! In the xaviation/Mitsubishi MU-2 Marquise v2/ folder and everything works fine.)

 

Thank You.

You should NOT move that folder!

Use the installer as @daemotronhas suggested.

  • Upvote 1
Link to comment
Share on other sites

Sorry if I’m asking something obvious but would like to know if the MU2 version 2 (best aircraft model ever) works on xplane 10 and if yes what will be missing respect to xp11 and incoming xp12.

Stopped flying with XP10 around 6 years ago and my pc specs can be obsolete for xp11 or xp12.

for the records, 

GTX980ti

I7 4790k 4.0 GHz

Asrock Z97E ITX

 

Thanks in advance

Link to comment
Share on other sites

4 hours ago, iomagico said:

Sorry if I’m asking something obvious but would like to know if the MU2 version 2 (best aircraft model ever) works on xplane 10 and if yes what will be missing respect to xp11 and incoming xp12.

Stopped flying with XP10 around 6 years ago and my pc specs can be obsolete for xp11 or xp12.

for the records, 

GTX980ti

I7 4790k 4.0 GHz

Asrock Z97E ITX

 

Thanks in advance

It does not work with X-Plane 10 at all.

Link to comment
Share on other sites

19 hours ago, Skyman53 said:

how do I adjust and set the VS rate when on autopilot? I've tried the pitch change knob but it doesn't seem to do anything. 

That is correct, but make sure 1) AP is engaged and 2)  you're not in ALT mode (that's got me several time).    My method for "altitude change"....FWIW....is to set the ALT preselect first (if desired), then disconnect ALT mode (if selected), then adjust the pitch trim wheel to get the VS desired...then hit VS...and finally...hit ALTSEL to arm the altitude capture (if you want).  

-TomK

  • Like 1
Link to comment
Share on other sites

Ahh thank you! I'm not sure if I am switching off the ALT hold mode or not when trying the pitch knob. I have been successful using IAS mode for changing altitude since I asked the question. I don't have to touch the ALT button when I do that for some reason. I set the new altitude, (in every case), and then push the IAS button when the speed is where I want it and adjust the throttle to set the rate. Now I'll switch off ALT mode and give the AP pitch control a try.

Thank you for a really really excellent and fun airplane! 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...