Jump to content

Skyman53

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Skyman53

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Been flying the TBM for a while now and look forward to anything else you have coming up! Discord Invite please?

  2. Skyman53

    XP 11.35

    Thanks I'll give it a try.
  3. Skyman53

    XP 11.35

    Anyone know how to get Navigraph to update the G1000 database? It's updating x-plane but not the TBM. Is there trick I'm not seeing? Thanks.
  4. Skyman53

    XP 11.35

    I did a full clean install of X-plane 11.35 and reinstalled the TBM and it's working fine. Took a quick flight for about an hour and no issues so far. Very happy. Only issue now is how to map the throttle to my Warthog so I don't have to go hunting for the mouse to go from cut off to idle to flight idle etc. There is quite. a bit to learn to operate this plane and all it's options. I do find the G1000 a pain to use compared with the GTN750. At least this one has a keyboard...
  5. Skyman53

    XP 11.35

    Thanks I'm doing a clean install of X-plane and going to try again. Not sure what I can do to get the password issue solved as it says it's activated but pops right back up again, well that was before it started to crash to desktop. I'll keep you all posted. thank you!
  6. Skyman53

    XP 11.35

    I just installed TBM900 and have a few issues; 1 -x-aviation licensing window will not go away no matter how many times I input the correct info. 2 - Crash bar will not stay up - I keep pushing it and it just pops back down as soon as I let go. I haven't gotten any further than that so far but extremely frustrating!! Please help. 3- Now it tells me 'could not save license info' then crashes to desktop. TBM900_Log.txt Log.txt
×
×
  • Create New...