Jump to content

Nav data : X-Plane 11; X-Plane 11.50, Specific from Navigraph, TBM's G1000 internal ?


Recommended Posts

Ok, I understand that TBM900 is not fully compatible with X-plane 11.50.

I own a Navigraph License and use SimBrief or LittleNavMap to produce FlightPlan.

So if I produce a .fms plan, this one must be 11.41 compatible and not 11.50.

If I enlarge the focus, that means that the navigraph datas for XP 11.50, airports, navaids, are also unreadable, it would explain inability to follow an ILS guidance I observed at arrival.

When the TBM900 will be fully updated to the 11.50 version, which normally the target version ?

Thank you for your answer.

Best regards,

 

Link to post
Share on other sites
2 hours ago, ddezulier said:

Ok, I understand that TBM900 is not fully compatible with X-plane 11.50.

I own a Navigraph License and use SimBrief or LittleNavMap to produce FlightPlan.

So if I produce a .fms plan, this one must be 11.41 compatible and not 11.50.

If I enlarge the focus, that means that the navigraph datas for XP 11.50, airports, navaids, are also unreadable, it would explain inability to follow an ILS guidance I observed at arrival.

When the TBM900 will be fully updated to the 11.50 version, which normally the target version ?

Thank you for your answer.

Best regards,

 

I don't know anything about .fms "versions" - all I know is that on my model the database date on the MFP init screen was about 4 years ago until I updated it using the 11.41- format data using NaviGraph. If I'm understanding what's been written elsewhere then - the TBM 900 should work with V11.50+ nav data with the exception of the ILS guideance, but all I can say is "that hasn't been my experience"; the database date stayed around 4 years old until I used the 11.41- format and it's been fine ever since.

I use Navigraph to produce FMS plans for the G1000; so long as I append .fms to the filename and save it in the right location it works just fine. Can't comment on other software as I have no experience using anything else.

I understand that the ILS issue with the v11.50+ data format has been addressed in the new TBM 900 version that's currently being beta tested, but as I never had any luck getting it to work at all with this version I'm just going to wait and see what happens when it's released. It's my understanding that they don't give dates for releases.

 

Link to post
Share on other sites

I have no problem to follow flight plan whatever the tool used to compute it. What it annoys me is to regress to XP11.41  navaid as the main furnished with X-plane update is 11.50 format. Hope the way the database furnished with the TBM 900 will be modified to be aligned with the simulator version. As I fly on different kind of plane, juggling with navaid database version is not the solution.

Link to post
Share on other sites

I am also seeing 2016 data on the MDF boot page and suspect it could be causing nav issues I'm having. I have updated the X-Plane nav data to the latest AIRAC cycle using FAA data following the procedure that has been in effect since before 11.50. You basically download the CIFP file, move it into the X-Plane Custom Data folder and convert it to the format: earth_424.datHas this procedure changed in some way? What do I need to do to insure that the TBM is using the current data? Thanks.

Link to post
Share on other sites
15 hours ago, gscottfuller said:

I am also seeing 2016 data on the MDF boot page and suspect it could be causing nav issues I'm having. I have updated the X-Plane nav data to the latest AIRAC cycle using FAA data following the procedure that has been in effect since before 11.50. You basically download the CIFP file, move it into the X-Plane Custom Data folder and convert it to the format: earth_424.datHas this procedure changed in some way? What do I need to do to insure that the TBM is using the current data? Thanks.

Per my post above (and elsewhere here) I had the same issue. It went away the INSTANT I updated using 11.41- format data. If I update using 11.50+ format data then the TBM shows data that's about 4 years out of date. Using the 11.41- format it shows the current AIRAC cycle.

Link to post
Share on other sites
  • 2 weeks later...
52 minutes ago, gscottfuller said:

I am still unclear how to revert to the 11.41 format with the latest AIRAC data from the FAA but without using Navigraph for which I don't have an account. Is there a step by step procedure someone could please post? Many thanks.

You're more familiar with doin data from the FAA than we are, so I'm afraid aside from what I gave you in the previous topic, you're on your own there.

Link to post
Share on other sites

I am a navigraph user please can you explain to me please how I go about getting the 11.41 format using navigraph. I downloaded the latest 2004 ariac cycle ( i think it is) yesterday through the fms navigraph icon i have on my desktop but obviously that won't get me my localizer back in the tbm so how do I go about it please???? Thank you 

 

Regards

Paul

Link to post
Share on other sites

This is going to be a problem, as the current release of Navigraph's data (AIRAC 2014), which was released on December 31st., is the last time they will release data in the 11.41 format.

Of course, Laminar is now only updating their released data in the 11.50+ format, and they assume that vendors have had time to adjust their models to accept that.

I presume Hot Start will have a fix for this, but I am not sure whether other designers have the same problem.  I am now using the 11.50 data (as from the day of the latest release), but haven't yet had to "fly" any ILS approaches in X-Plane, as I have been on PilotEdge with only visual approaches to my destinations - which were SKC in the RW!

I'm not even sure why the data fix causes a problem, if the G1000 (or any GNS530 or 430?) is the Laminar program mainly, with some coding added for the intro pages, and synthetic vision, etc.  Can someone explain what the problem is, please?   Is it the alignment of the synthetic vision's runway?  I haven't flown the TBM since the change, so I am hardly in a position to criticise!   Just curious, and confirming Navigraph's position.

Happy New Year.

 

Edited by diamonddriller
Link to post
Share on other sites
12 hours ago, tull said:

I am a navigraph user please can you explain to me please how I go about getting the 11.41 format using navigraph. I downloaded the latest 2004 ariac cycle ( i think it is) yesterday through the fms navigraph icon i have on my desktop but obviously that won't get me my localizer back in the tbm so how do I go about it please???? Thank you 

 

Regards

Paul

Paul, you have to use the “manual” process of updating....  the Navigraph FMS Data Manager automatically downloads and install the 11.50 version of navdata.

 

So go to the Navigraph website, login, and under “FMS Data Manager, search for “FMS data manual installation”

There you Can find both versions to download.  Unfortunately, the current cycle (2014, actually) in the last one they decided to publis in both versions.  From the next one (2101, January 21  onward) only the 11.50 version will be available. 
 

We Can just rely on the upcoming new version of the TBM, which hopefully will  solve this and other glitches.....


Bye from Milan

Stefano

Link to post
Share on other sites

I tried to flight an NDB  approach to LFLU with Navigraph for XPlane 11.50 and TBM900 and it seems that i had a misalignment with the runway, can it be the same bug than for the ILS ?

Best,
Christopher

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...