Jump to content
SUAS14

Will my cloud have a Silverlining?

Recommended Posts

Greetings,

I wonder if you can help me here. By a process of trial and error I found that having the silverlining plugin in my XP Vulcan beta (via latest SkyMaXX installation) causes my XP11.50b9 to exit within a few minutes of setting up a flight e.g C172 REP or IXEG 1.3.  Not a crash, XP simply vanishes withput any fuss as if the PC had run out of memory or the CPU had given up the ghost. 

But it wasn't either of those things. I say that  because by simply removing the silverlining plugin the problem goes away. 40-45 fps, not a pause or a stutter - even with the IXEG, in heavy duty scenery like Orbx EGHI (Southampton, UK), and the Orbx  South Scenery, plus high HP settings including max scenery detail

Process Lasso reports just over 50% RAM usage and about the same  CPU. Not an overloaded PC. I have 24Gb RAM, and a 1070ti GPU 8Gb.  These performance results are pretty much the same with or without the silverlining plugin installed. It's simply that in the latter case XP shuts down for some reason. 

I have attached the log, of which I personally have but a basic understanding. If more information would be of helpful just ask. 

Yes, it's a beta version of XP but I'm assured that SkyMaxx/silverlining has no problems with Vulkan. 

If anyone can throw any light on this I would be grateful. 

Thanks,

Gareth 

 

Log.txt

Share this post


Link to post
Share on other sites

The log shows that X-Plane crashed within X-Plane's code, and not within SkyMaxx Pro's - so it does seem that SMP is somehow pushing things over the edge for you. The main thing I notice in your log is a lot of custom scenery which might be contributing.

If you can post a picture of your SkyMaxx Pro configuration screen, it might tell us more about the memory situation on your video card which I think might be the underlying issue. 8GB can fill up quickly with custom scenery. If your cloud draw area has been cranked up in SkyMaxx Pro and/or you have VRAM-intensive graphics settings such as anti-aliasing cranked up, it could cause you to run out of video memory on your card which may lead to a crash.

Share this post


Link to post
Share on other sites

Some good analysis and things to try there - thanks very much. Great support. SkyMAXX is clearly an excellent piece of work and I'm motivated to follow through on your observations. At some point in the exercise my problem may simply go away.

Yes, I'm aware that my custom scenery folder needs a serious attention and some 'gutting'. Sounds like good 'lock-down' therapy.  When I decided to install 11.50+ I hardly recognised  my custom scenery, especially the order of things. 

Is there such a things as a service (commercial is fine) whereby a scenery.ini file can be checked over by an expert eye?  Including optimum ordering?

If I have any 'eureka moments' regarding my problem you will be the first to know. 

Kind regards, Gareth  

 

Share this post


Link to post
Share on other sites

Sorry, forgot to ask if you could enlarge a bit on what you mean by my SkyMaX configuration.  Do you mean my settings in the SMP' drop-down plugin menu? If so is there a file that  contains my settings that I could send you. If not I will  send manually.    

Share this post


Link to post
Share on other sites
1 hour ago, mjrhealth said:

Laminar have made it clear not to play with shaders, they will cause crashes.

I'm confused how that has anything to do with this thread?

Share this post


Link to post
Share on other sites

Laminar have made it clear not to play with Laminars shaders that come with X-Plane because they're intimately tied to the rendering engine and can be changed at any time during the X-Plane version run.

Third party shaders called on by Plugins are fine. Laminar may even extend the OBJ8 system with aircraft and scenery shaders some day.

Share this post


Link to post
Share on other sites

Hello, as it is, I stay well away from shaders!

Well I have done quite extensive testing after removing 84Gb of custom scenery, and considerably lowered my GPU-side settings - even updated XPUIC a- but all to no avail it seems. 

I have attached some GPU-Z screen captures in case they are of interest. The readings seem normal enough. 
One of the crashes happened the moment I brought up FS Global Real Wx (all the related software is current btw)  Not sure if that means anything. 

We already tried removing all the other plugins.

I have appreciated all the help and feedback gentlemen. I am happy to leave it for now with my goodwill.  

I might try a couple of other tests later.

Kind regards

Gareth      

15000.gif

10000.gif

5000.gif

takeoff.gif

Share this post


Link to post
Share on other sites
23 hours ago, SUAS14 said:

Sorry, forgot to ask if you could enlarge a bit on what you mean by my SkyMaX configuration.  Do you mean my settings in the SMP' drop-down plugin menu? If so is there a file that  contains my settings that I could send you. If not I will  send manually.    

I mean the settings in the screen you get when you select Plugins / SkyMaxx Pro / Configure Clouds. A screenshot would do.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...