Jump to content

TBM 900 v1.1.4c Update Released!


Recommended Posts

4 hours ago, Trimbow said:

Unfortunately on my Linux machine (Ubuntu 18.04) the TBM is totally grounded after the update.

The plugin isn't loaded and I can't use any switch in the cockpit. The mouse pointer changes the shape when hovering over a click spot but the switch doesn't react on click.

The side menu is also not displayed.

From the logfile:


2019-02-16 17:42:36 TBM900[xplane.c:1335]: BOOT: tas_init
2019-02-16 17:42:36 TBM900[xplane.c:1338]: BOOT: adf_dme_init
2019-02-16 17:42:36 TBM900[xplane.c:1341]: BOOT: efis_init
2019-02-16 17:42:36 TBM900[shader.c:405]: Cannot load shader /games/X-Plane 11//Aircraft/X-Aviation/TBM-900/plugins/systems/data/libsvs_shaders/generic.vert.glsl: compile error: 0:5(12): error: extension `GL_EXT_gpu_shader4' unsupported in vertex shader

2019-02-16 17:42:36 TBM900[xplane.c:1453]: Systems plugin is disabling
2019-02-16 17:42:36 TBM900[xplane.c:1561]: Systems plugin disable complete

I would be happy for every hint.

@skiselkov

Link to post
Share on other sites
  • Replies 79
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hello All, This will serve as a formal forum announcement that we have released the version 1.1.4c update for the TBM 900. All customers who have purchased the TBM 900 up till now have been sent an

This is something in X-Plane crashing.  If you note right before the crash, there are no references to the TBM. I suggest you send this off to Laminar and ask them to see if they can make sense o

This error I have suffered several times and it seems to be unknown ... it occurs to a lesser extent, the same thing you do 3 complete flights without problem and then on another flight this error app

Posted Images

Hi Captains,

Everything was going so well after hours and hours of flying, all of a sudden, I had this horrible window announcing that I'll be back in a couple of seconds to my desktop : "running out something memory or running time something" I didn't have time to read correctly, just the time to say loudly :" NO NO NO NO!!!" and back to the desk right away in the middle of my last N-O! (from the no no no) feel me ... 

I've never had this before???

The last line of the xp txt log is:

2019-02-17 01:54:31 TBM900[except.c:282]: Something reinstalled our exception handler, replaced it with 0000000000000000

(nothing else, above lines don't show anything wrong by the way)

What can I do with this scary enigma?

Any help will be fully appreciated,

Thank you,

Lkn

Xplane 11.32

TBM900 v1.1.4C

Link to post
Share on other sites
12 hours ago, LKN said:

Hi Captains,

The last line of the xp txt log is:

2019-02-17 01:54:31 TBM900[except.c:282]: Something reinstalled our exception handler, replaced it with 0000000000000000

Xplane 11.32

TBM900 v1.1.4C

This error I have suffered several times and it seems to be unknown ... it occurs to a lesser extent, the same thing you do 3 complete flights without problem and then on another flight this error appears  TBM900[except.c:282].  It seems to be an unidentifiable error

  • Like 1
Link to post
Share on other sites
1 hour ago, R -VanZant said:

Hi Folks ive got no brakes cannot stop the 900 any solutions thanks. Also crash to desktop constantly now this evening. 

Log (1).txt

For the brakes, check maintenance manager. Regarding the crashes, try the usual step of removing all plugins except Gizmo, and seeing if it happens again. 

Link to post
Share on other sites

https://www.x-plane.com/kb/x-plane-11-32-release-notes/

11.32rc2 Now Public today 

X-Plane 11.32 is a bug-fix patch to X-Plane 11.31. This update addresses crashes and weather download failure.

Known bugs

  • XPD-9388 Software hangs upon exit when using VR.
  • XPD-9501, XPD-9449 AMD driver bugs with displays & weapons.
  • XPD-9729 Contrails and wing condensation missing in replay.

Release Candidate 2

  • XPD-9886 Fix VEHX packet not moving aircraft.
  • XPD-9905 NOAA mirroring to prevent real weather downloads from failing.
  • XPD-9941 New analytics system for crash reports.
  • XPD-9952 Jitter in FM Due to Threading Bug with AI Aircraft On.

Release Candidate 1

  • Fix for NOAA redirects preventing weather download.
  • XPD-9895 Fix shader compile error on OSX 10.10.5 with HDR. Also fixes Nvidia.
  • XPD-9897 Fix crashes with short and empty tail numbers.
  • XPD-9904 Fix crash in taxi instructions.
  • XPD-9905 Read weather downloads fail due to NOAA redirects.
  • Upvote 1
Link to post
Share on other sites
24 minutes ago, R -VanZant said:

Folks running X-Plane 11.32r2 the TBM 900 has no breaks nothing to stop it ,checked the maintenance manager all ok there ,any ideas?

You've already asked in this thread, but didn't report back.

Have you tried the suggestions, especially removing Lua scripts and checking double assignments for brake commands?

Edited by RobW05
Link to post
Share on other sites

Also in relation to the no brakes issue , I checked all the assignments and there was no issues . The buttons I have set up for the brakes work but the plane wont respond still theirs a warning chimes ? and the brakes show up as applied on the central screen, but like I said they do nothing but at least sees there applied., currently using reverse to stop the 900 and apply the blocks .Using pro flight yoke Saitek  

Link to post
Share on other sites

The log file you posted shows no crash at the end.  It looks like X-Plane just quit without a crash.  I've had it happen to me on the rare occasion. 
Coupled with your brakes issue, I'd suggest the usual routine.  Remove all plugins except Gizmo, try it again, then replace plugins 1 at a time until it crashes.  I'm almost positive your brake issue is the result of a double assignment.

Link to post
Share on other sites

flying on 11.32r2 seem fine until flare on landing at 85 knot speed the plane started climbing and eventually stalled nose up. No steering helped. It looks like mine own piloting even though before it wouldn't raise the nose at that speed.  Usually it just settles hard onto runway if I am coming to fast. Now not sure what is the stall speed that I need to get to on landing. had only 45 gallons in each tank.

Link to post
Share on other sites
7 hours ago, sigor said:

flying on 11.32r2 seem fine until flare on landing at 85 knot speed the plane started climbing and eventually stalled nose up. No steering helped. It looks like mine own piloting even though before it wouldn't raise the nose at that speed.  Usually it just settles hard onto runway if I am coming to fast. Now not sure what is the stall speed that I need to get to on landing. had only 45 gallons in each tank.

That what my students do all the time. I don't think it's a bug!

Link to post
Share on other sites
On 2/28/2019 at 6:40 PM, sdflyer said:

So I tried a flight on 11.32R2. No problems except charts do not work for obvious reasons. Everything else is OK

What do you mean "except Charts don't work for obvious reason". I have never seen the chart in my system, but only really tried with 11.30. Where are you all getting these bit if Intel? I feel like I am in a fishbowl and everyone know what's going on but me. 

Link to post
Share on other sites
What do you mean "except Charts don't work for obvious reason". I have never seen the chart in my system, but only really tried with 11.30. Where are you all getting these bit if Intel? I feel like I am in a fishbowl and everyone know what's going on but me. 

The approach charts for US airports that comes by default on TBM MFD. Since LR changed back and force chart source they don’t load after last update.


Sent from my iPhone using Tapatalk
Link to post
Share on other sites
2 minutes ago, sdflyer said:


The approach charts for US airports that comes by default on TBM MFD. Since LR changed back and force chart source they don’t load after last update.


Sent from my iPhone using Tapatalk

DO you know if this will be corrected? This is a very nice feature that TOTO added.

Link to post
Share on other sites
  • Cameron locked and unpinned this topic
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...