Jump to content

jcallum

Members
  • Content count

    28
  • Joined

  • Last visited

Community Reputation

-2 Poor

About jcallum

  • Rank
    Member

Recent Profile Visitors

1,195 profile views
  1. jcallum

    Cancel TAWS?

    That worked. Thanks . (Flying in the mountains in Montana it was going off constantly . Was getting tiresome being told to "Pull up! Pull up!". John. Sent from my SM-T230NU using Tapatalk
  2. jcallum

    Air Speed Warning

    I don't think that it's a bug. Sign of having good airspeed on landing . You should be stalling just as you land. Sent from my SM-T230NU using Tapatalk
  3. jcallum

    Cancel TAWS?

    Got it. Thanks!
  4. jcallum

    Cancel TAWS?

    Thanks Jakob. I will see if I can find the TAWS page. John.
  5. jcallum

    Cancel TAWS?

    I sometimes get the terrain aural warning on circling and landing. Is there a way to cancel this? John.
  6. jcallum

    CTD, XP 11.30r1, TBM 1.1.3

    This version seems to have resolved all my issues.
  7. jcallum

    TBM 900 v1.1.2 Update Released!

    Tested with 11.30r1. Only issue for me was that the clickspots on popout windows don't appear to work. This was in fullscreen mode. John.
  8. jcallum

    TBM 900 v1.1.1 Update Released!

    In full screen mode?
  9. jcallum

    TBM 900 v1.1.1 Update Released!

    Yes, the plane is not working with betas after b6. Hopefully, we will get an update soon.
  10. jcallum

    TBM 900 v1.1.1 Update Released!

    Well maybe Toto will soon get a revision out. I would be happy to beta test.
  11. jcallum

    TBM 900 v1.1.1 Update Released!

    No apparent change with Beta 7. Side menu still not available.
  12. jcallum

    [SOLVED] TOGA Button mapping

    Thanks. That worked. John
  13. jcallum

    [SOLVED] TOGA Button mapping

    I looked in the manual but couldn't find reference to a dataref to map the TOGA command to a button on my joystick. Is there one? John
  14. jcallum

    Suggestion for the updates installer

    I agree. The current update process is nice and simple. Not an issue for me.
  15. jcallum

    A couple of questions about sound

    Sounds are now back with the latest version (1.0.6). I think I may have screwed up my install on 1.0.5. Sounds are now fine for me.
×