Jump to content
DarrenHowie

TBM900 and terramax conflict

Recommended Posts

Since installing the TBM900 i am getting continual reloading of scenery in Terramax.

I get laoding default then having loaded default i will get loading summer(whatever my selected season is) then it maybe ok for a while.

Then reloading default then reloading summer again.

I have had to turn Terramax OFF as this is driving me insane with contilual 45-60 second pauses as textures load, reload, reload etc.

This has only occured since yesterday after purchasing the TBM which is working beautifully by the way.

I have been using Terramax since launch without issue until the TBM. Something in your security ie the TBM blocking terramax from getting through to your servers possibly as its the EXACT same thing as if a xx license check has expired.

Cheers

Darren

Share this post


Link to post
Share on other sites

Same thing here! An endless loop! I have it selected to Autumn instead of auto and only in the TBM 900 does it arbitrarily say "Terramax is loading" and after it is finished it starts again to say that it is loading autumn. The cycle continues about every 10 minutes and real whether is off, and this is with a  a fresh copy of XP 11.26. Please see video link. For now I will have to turn it off. 

https://www.youtube.com/watch?v=wL_U78d_61M&feature=youtu.be

Edited by CDNCAVOK

Share this post


Link to post
Share on other sites

This issue is in X-Aviation's hands - it appears to be a problem with their licensing system, and not with TerraMaxx itself as far as we know. The last I heard, they were hoping the latest TBM update would fix it - but it sounds like it didn't.

 

  • Upvote 2

Share this post


Link to post
Share on other sites

We're still investigating this one. It's a bit elusive, and I think it's somewhere in TBM code, just don't know where. I thought we had perhaps found it in the last update, but doesn't appear so.

Share this post


Link to post
Share on other sites

Hi! 

Great to hear that this is actively being investigated. Patiently waiting to use terramax again :)

Freddy

  • Upvote 1

Share this post


Link to post
Share on other sites

Same issue for me :(

Windows 10 / X-Plane v11.26 r2 / TerraMaxx v1.0 / TBM 900 v1.0.9

 

In the Log.txt :

.../...

License challenge failed; TerraMaxx disabled.
.../...

Edited by Goofy
log.txt

Share this post


Link to post
Share on other sites

Not yet. Still working it out.

 

Thank you for your patience. We've had numerous internal discussions on it and are troubleshooting.

 

News will be updated here when we have it!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×