Jump to content

Litjan

IXEG
  • Posts

    5,126
  • Joined

  • Last visited

  • Days Won

    335

Everything posted by Litjan

  1. There will be no change to the rain effects on the windows in XP11. The XP12 version will incorporate default rain effects on the windows.
  2. 1.) Not yet (MU2 project is not finished) 2.) The 737 project is done about 95%, I would say. Most notably some FMS work (VNAV, Holds) and 3D work remains. 3.) It is unknown how long it will all take. 4..) That is unknown, but I hope so for you!
  3. Thanks for the follow up - even if it wasn´t satisfactory. I don´t see anything else I or we could offer - especially since this kind of incompatibility does not seem to be widespread (you are the only one to report it, in fact)...which makes troubleshooting even more difficult :-(
  4. I think the latest does not work. This user: reported 2.0.4.7 working - so maybe 2.0.4.8 does as well. The XPUIPC program is not being actively developed anymore and if I understand correctly does some things that are not correct by X-Plane API coding standards - hence the interaction problems with Gizmo. Ben Russel - the developer of Gizmo - is aware of these problems but says that XPUIPC needs to fix it. I know that some hardware relies on XPUIPC to work correctly - but if you use an unsupported freeware program...there is always the possibility that things go wrong and there is really no one accountable to fix it. Good luck, Jan
  5. Hi Chris, thanks for letting us know! We are aware that the IXEG 737 does not work with the newest version of XPUPIC - so if you use that to drive your hardware throttle there can be problems with the throttle not working on the 737. However we have not received a single report about incompatibility with any SASL driven aircraft...and the 757 is a popular add-on, I think we would have more reports if this was a problem for all people that have both aircraft installed. Do you use XPUIPC? Cheers, Jan
  6. I know... You have noticed that we haven´t done ANY update in the last two years, so it is not like we neglected VR foremost... we neglected everything equally . I hope we can continue to work on the 737 soon. Cheers, jan
  7. Glad you have some success with this! When I flew the 737 we were taught to listen to the radio altimeter count down from 50... at 30 we would do a short "break" (yank back the yoke to break the sinkrate, hold new pitch attitude about 3 degrees MORE than what you had during the final approach), then at 20 slam the throttles all the way to idle quickly. As soon as you feel the wheels touch, rip open the speedbrake all the way - just in case the automatic deploy fails.
  8. I can see the movie now - as I suspected, you are not at idle thrust - idle thrust should be about 35% N1, it is a bit hard to read on your video, but you are at ca. 55% N1, so there is obviously something wrong with the way your controller axis for thrust is set up. You are also coming in with a solid tailwind, which will naturally extend your flare distance some more. I assume you are the same guy (Fiddle Sticks) that asked for help on the .org forum? As you are also not arming the speedbrake on touchdown... the third reason why this isn´t working for you. Here are some screenshots and a video how it is supposed to look. Approach speed should be Vref+5, bleeding off to Vref upon touchdown, you do this correctly. 737 touchdown.mp4
  9. Can´t watch the video as it is set to private. I also can´t provide private tutoring on flying the 737 due to time constraints - but if you float for "several thousand feet" with thrust at idle....either your thrust is not idle (bad hardware throttle setup) or you are not at Vref (wrong weight input in FMS).
  10. We are aware of that problem and are planning to increase it in the future for people playing at 4k! For now - consider it the annual eye exam you need to pass to keep your ATP license ;-) Sorry! Jan
  11. Hi! In one of the updates the displays were a bit "cleaned up" - the effect that you show on your pictures was kinda cool, but really a bit too intrusive. A real display is rarely that dirty, and if it is the pilots will wipe it clean pretty quick, because...we need to see stuff on those ;-) Here is what it looks like on my end right now:
  12. And once you turn up the rendering settings high enough to get HDR you can use the cockpit flood light (dim or bright) if things are still too dark. In addition you can use the map lights (over the pilots head) to spotlight certain areas of the cockpit (they swivel) - and if that is not enough illumination you can grab the flashlight (mounted to the side of the pilots) with the mouse and this will illumnate a small area around the mouse cursor to help you see stuff better. The real 737 has a light built into the control stand of the thrust levers that backlights the trim unit indicators, so they are a bit easier to see than the one´s in our plane. Thanks, Jan
  13. Hmm, that is too bad - but of course, there is still the option to remove your other plugins to test if they interfere. Cheers, Jan
  14. hmm - any Gizmo error can have unpredictable results on all systems. So as soon as you have a Gizmo error, consider the flight flawed! If you do, please post those with a screenshot and the log.txt in the relevant forum so we can see what the problem is. There should be no Gizmo errors on your flight at all - note that you can not change any altitude or speed restrictions in the FMS (yet).
  15. No, the real aircraft is pretty reliable when capturing the ILS - but then again you are the first one to report problems with this in 7 years of selling this aircraft and thousands of users flying ILS approaches with it. So this makes me believe that you are doing something unique - not wrong, but different from everyone else that makes you have these problems. It must be something weird that is confusing the capture logic - you could try to "reboot gizmo" before trying a new approach, this should clear out any data variables that the AP logic might have engaged from previous flights.
  16. Yes, I can imagine that maybe some values for deflections get confused when resetting the aircraft in that way and create a brief "captured" logic but then deflect out of bounds... so that the autopilot rejects following them from now on. So it is especially important to NOT set the APP mode until the reception of the ILS is steady after unpausing.
  17. Wow, thanks for doing this detective work! I will try to verify your findings and see what is going on with that. Cheers, Jan
  18. Hi Mandretti, judging from your video, everything looks to be set up correctly and I can not understand why the G/S mode is not capturing. It should do so within 0.4 dots deviation. The usual troubleshooting advice would be to (temporarily) remove all add-ons and plugins - or maybe just post a log.txt here first, sometimes we can learn something from it and give you a more precise hint at what could interfere. The biggest red flag is "fly with lua" as that opens up the door to all possible weird scripts that can basically mess with everything. Cheers, Jan
  19. Hi Mandretti, if I had to bet I would place my money on some weird interaction with X-Vision. If this happens again, that would be the first thing I would try to change - remove it temporarily and see if that helps. Good luck and let us know how it goes, Jan
  20. Check that the installer did not put a new folder "fmc_data" into the folder "fmc_data". There should only be two subfolders in that folder, like I wrote above.
  21. Yep, that is the one! You should have two Subfolders in it, navdata and sidstar
  22. Hi Oskar, most of these problems are from not installing the Navigraph database correctly. It is not enough to install them to X-Plane, you need to install them for the IXEG 737 specifically. Cheers, Jan
  23. Yep, that is the part...it is unfortunate and we hope to fix this in the future!
×
×
  • Create New...