Jump to content

2.01 throttle problem


Recommended Posts

I have the X-56 throttle and joystick system. version 2.0 had no problem as far Throttles 1 and 2 assigned appropriately. After installing 2.01 now the throttles are unresponsive. I have tried uninstalling and reinstalling. I have tried assigning other operations and then reassigning throttles to throttle axis. Every other plane works fine with my throttles. Any suggestions?

Link to comment
Share on other sites

Not sure what you mean. The X-56 Throttles get assigned what axis you want for that throttle. So you assign Throttle 1 for Throttle 1 and Throttle 2 for Throttle 2. I tried just for the sake of argument to assign the throttle to a rotating knob on the x-56 and it doesn't move the throttles a bit. Should I delete everything and start from scratch? I tried the X-Plane installer and it didn't make a difference. 

Link to comment
Share on other sites

12 hours ago, BenFromMaine said:

Not sure what you mean. The X-56 Throttles get assigned what axis you want for that throttle. So you assign Throttle 1 for Throttle 1 and Throttle 2 for Throttle 2. I tried just for the sake of argument to assign the throttle to a rotating knob on the x-56 and it doesn't move the throttles a bit. Should I delete everything and start from scratch? I tried the X-Plane installer and it didn't make a difference. 

No, like mentioned above, you need to assign the thottles to other axis for the MU-2. Not to 1 and 2.

Link to comment
Share on other sites

15 hours ago, BenFromMaine said:

I've watched some "response curve" videos and have tried to configure response curves to bring the throttles back to reverse. Anyone having any luck doing so?

You must use throttle 3 and 4,also in options use  throttle to move past mdehanical stop. Problem us when using this option it only moves one throttle not both. A new bug.

Link to comment
Share on other sites

FYI for hardware....I'm about to start a pinned topic on hardware interactions (The throttle 4 unresponsive is a known bug and already fixed for the next update)

Keep an eye out for a pinned thread on hardware discussion shortly.  

-TomK

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...