Jump to content

Recommended Posts

Hi, anyone. I have these triangles showing now. I never noticed before, but I'm almost sure they weren't there. It's like the "smooth" is set to zero in the geometry or something like that. Is this a bug or some setup in X-Plane?

Pic:

Ixeg_geometry.thumb.jpg.c710464e12bc2f077cccac7673a1eb9f.jpg

Link to post
Share on other sites

Hmm - Tom has seen something similiar on his machine, but I was unable to confirm it on my end (Geforce 1080). It warrants further troubleshooting, maybe a combination of drivers, Vulkan, graphics settings?

Link to post
Share on other sites

we may have to move this one "up the chain" to Laminar.  I know I haven't touched this particular object and even on my end the "triangles" just appeared at some point.  That being said, it is probably something we can fix on our end...this is typical of Laminar tightening up their graphics code that exposes some weakness that wasn't exposed before...  It is only on this one object on my end.  We'll dig into it for sure.

-TomK

Link to post
Share on other sites

Well, Pedro, waddya know. Being a CGI man myself, I was sure it was a phong / softness thingy, but raising the texture quality to maximum fixed it. It's another kind of rendering, obviously, so I'll throw an egg on mi face.

With Vulkan off, setting texture to max doesn't fix it, though. It only works with Vulkan. If I can't fly with textures on max, I'll complain again :-)

On X-Plane 10 this doesn't happen (and I must confess I still like XP10 a lot).

Ok, thanks guys for the replies. It's not a big deal, really. 

  • Like 1
Link to post
Share on other sites

A very interesting lead on this issue, Pedro. This might still be a thing to take to Laminar and/or check on our side. I think most people can run with max textures these days, but I think it should still look nice if you don´t.

Cheers, Jan

 

Link to post
Share on other sites

Hi, i've just made a new normal map for this object, that fixes the wrong face normal values without the need to changing the texture resolution in the graphic settings. Just put it into your aircrafts objects directory, and owerwrite the existing texture.

B733_cockpit_shell_NML.png

  • Like 1
Link to post
Share on other sites

Jpee27, you have a beer and a meat empanada to your credit. I was just gonna say I can't run XP with textures on max. The card seems good enough (I think - GTX1070 / 8G) but it was stuttering and taking ages to load. So thank you for that one!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...