Jump to content

IXEG 737 V1.3 bugs


legofreak85
 Share

Recommended Posts

Hi.
The latest IXEG Update is amazing.
There are a few bugs, which I would like to report:
The backlight of the MCP is not working anymore (since 1.3)
The scroll wheel function is inverted. When I scroll up, the knob goes down
(eg altitude).
These are the bugs I found so far.
It would be also cool, if you could make the doors works aswell ^^.
Sincerely Nico
Link to comment
Share on other sites

4 hours ago, Litjan said:

May I direct your attention to this post? (pinned at the top). The fix for your problem is explained there:

 

Cheers, Jan

 

Something weird happened to the flap lever, the animation got stuck... Animation only, flaps extended, only the handle got stuck

And no, I do not use Gizmo beta

287636114_X-Plane2020-05-2600-53-28.thumb.png.fa34f42658591ecf346ccf00247439a6.png

238098699_X-Plane2020-05-2601-03-55.thumb.png.8088a0ba1c68794d0a256b08d7a8ebf4.png

Link to comment
Share on other sites

the issue isn't with the flap lever...when these gizmo errors arise, they tend to kill lots of other interactive functionality.  That error message pertains to the VNAV descent calculation code and is one of the areas in need of refinement, indeed very high on our list of things to address (the entire VNAV algorithm).  Our goal is to fix all the really stupid bugs (like mousewheel reversal), get some stability (outside of VNAV), and then go after the VNAV and holds aggressively to get these working as expected.

-tkyler

  • Like 2
Link to comment
Share on other sites

To add what Tom said - we have not seen many of these errors popping out the gizmo log window anymore, so while the VNAV code isn´t working correctly, at least it is working pretty stable...except in your case here, sorry for that.

Whenever you see this and want to continue your flight you can do this to at least somewhat "continue it" and do the landing.

Bump your mouse on the right side of the screen to open the gizmo window. Click the reboot symbol. Now you have to be quick to raise your landing gear, deploy flaps again - but at least you can keep flying.

Cheers, Jan

 

Link to comment
Share on other sites

52 minutes ago, HoroX said:

The Logolights also didn't work before 1.3. There was always a "inop" sticker below the switch.

best regards.

They did, but only without the winglets. ;) That´s because the logo lights are part of the wingtip. They where not integrated in the winglets.

  • Like 1
Link to comment
Share on other sites

Just now, SkyFly said:

They did, but only without the winglets. ;) That´s because the logo lights are part of the wingtip. They where not integrated in the winglets.

woops :D
I think i flown this plane only one time without the winglets. Than sorry for confusing people :D

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...