Jump to content
seth

Skymaxx Pro & Vulcan

Recommended Posts

That article specifically addressed and showed screenshots of SkyMaxx Pro. We have been working with Laminar on this extensively.

  • Like 1

Share this post


Link to post
Share on other sites

Right now I'm running XP 11 Vulkan 11.50b1

SMP 4.8.2 is not working

Any advices, please ??

Thank you

Share this post


Link to post
Share on other sites
Just now, xZone said:

Right now I'm running XP 11 Vulkan 11.50b1

SMP 4.8.2 is not working

Any advices, please ??

Thank you

4.8.2 is not compatible with Vulkan.

Share this post


Link to post
Share on other sites

The clouds ( cumulus - fast ) look oversaturated, and after a while they look ok again, and again, saturated.....and so on

Any ideas ??

Share this post


Link to post
Share on other sites
1 hour ago, xZone said:

The clouds ( cumulus - fast ) look oversaturated, and after a while they look ok again, and again, saturated.....and so on

Any ideas ??

You would be better suited to show screenshots of it changing.

Share this post


Link to post
Share on other sites
2 hours ago, xZone said:

The clouds ( cumulus - fast ) look oversaturated, and after a while they look ok again, and again, saturated.....and so on

Any ideas ??

Do you have this "over saturation"  with Zibo interior/cockpit view? had the same issue but only with Zibo so far , Tbm 900 and default X-plane planes works fine.

 

i dont think its Skymaxx issue

 

 

 

Edited by seth

Share this post


Link to post
Share on other sites

I have this issue with all the aircrafts

Here is a printscreen

I don't think it's a SMP issue, as well

SMP clouds saturated.jpg

Edited by xZone

Share this post


Link to post
Share on other sites

You got something like re-shade installed? Something looks like it's playing with art controls or shaders there, and it's not SkyMaxx.

Share this post


Link to post
Share on other sites

I deleted the X-Plane 11 Open GL 

It was everything okay, before 

Should I try to delete the shaders folder or something? 

Share this post


Link to post
Share on other sites
Just now, xZone said:

I deleted the X-Plane 11 Open GL 

It was everything okay, before 

Should I try to delete the shaders folder or something? 

I don't understand what you mean by this?

OpenGL is a setting in the X-Plane rendering settings. Vulkan is disabled by default.

Share this post


Link to post
Share on other sites

Aahh, okay

I deleted the X-Plane 11 and installed again 

I'm using Vulkan, I'll try right now the Open GL and I will report back in a few minutes 

Thank you 

Share this post


Link to post
Share on other sites
16 minutes ago, xZone said:

With Open GL i don't have the same issue

I think you have your answer then. Submit a bug report to Laminar.

Share this post


Link to post
Share on other sites
1 minute ago, xZone said:

I will, but other players don't have this issue with SMP and Vulkan 

Not all computers are created equal. If they were, bugs wouldn't exist.

Share this post


Link to post
Share on other sites
25 minutes ago, xZone said:

Define " computers " please

That's a software issue, not a hardware ...

Computers run software and hardware. Hardware runs drivers. Not all configurations of drivers, brands of GPUs, or even CPUs are the same. Do I really have to explain this to you?

Have you never noticed even different issues in Nvidia vs AMD when it comes to X-Plane?

It's much bigger than just "software". It's what the software runs on.

Share this post


Link to post
Share on other sites

Hi only issue I have seeing on latest ver, but im not so sure its SMP was when I turned on Gods Rays, I could see the sun though the Cockpit , had to tone it down to like 35 but it looks nice,, no FPS hit looked really good. Was flying the airfoil 110. Think its the first time ive used it ever.

Edited by mjrhealth
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...