Jump to content

Green G1000 with 2 monitors


Recommended Posts

I have just downloaded this aircraft and it is unusable in multi monitor setup, frame rate drops and the avionics and ipad have a green hue and also flicker. The rendering also messes up on the spinner and the view through the glass is also off. I have seen other people have this issue also. Please fix asap!

  • Like 1
  • Upvote 1
Link to post
Share on other sites

Ok, well not supporting multi display is more than a small bug and is affecting everyone with multi display and should of been tested before release as it is a common setup for most people. We have to re-config the entire sim display setups to use this ac at the moment. There was no response on the other thread so this was created, feel free to remove it if you so wish.

  • Like 1
Link to post
Share on other sites

We do support multi monitor set ups.  Always have from the beginning.  But trying to figure out why some people have problems and most don't, can be a little difficult.  We ARE trying.  And I can safely say it's not, as you suggest, everyone with multi monitor setups having these issues.  I have two 4K monitors, and I have no issues.  The image below was taken on a 3 monitor set up, and he doesn't have the problems you are describing.  Some of our testers also have 3 monitor setups, and they had no problems.
I can understand your frustration, but we need you to please be a little more patient.  Posting more than 1 thread on the same topic won't get this issue fixed any sooner.  
This image was taken on a 3 monitor setup.
TBM900_88.png

Edited by Goran_M
Link to post
Share on other sites

If the problem is being currently worked on then no problem and Im happy to help with log files etc where I can. 

What graphics card are you using ? Are you using xplane to set up the monitors or doing a stretched screen using external software ? I am using a Nvidia GTX 1070 and using xplane's screen setup with two separate screens not one stretched across two monitors.  My drivers are up to date and xplane is up to date and none beta.

  • Like 1
Link to post
Share on other sites

I have a 980ti, and I'm only using the multi monitor set up to undock the displays and put them on my 2nd monitor.  To do that, I use the nvidia control panel.  I can drag the X Plane window across both monitors, but I prefer to use just my main monitor for X Plane and the 2nd monitor for other things.  

The image posted in my previous post was from another user in the Hot Start discord group.  I can ask him what his specs are, if you like.
This is my current set up.  Both are 4K displays.
image.png

Link to post
Share on other sites

It might be an issue with having both monitors set as "Full screen simulator" in the xplane monitor config then? I do not use any Nvidia program to set up monitors, only windows 10 inbuilt stuff which has monitors set as 1 and 2 . Can you try setting your monitors like that and see if you get the issues also?  This is the only way i found to be able to have a front view out of the cockpit window and the other monitor showing the side window view. 

Link to post
Share on other sites

That might be it.  I run X Plane in windowed mode.  I can run it by toto and give him this extra information.  I will try what you suggested and take it from there.

Again, your patience is appreciated.  We'll get it sorted out.

Edited by Goran_M
Link to post
Share on other sites
On 11/12/2018 at 4:59 AM, Goran_M said:

We do support multi monitor set ups.  Always have from the beginning.  But trying to figure out why some people have problems and most don't, can be a little difficult.  We ARE trying.  And I can safely say it's not, as you suggest, everyone with multi monitor setups having these issues.  I have two 4K monitors, and I have no issues.  The image below was taken on a 3 monitor set up, and he doesn't have the problems you are describing.  Some of our testers also have 3 monitor setups, and they had no problems.
I can understand your frustration, but we need you to please be a little more patient.  Posting more than 1 thread on the same topic won't get this issue fixed any sooner.  
This image was taken on a 3 monitor setup.
TBM900_88.png

Excuse my "newbie" question.  But, you say that "We do support multi monitor set ups."  Does that mean you're a part of the X-Aviation development team as an "advanced member"?

Link to post
Share on other sites

Yes, hopefully the fix is this week.  My graphic options are: Unused, Full screen Monitor, Instructor Operating Station and 2D Panel only.  Windowed Simulator is not an option,  and gives too much distortion anyway.  I'm running 3 monitors.

 

Edited by craighardy
Link to post
Share on other sites
20 hours ago, Goran_M said:

Understood.  Toto knows what's causing the problem, but we want to try and kill all the remaining bugs that have been reported over the last 2 weeks, before we push this next update out.

Great news!  Really glad to hear that the cause of the problem is known, as I haven't had a chance to fly the plane yet because of the screen issues, and I'm starting to get a little impatient to try it out.  I really like what I've read about it!   Hope the fix will solve all the weird effects I'm having such as the flickering, green color displays etc. like others have been describing.  Running X-plane in windowed mode is not an option for me either.

Edited by TT873
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...