Jump to content

IXEG 737 Classic v1.0.7 Has Been Released!


Recommended Posts

19 minutes ago, Roger39 said:

1.07 update has made my 737 totally unflyable...engines will not start, gizmo errors, fmc errors, ground services won't work....is there a way to go back to 1.06?

 

At least you were able to update, read this and another thread, we can't even download and update!!

Link to post
Share on other sites
2 hours ago, Roger39 said:

1.07 update has made my 737 totally unflyable...engines will not start, gizmo errors, fmc errors, ground services won't work....is there a way to go back to 1.06?

 

Let's hope 1.08 is on the way within a day or two and that it'll be able to hotfix a broken installation of 1.07, i.e. without a full reinstallation of the aircraft.

Link to post
Share on other sites

I have a problem with the IXEG 737. It started when I reinstalled the 737 from a saved download when it first came out. After I installed the original 737 I installed the 107 patch. Thinking the patch will have all the previous patches IXEG has sent out for the 737. The plane now ignores the autopilot settings and does its own thing.... I know its a strange statement but true. Can anyone help?

Link to post
Share on other sites
30 minutes ago, john643 said:

I have a problem with the IXEG 737. It started when I reinstalled the 737 from a saved download when it first came out. After I installed the original 737 I installed the 107 patch. Thinking the patch will have all the previous patches IXEG has sent out for the 737. The plane now ignores the autopilot settings and does its own thing.... I know its a strange statement but true. Can anyone help?

we trust you :)

but to help, we need more information! how someone else will be able to reproduce your issue if you do not provide anything?

please share your fmc programming, departure airport, procedures , runway, route, altitude, navdatabase version. All details you can share to reproduce your problem.

or you can make a video where you experience the problem.

we need something!

Link to post
Share on other sites
  • Morten unpinned this topic
  • 4 months later...

Hi,

Have the most recent version. Is the issue with speedbrake / reverse thruster / flaps not working in replay mode going to be fixed - noticed they just stay in position they are in prior to starting replay. Minor annoyance (when watching a replay of a perfect landing)

Cheers 

Link to post
Share on other sites
On 9/11/2016 at 2:21 AM, mossy75 said:

Hi,

Have the most recent version. Is the issue with speedbrake / reverse thruster / flaps not working in replay mode going to be fixed - noticed they just stay in position they are in prior to starting replay. Minor annoyance (when watching a replay of a perfect landing)

Cheers 

They work just fine to me.

Please confirm you have enabled this custom features on the 737 preferences menu!

  • Upvote 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...