Cameron

Take Command! IXEG 737 Classic v1.2 Update Released!

186 posts in this topic

To all members of IXEG, thank you very much for your hard and excellent work and for giving us this update for free. That's not to be taken for granted.

Greetings from Southern :)Bavaria

Tom

3

Share this post


Link to post
Share on other sites
5 hours ago, Hammer32261 said:

How do you do this?

Hi Hammer

Go in Preferences in IXEG Menu and uncheck the option Draw Vortices.

1

Share this post


Link to post
Share on other sites

My only problem with this update is that I can't get the plane to go in to VNAV mode, I press the button and nothing happens. Anybody else with this problem?

0

Share this post


Link to post
Share on other sites
39 minutes ago, Laremies said:

My only problem with this update is that I can't get the plane to go in to VNAV mode, I press the button and nothing happens. Anybody else with this problem?

Make sure all waypoints have a reasonable altitude setting on the legs page - at least that was the solution when I had the problem.

0

Share this post


Link to post
Share on other sites
26 minutes ago, mfor said:

Make sure all waypoints have a reasonable altitude setting on the legs page - at least that was the solution when I had the problem.

Checked, still nothing…

0

Share this post


Link to post
Share on other sites

Also I'm not getting any speeds in my fmc… :huh: nor top of climb or top of descent on my nd

Edited by Laremies
0

Share this post


Link to post
Share on other sites
13 minutes ago, Laremies said:

Also I'm not getting any speeds in my fmc… :huh: nor top of climb or top of descent on my nd

Have you entered all data in the perf page on the fmc?

0

Share this post


Link to post
Share on other sites
1 minute ago, Tom Stian said:

Have you entered all data in the perf page on the fmc?

Yes, and now that I'm in cruise I get the takeoff config warning and in when in cruise I press the vnav button it just puts the throttles to idle.

0

Share this post


Link to post
Share on other sites

...Many thanks for the update!

2 questions:

1.after install there is no coroutes-folder in the IXEG 737 Classic-folder

2. outside the airplane there are fantastic reflections but inside the plane there is nothing (PFD,ND) is that right?

Edited by cloudfreak1
0

Share this post


Link to post
Share on other sites
2 hours ago, Laremies said:

My only problem with this update is that I can't get the plane to go in to VNAV mode, I press the button and nothing happens. Anybody else with this problem?

Flick on BOTH FD switches.  One time I forgot and had the same problem, only to realize I didn't flick on the Flight Directors.  Hope that helps

0

Share this post


Link to post
Share on other sites
Just now, dylan3342 said:

Are the doors operable yet? Looks awesome guys.

 

Cockpit door yes, you can go cockpit to cabin and vicebersa.

Cargo doors work as well

Cabin doors not yet

1

Share this post


Link to post
Share on other sites

Ok fixed it by installing the plane a bit differently but is it supposed to say R-CLB or R-TO above the engine instruments? Because on videos and pictures I've only seen CLB or TO no R- before it.

0

Share this post


Link to post
Share on other sites
3 hours ago, cloudfreak1 said:

...Many thanks for the update!

2 questions:

1.after install there is no coroutes-folder in the IXEG 737 Classic-folder

2. outside the airplane there are fantastic reflections but inside the plane there is nothing (PFD,ND) is that right?

HI, I too would like to know how to get the cockpit reflections on the PFD & ND as seen in the fantastic preview a few weeks ago, Prior to V1.2 I had reflections but know none at all.

Great update thought, The exterior looks great.

Edited by lsm1970
0

Share this post


Link to post
Share on other sites

Would be an update for fixing actual bugs? I have now more problems than with previous version that was not supposed to be compatible with XP11 once solved APU and engines issues.

Maybe is my fault but think I am doing the same than before.

Anyway thanks for keeping this alive.

0

Share this post


Link to post
Share on other sites
3 minutes ago, Xiropillo said:

Would be an update for fixing actual bugs? I have now more problems than with previous version that was not supposed to be compatible with XP11 once solved APU and engines issues.

Maybe is my fault but think I am doing the same than before.

Anyway thanks for keeping this alive.

If you belive you have discovered some bugs you should report them at the support section with logs. :)

 

0

Share this post


Link to post
Share on other sites
30 minutes ago, Tom Stian said:

If you belive you have discovered some bugs you should report them at the support section with logs. :)

 

You are right. I have to test it and fly a couple of times before naming bugs. Sorry. Maybe just my mistakes.

0

Share this post


Link to post
Share on other sites

Just about to fly the update for the first time - but wow the new PBR textures look amazing! Really brings the plane to life especially on the outside! Great work Team Ixeg and thanks for bringing us this update!

1

Share this post


Link to post
Share on other sites

Hi to everyone! 

Thanks for a new release! But I find a model for XP11 still a bit different from XP10 model. I have not had a look at any performance numbers yet. But the difference can be visible anyway. 

First of all XP11 model is much more powerful (at least on ground). It also feels "heavier" (I actually like it). Especially in a pitch direction. Also it frequently overshoots and has higher bank angles in lateral direction.

Also I can see some functional changes. There are no flight directors any more on takeoff untill one of autopilot modes are engaged. If I fly with VNAV on cruize level changing the MCP altitude before T/D point causes VNAV mode disangegement.

VIsual aspects are minor for me: it is too glance looking outside for me. But it is much more annoying looking at the PFD and ND in default clouds: there are some strange kind of reflections in this case.

 

After a two days flying with new version I have a question to developers. Is this right that the XP10 model is still more accurate than XP11 model? Would you recommend to stay with XP10 up to now?

0

Share this post


Link to post
Share on other sites

Though this is a bug coming from XP11 itself, I think s.th. could be done as workaround in the plane to hide this visual annoyance:

 

0

Share this post


Link to post
Share on other sites

A lot was changed on the flightmodel side in XP 11, this is one of the reasons it took took us a while to get v 1.2 out.  The XP 10 versjon flightmodel took us 3-4 years to perfect, just to give you an idea.  So you will notice subtle differences at this point.

Lift, drag, thrust, groundmodel, controlsurfaces efficiency, groundeffect, also the default sensitivity sliders seems to have changed somewhat.  This is alll very complex stuff but we are well inside the Ballpark on v1.2. However we will still be tweaking the flightmodel in the next updates where necessary.  Also, we can expect Austin to further tweak on his end, which means we also will have to "retweak" again.  This is just how XP works, and in the beginning of new XP version runs it is always a tradeoff, should I jump to the next version or wait until things settle and aircraft are 100% back. This offcourse goes for all aircraft not just IXEG

0

Share this post


Link to post
Share on other sites

hi Morten,

could you please confirm there are no reflections at the moment inside the airplane,so it is not a fault on my side 

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.