Jump to content

Error running installer


Recommended Posts

I'm having an issue running the installer. During comp 1/2 i get a pop message stating "Unable to download component Fox Islands: Component file version does not math". I've tried downloading the installer multiple times to no avail. If i click ignore i get a second message. See attached images.

677925045_FoxIslanderror2.PNG.ceb2eccc6a1ee06a6bbe45a6b447abc5.PNG1720087468_FoxIsland.PNG.c6602b7871bbdf07695850838e022120.PNG

Link to post
Share on other sites
  • 2 weeks later...
  • 1 month later...

Hello,

I have exactly the same problem, the installation hangs at the end, I have the same error messages. Despite several attempts including on another PC, I did not succeed; I think the installer has a problem. I have no feedback from the seller on this problem and no member of the community can explain why.

Link to post
Share on other sites
  • 1 month later...

Sorry didnt work with your recommendation, actually I tried the compatibility windows mode (vista,7,8) and got the same message, february 23th bought the Custer scenery and the installation was piece of cake everything fine, so the big clue for me is the installer, any options to get the files and put it manually? @Attitude

Link to post
Share on other sites
  • 2 weeks later...
  • 1 month later...

Hello,

there is still no solution to the installer problem, so no possibility to install the addon, it's a shame that the developer and the seller cannot offer us an alternative. We hope that the community will find a solution to this problem that affects many people.

Sékou DIANE

Link to post
Share on other sites
On 4/24/2020 at 8:11 AM, Sékou DIANE said:

Hello,

there is still no solution to the installer problem, so no possibility to install the addon, it's a shame that the developer and the seller cannot offer us an alternative. We hope that the community will find a solution to this problem that affects many people.

Sékou DIANE

I have investigated this with the store and they stated the installer needs to be re-downloaded and installed. Not just installed from the old installer if that is what was happening. If you still cannot get it fixed can you please submit a support ticket so the appropriate party may handle this issue. I do not have any control over the installer.  @Cameron can you please chime in to confirm my statement above. Thanks you all and we are very sorry for this inconvenience. 

Link to post
Share on other sites
  • 4 weeks later...
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...