Jump to content

Oxygen Mask

Recommended Posts

Thanks for the tip. I tried that, but it doesńt seem to be that straightforward. It does not offer to remove the mask at all times. After clicking in thegion of the mask holder at the ceiling multiple times it suddenly works. I have not been able to figure out yet how to consistently get this to work.


Link to post
Share on other sites

For me it always worked this way in all former versions:

Click and drag the mask and release it over the virtual head symbol to put it on.

Click and drad the mask and realease it over its holder on the ceiling to put it back. 

But I haven't tried it in 1.1.3 yet. 

Link to post
Share on other sites

Nothing has changed in how the oxygen mask works in the latest update.  If the mask is on, you don't even have to be looking at the mask holder.  Just click the head on the bottom of the screen and drag the mask off.  It should go back into its holder.

Link to post
Share on other sites

When I move the cursor to the bottom of the screen, the head with the mask appears.

When I move the cursor over the head,  the cursor shape does not change and clicking on the head has no effect. 

Should the cursor change shape? I tried clicking all over the head and mask, but the mask does not come off...

(EDIT) I found a way to remove the mask consistently: I have to position the mask and the opening in the ceiling in close proximity and then click on the ceiling (the mouse pointer changes to a hand) just below the opening. Only then I can remove the mask....

Screenshot 2018-12-20 at 13.45.05.png

Edited by robder
Link to post
Share on other sites
  • 1 year later...

I'm sorry for necroposting, but I have just reproduced this exact bug, can confirm and also provide a possible explanation. It happens when UI scale is not set to 100% (which explains the reproducibility — @robder likely has a high-DPI Retina screen which probably necessitates the use of UI scaling).

Any chance this could be fixed (along with other bugs that manifest when UI scaling is used)?

Edited by intelfx
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...