Jump to content
jcallum

Info message re cabin temp

Recommended Posts

While in flight, I am getting an INFO message which says that I am getting hot and I should start the engine and/or open the doors. The A/C is on. This seems a little strange. Am I doing something wrong?

 

John

Share this post


Link to post
Share on other sites

(Sorry, was half asleep.  Just saw now in your first post you were in flight)

You've definitely missed something then.  If it happens again, can you post a screenshot of your ECS panel so I can see exactly what is going on.

Share this post


Link to post
Share on other sites
5 minutes ago, Goran_M said:

(Sorry, was half asleep.  Just saw now in your first post you were in flight)

You've definitely missed something then.  If it happens again, can you post a screenshot of your ECS panel so I can see exactly what is going on.

Will do. It doesn't occur on every flight but it has happened a couple of times.

Share this post


Link to post
Share on other sites

I’ve gotten this message on occasion myself.  It displays at the top of the screen and not anywhere in the aircraft.  When it has displayed I simply checked to make sure everything is right with my ECS and then turned on and adjusted the heat or air conditioned and the error message went away.  I’ve gotten it on the ground and in the air.  Anyway, that’s been my experience.

cbreeze

Share this post


Link to post
Share on other sites

Hello,

I've been flying the lovely TBM a lot lately (v1.18) and I get this message almost every flight. It's quite funny, there I am, cruising at 30000ft and being advised to open the door to get cooler :)

All looks fine. My bleed is on, air conditioning is set to AUTO, fan speed max (I use max to get cooler faster after I switch to MAN mode), temp selector in the middle, air selector halfway between cabin & windshield, all looks fine. What I always do is to flip the AUTO mode into MAN for a few minutes (with the fan speed at max and temp selector in the middle) and the message goes away ... and then if I forget about it then after a while I actually get too cold so I flip it back to AUTO :lol:

BTW: Speaking of warning messages - is there a way to disable the "low FPS" warning please? It's a bit annoying - I get it every time during a weather refresh (even with my 9900K:lol:), otherwise my FPS is fine but every time the weather is being recalculated I get the message (I'm currently using default weather + FSGRW). Would be nice to be able to just disable the FPS warning message but I don't want to disable all warning messages because I want to know if I'm doing something wrong with the ACF. Thanks.

Edited by lanmancz

Share this post


Link to post
Share on other sites
47 minutes ago, lanmancz said:

Would be nice to be able to just disable the FPS warning message but I don't want to disable all warning messages because I want to know if I'm doing something wrong with the ACF.

I think you can via the TBM menu. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×