Jump to content


  • Content Count

  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About scorpio2001de

  • Rank

Recent Profile Visitors

4,497 profile views
  1. If i remember correct, i was following the D81 direction south and southwest. When i saw the sharp edge of whatever, i first thougt it was the underlying orthophotos. Sometimes the photos were taken at different times, so the colours do not match. But that was not the case. I then paused the sim and went into SkyMaxx's Cloud Configuration and disabled the cloudshadows. Immediately the issue was gone with the cloudshadows. Turning on the cloudshadows again brought back the sharp shadowedges.
  2. I have had the same issue while flying over Corse, Airport LFKC. Disabling the cloudshadows in SkyMaxx Pro solved it.
  3. That's a known issue. Will be fixed in SP 1.1, which is coming soon.
  4. Very impressing. For this is an early alpha, may we get a slider to ajust cloudshadows on the ground in the final product? That would be great.
  5. Ups, sorry. I apologize. Did'n know that you already know that. If there was a "Known Issues" thread, i wouldn't have posted it.
  6. It also occures to the flashing lights of policecars, cranes etc.
  • Create New...