Jump to content
  • SkyMaxx Pro v4.9.3 Update Released


    SkyMaxx Pro v4.9.3 has been released and is a free update for all current v4 customers. Included in this update is numerous Vulkan fixes, as well as newly refined lighting on clouds. There have also been some cloud texture refinements to fix some artifacts.

    You can read more about the update here in the forums!


    User Feedback

    Recommended Comments

    8 hours ago, Fredrick McPhee said:

     I recently downloaded the SkyMaxx 4.9.5 and i get an error 'You need to specify a value' after putting in my email address. Any solutions?

     

     

    Change your windows font to 100% reboot and retry ;) 

    • Like 1
    Link to comment
    Share on other sites
    6 hours ago, jarcelus said:

    In order to install the last version, do I need to uninstall the one I am using before installing or the update is automatic?

    Thanks,

    Juan

     

     

    No need to uninstall. The new installer will take care of everything!

    Link to comment
    Share on other sites

    Somethings not right.

    First off, the clouds are the best I have ever seen!  Just fantastic.

    I am using a three monitor setup.  Front monitor, and two side monitors, as side windows.  The front monitor is fine, everything looks great.  The side monitors, the clouds do not move correctly at all.  It is like they are stuck to the plane or something, not in the sky.  When I bank the plane, they move along with it, and dip down into the ground.  Looks and feels really strange.  The shadows also move in a strange way.

    Again, this is only on the side monitors, the front looks fine when pitching up and down.

    If there is a way to fix this, please let me know.  If not, I would please like a refund, as it is not a useable product for 3 screen application.

    thank you!

     

    Link to comment
    Share on other sites
    1 hour ago, Cameron said:

    Is your 3 screen setup using a single computer, or multiple networked ones?

     

    I have set up several sims for 3 screens and SkyMaxx Pro runs as intended on these screens.

    Super fast response!  And it gives me hope that it is just something messed up on my system that can be fixed!

    It is on a single system.  Intel i7 7700k, GTX 1080, 32GB 3200 memory, win 10 and 11.5 on Vulkan.  

    Here is a video of my setup from over a year ago to give you an idea of what I have.  Let me get a video of what the clouds are doing with SkyMaxx so you can see it.  It is very strange.  I thought it was a problem with the software, but it sounds like you have gotten it to work.

     

    Here is a video of what the clouds are doing on the side screens.  Looking at the right screen if I bank left, the clouds move down, into the terrain instead of staying in the position in the sky.  I tried different altitudes of flight and clouds, and it still does it.  Very strange.

    Video turned out in low quality, not sure why.  I can do another in high quality if you need it, but you can kind of see what I am talking about in this video.

    https://youtu.be/QY8QMoevy5w

    Edited by mrrcsound
    Link to comment
    Share on other sites

    After playing with it more I think I know what it looks like.  Out the front everything looks normal.  The clouds look several thousand feet above me, several miles out.  out the side windows they look like they are at flight level with me maybe only a few hundred yards off, and that is they way they act too when I move the plane.  That is why they dip down to ground level.

    Any ideas why this might be happening?  I am disabling all my add ons, and trying different settings, still it does it.  Going to try OGL and different resolutions next.

     

    Edit:  I Have figured out the problem!

    It has to do with different resolutions on the monitors.  I normally run the main monitor at 2560x1440 and the side monitors at 1920 x1080.  This is causing the problem.  If I switch all the monitors to 2560x1440, the problem goes away, and all looks fantastic.  The only issue is now I loose at least 10fps.  I don't need to run the side monitors at such a high resolution, but I do need to run the front monitor that high because it is so big.

    Any chance you can look into it and see if there may be a quick fix for multiple monitors at different resolutions?

    Thanks!

     

    Edit:  Doh!  I thought I had it all fixed.  Now I have swimming shadows.  The cloud shaddows don't stay fixed on the scenery when I move the plane, they float over the hills and valleys.  They look great in strait and level flight, but when they are moving it just all looks strange.  On a good note, the clouds look fantastic now!

    Edited by mrrcsound
    Link to comment
    Share on other sites


    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Add a comment...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Loading...

×
×
  • Create New...