Jump to content

cmd.exe windows start opening straight after takeoff


Recommended Posts

Hi

PROBLEM:

From my very first flight attempt yesterday everytime the IXEG 737 got its rear wheels off the ground, a black cmd.exe window would appear advising to press any key to continue. The simulator would pause until you cleared the command window.

Clearing the first cmd.exe would simply open another, then another, and another with no end in site. You are forced to crash/kill X-Plane to break the cycle.

Tried the trick of removing my preferences from output, disabling LUA, and even uninstalling and re-installing the 737.

None of my other aircraft have this problem, and it happens for the 737 no matter what airport I am at.

End result is that none of my 737 flights until just now had ever got more than 10ft off the ground at the end of Wellington Airport's runway!

SOLUTION:

Found a thread in the Saab forum where someone had found it was the JAR TugMaster plugin causing the problem for that aircraft, disabling it when using the Saab from X-Aviation removed the issue.

I attempted the same fix with the IXEG 737Cl and hey presto -- problem resolved. I've not tested it yet, but I suspect if I turn the plugin back on again after resetting the plane, I would have the same cmd.exe pop-up problems. I do believe I saw a wee note in log.txt right at the end around TugMaster when having the problem - so will look to re-create, confirm, and lift the relevant part of the log out to paste into here should it be of use to the developers.

Hopefully the above helps anyone else battling the same problem as me.

Happy flying

PX

Link to post
Share on other sites
  • 1 month later...

I was using this plugin as well without any problems with the CRJ2, B757 and B777. Only the combination with the IXEG is causing problems... And a really weird one :-) A CMD window... How the hell can that happen? :-)

In general I do not care too much... The IXEG has it's own push back solution... On the other hand it would be nice to have it back again... it is simply more advanced and you can influence where you get pushed to...

Jar does not really react on his forum... Someone started a topic there... 

Greetings,

Sebastian

Link to post
Share on other sites
14 minutes ago, mpedroni said:

When press P for Pause open CMD and no way to come to fly. Nothing on log.txt and gizmoLog.txt

CMD-on-pause.png

Your log files tell us what other plugins you have installed. This lets us identify patterns.

Although it looks empty to you please attach them anyway.

Link to post
Share on other sites
  • 3 weeks later...
  • 2 months later...
30 minutes ago, helios123 said:

Sorry i should say, is there a way to leave tow plugin on and pause using IXEG?  will this actual problem be fixeD?

I think there is an updated version for the jar design tow plugin available, at least that is what I remembered. Maybe it was in another thread, have to search a bit for it...

Jan

Edited by Litjan
Link to post
Share on other sites
20 hours ago, Litjan said:

Ok, I checked and I think the update was for the ground handling plugin, not the towmaster. So there seem to be no solution so far.

Sorry, Jan

 

i updated the towmaster from the org store to version 1.3 " TugMasterDeluxev1.3.zip "  I pressed pause in the sim with it loaded and the problem didn't come up.  Hopefully its been fixed, i will do a proper flight and pause a few times soon to test.  if anyone else has had this problem please tell me if the latest tugmaster has fixed it.  

Edited by helios123
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...