Jump to content

Search the Community

Showing results for tags 'tugmaster'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General X-Plane Discussion
    • General Discussion
    • File Library Submissions
    • Help!?!
    • Communal Links
    • Screenshots
    • Videos
    • X-Plane News [Official News]
    • X-Pilot Features
  • Developers
    • Gizmo Development
    • Plugin Development
    • UDP Development
    • Aircraft Development
    • Scenery Development
  • Commercial Vendors
    • IXEG
    • Maxx-XP
    • TorqueSim/AFM
    • Uncle Jack Simulations
    • Hot Start
    • Attitude Simulations
    • ITX-Designs (Formerly Icarus)
    • Leading Edge Simulations
    • X-Scenery
    • PilotEdge
    • RealScenery
    • JRollon
    • JGX-Designs
    • Real Environment Simulations
    • X-Plugins
    • 4Forces
  • Miscellaneous
    • Hardware
    • Software
  • X-Plane 101
    • I'm New To X-Plane!
    • Best of the Best!
  • Workshop
    • 3D Shop
  • Add-On Reviews
    • Reviews

Categories

  • News
  • Aircraft
  • Scenery
  • Plugins
  • X-Pilot Website
  • Sales & Deals
  • General Information

Categories

  • Aircraft
    • Experimental
    • Fighters
    • General Aviation
    • Gliders
    • Heavy Metal
    • Helicopters
    • Mega-Planes
    • Seaplanes
    • VTOL
    • X-Planes
  • Scenery
    • DSF Scenery Packages
    • Objects
    • Misc Scenery Resources
  • Liveries
    • Experimental
    • Fighters
    • General Aviation
    • Helicopters
    • Heavy Metal
    • Vintage
  • Plugins and Utilities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi PROBLEM: From my very first flight attempt yesterday everytime the IXEG 737 got its rear wheels off the ground, a black cmd.exe window would appear advising to press any key to continue. The simulator would pause until you cleared the command window. Clearing the first cmd.exe would simply open another, then another, and another with no end in site. You are forced to crash/kill X-Plane to break the cycle. Tried the trick of removing my preferences from output, disabling LUA, and even uninstalling and re-installing the 737. None of my other aircraft have this problem
×
×
  • Create New...