Jump to content

IXEG 737 turns my X-Plane 12 volume to zero


Malte
 Share

Recommended Posts

Hi,

bought the IXEG 737 for XP 12 yesterday and noticed I don't have any sound. The aircraft turns my XP 12 interior and exterior volume to zero!

Volume in the IXEG menu is set to 0.5. No matter how I change the X-Plane volume, the IXEG sets it again to zero within seconds.

Anybody else has this?

What can I do?

Thanks

Link to comment
Share on other sites

Yes, me too. Happened today Sept 17, 2023.  I updated X-Plane 12 to the newest version (beta option checked) and then bought and downloaded the new Classic Plus. Had no issues with the Xplane update or the install of the 737. Loaded up a flight, activated the product with no errors, and found there was no sound. Also it seemed that operating switches had almost no effect. I say almost because I turned battery power on, and then selected from the IXEG menu to connect ground power. The GND PWR AVAIL light never turned on. So I just started the APU. I saw the EGT come up to temp, but no APU PWR AVAIL light, and flipping the switches didn't do anything. So there was battery power there to start the APU, and clicking the APU start switch made the EGT gauge move, but otherwise there was no power supplied to the aircraft. And with the sound issue, I went to XPlane's sound menu, and turned up the interior and exterior sounds to max, clicked done, and there was still no sound. I went right back into the settings menu, and found that the interior and exterior sound sliders were reset to 0. I have Avitab and Toliss installed as well, and I have navigraph/simbrief linked to Xplane, but to my knowledge, no other plugins. I say to my knowledge because I'm not the most computer literate person in some cases, so it might be that some plugin was installed in the background I don't know about.

Link to comment
Share on other sites

Sorry to hear that you are having problems!

For sound problems make sure that you have set the Windows sound output to the correct device - our  sound plays with that setting, not what is selected in X-Plane.

Also some "image enhancing" plugins can have the effect of dimming lights to the point where you can´t see them anymore.

Maybe you can post your log.txt file from the X-Plane main folder here so we can take a look and maybe identify if you have something installed that could be conflicting?

Link to comment
Share on other sites

I have the same issue here! I guess because of the level 2 license check's failing.

Sometimes when I reinstall the 737CP the registration works upon startup and the sounds work fine, but when I try to load a panel state or change a setting the problem occurs again, i.e level 2 license check failing + interior, exterior and environment sounds muted

Link to comment
Share on other sites

Hi, Me too... Every time I load the IXEG 737 it reduces my interior and exterior sound sliders to zero. I go into XP sound settings, turn them to full and then when I go back to the cockpit it is all silent again. Going back to sound sliders they have been set to zero again. This only happens with the IXEG 737 which I loaded ony 10 mins ago. XP12 12.06R3.

I also just tried "ready to fly" state plus XP "engines ready" and I get no cockpit lights or displays! Too many of us with the same problem can't be a coincidence?

Log.txt

Edited by JazzFunk
Link to comment
Share on other sites

Hi All,

I have spent the last hour trouble shooting and found the conflict. It would appear that the IXEG 737 does not play nicely with Living Scenery Technology By X-Codr - https://forums.x-plane.org/index.php?/files/file/82876-living-scenery-technology/

There are several commercial scenery developers using this interface/plugin in their products which makes it a requirement if you want to use those scenerys.

I hope that IXEG and X-Codr can have a conversation to provide a fix please.

Link to comment
Share on other sites

6 hours ago, Planeman747 said:

I downloaded the new update and I still have no screens or sound

From our server logs, it's evident that your computer hasn't made the necessary connections to the X-Aviation server for all the expected calls during the update process. This leads me to believe that something on your end, possibly an antivirus or firewall, is blocking the connection.

Please check and ensure that your antivirus, firewall, or any other security software isn't blocking or interfering with the software. You may need to temporarily disable them and try again. Also, ensure you run the simulator with administrator rights.

If after this you cannot get it working, you'll need to move this discussion to a support ticket so we can take a deeper look into your install without sharing personal information in the forum: https://www.x-aviation.com/catalog/contact_us.php

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...