Jump to content

Can't load the DC3 v2


stavka
 Share

Recommended Posts

1 minute ago, stavka said:

Hello,

I can´t load other aircraft except the DC3, they open the cockpit but instantly freeze after it.

Thanks in advance

The issue you're experiencing is a known bug with X-Plane 12, where certain aircraft freeze upon load-up. Laminar Research is aware of this problem.

As an interim solution, I recommend loading a default aircraft first when you start X-Plane 12. Once that aircraft is fully loaded, you can then switch to the DC-3. This workaround has been effective for many users experiencing the same issue.

We appreciate your patience and understanding as the developers work on a fix for this problem.

  • Like 1
Link to comment
Share on other sites

I discovered the guilty that make it crash/freeze.

RealityXP plugins

I have the GNS 530/430 and the GTN 750/650, when i remove them the aircraft loads well, when i open the DC3 after the C172 with the rxp plugins installed, the aircraft load and a micro second after it flips around/upsidedown (like roll +120º to the right) and crash freeze the simulator.

So, something is not going well between LES DC3 and RXP I have the lastest GNS and GTN plugins and xp12.06r3.

Other aircraft with GTN works well!

Thank You!

Link to comment
Share on other sites

6 hours ago, haraldh said:

I can't turn on the power either battery or external power, I can't load fuel either or switch on the magneto main switch etc etc.

This looks like an activation problem.  Make sure the DC3 is activated.

Also, make sure you add an exception for the entire X-Plane folder in any anti virus or firewall you have running.

Edited by Goran_M
Link to comment
Share on other sites

11 minutes ago, Goran_M said:

This looks like an activation problem.  Make sure the DC3 is activated.

Also, make sure you add an exception for the entire X-Plane folder in any anti virus or firewall you have running.

How can we check if it is activated?

I load into the aircraft, no activation window or so pops up... I also had windows security off during install, have the whole XP12 folder excluded and I use a rule for Windows Firewall... 

Link to comment
Share on other sites

17 minutes ago, Rhinozherous said:

How can we check if it is activated?

I load into the aircraft, no activation window or so pops up... I also had windows security off during install, have the whole XP12 folder excluded and I use a rule for Windows Firewall... 

Could you please post your Log.txt and DC3.log file, as indicated here: https://airfightergr.github.io/les_dc3_docs/support/  ?

Just replied to you on the other thread.

Edited by airfighter
  • Like 1
Link to comment
Share on other sites

31 minutes ago, Goran_M said:

This looks like an activation problem.  Make sure the DC3 is activated.

Also, make sure you add an exception for the entire X-Plane folder in any anti virus or firewall you have running.

I am having the same problem on win10. 
the entire X-plane folder is excluded in windows defender. I have no other anti-virus running. 
It’s showing activated in the X-Aviation license window. 

It’s working on my Mac  

I will post my logs tomorrow 

can you please share the discord link too?

thanks 

Link to comment
Share on other sites

On 9/8/2023 at 5:56 AM, Cameron said:

The issue you're experiencing is a known bug with X-Plane 12, where certain aircraft freeze upon load-up. Laminar Research is aware of this problem.

As an interim solution, I recommend loading a default aircraft first when you start X-Plane 12. Once that aircraft is fully loaded, you can then switch to the DC-3. This workaround has been effective for many users experiencing the same issue.

We appreciate your patience and understanding as the developers work on a fix for this problem.

Have loaded Laminar C172 and then LES Douglas DC 3.  Still not working.  Battery switch not working.  Saved states not helping at all.  Dead as a doornail! This is not working for me. 

Not up to the end user to fix a purchase!  Paid $49  for this and is not usable!   Want my money back please.

Screenshot after loading without default aircraft.

Capture.JPG

Link to comment
Share on other sites

36 minutes ago, hermannk1 said:

Have loaded Laminar C172 and then LES Douglas DC 3.  Still not working.  Battery switch not working.  Saved states not helping at all.  Dead as a doornail! This is not working for me. 

Not up to the end user to fix a purchase!  Paid $49  for this and is not usable!   Want my money back please.

Screenshot after loading without default aircraft.

Capture.JPG

https://forums.x-pilot.com/forums/topic/27106-activate-state-not-working-airplane-in-general-not-usable/?do=findComment&comment=194200

Link to comment
Share on other sites

On 9/8/2023 at 6:06 PM, Goran_M said:

This looks like an activation problem.  Make sure the DC3 is activated.

Also, make sure you add an exception for the entire X-Plane folder in any anti virus or firewall you have running.

Problem solved: Uninstalled the LST plugin from X-codr designs....all works well now.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...