Jump to content

Recommended Posts

22 minutes ago, simnut said:

 

My plugin list:

AutoGate

AviTab

BetterPushback

FlyWithLua

Gizmo64.plugin

LIttle Navconnect

Little Xpconnect

Plugin Admin

RealWEatherConnector

SilverLining

xjet

XPLM.framework

XPRealistic

XPWidgets.framework

X-RAAS2

 

Right now, SMP4 does me just fine.  I want to keep running with existing plugins.  :D I'll wait for improvement on SMP5

100% I'm also happy with SMP4 but still want 5 haha! Idk, I adore XPR2 but not long had it so kinda not too bothered if it's on or not

Link to post
Share on other sites
  • Replies 71
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

They said we will receive a discount code in email.. still nothing here.. Freddy

Can confirm. XPR2 is the issue   Going back to V4 for now. I was very happy with that till a patch comes out

also i am using all the ram of the gpu but the sim is fluid 38 fps

Posted Images

2 hours ago, T123NE said:

hi I have another problem, if I change the sky and put any other type, the simulator crashes me and tells me that the file in resources / bitmaps / skycolors / sun_glow_socked.png is missing

Sounds like you may have crashed at just the wrong time. Try running the X-Plane installer to recover any missing files, and for good measure delete the contents of the Resources/plugins/SilverLining/skyColors/Default Sky Colors folder before starting X-Plane again.

Link to post
Share on other sites
1 hour ago, sundog said:

Sounds like you may have crashed at just the wrong time. Try running the X-Plane installer to recover any missing files, and for good measure delete the contents of the Resources/plugins/SilverLining/skyColors/Default Sky Colors folder before starting X-Plane again.

ok thanks it worked for me

Link to post
Share on other sites
14 minutes ago, T123NE said:

correction collapsed after 2 minutes, with always the same message

(4) Sky Colors By default, SkyMaxx Pro will use our procedurally generated Hosek-Wilkie sky model. This replaces X-Plane’s “sky colors” based sky with a real physical simulation of the sky at every point. If you wish to use X-Plane’s default sky colors, or one of the alternative sky color sets provided with SkyMAXX Pro, you may select those here. Six sky colors are included with SkyMAXX Pro, optimized to work seamlessly with the cloud engine. Once a sky color is selected, SkyMAXX will automatically back up the default sky colors and place them inside the root of the plug-in. There is no need to manually backup your default skies. To restore your default sky colors, just select them from the UI. To see your new sky color selection, either restart X-Plane 10 or go to the XPlane menu/special/show sky colors and hit the “re-load all cloud colors” button:

this procedure is correct....????

Link to post
Share on other sites
8 minutes ago, T123NE said:

(4) Sky Colors By default, SkyMaxx Pro will use our procedurally generated Hosek-Wilkie sky model. This replaces X-Plane’s “sky colors” based sky with a real physical simulation of the sky at every point. If you wish to use X-Plane’s default sky colors, or one of the alternative sky color sets provided with SkyMAXX Pro, you may select those here. Six sky colors are included with SkyMAXX Pro, optimized to work seamlessly with the cloud engine. Once a sky color is selected, SkyMAXX will automatically back up the default sky colors and place them inside the root of the plug-in. There is no need to manually backup your default skies. To restore your default sky colors, just select them from the UI. To see your new sky color selection, either restart X-Plane 10 or go to the XPlane menu/special/show sky colors and hit the “re-load all cloud colors” button:

this procedure is correct....????

What other plugins do you have installed? It's possible something is fighting with us over these files. I think I remember hearing XOrganizer could cause this sort of thing.

Edited by sundog
Link to post
Share on other sites

I don't have XOrganizer

27 minutes ago, sundog said:

What other plugins do you have installed? It's possible something is fighting with us over these files. I think I remember hearing XOrganizer could cause this sort of thing.

 

Link to post
Share on other sites
9 minutes ago, sundog said:

Pretty sure xEnviro does not play nice with us. If that's not it, start removing some of the lesser used ones to see if you can narrow it down.

XEnviro is installed but it is off, I'll do a more thorough test with plugins meanwhile, thanks for the support.

Link to post
Share on other sites
Just now, T123NE said:

XEnviro is installed but it is off, I'll do a more thorough test with plugins meanwhile, thanks for the support.

Turning it off may not be enough. But let us know what you find.

Link to post
Share on other sites
1 hour ago, Motosuwa said:

Glad you got it sorted! :)

THEY got it sorted!  The new update fixed all my issues.  Am just doing a flight from KLAS to CYVR and quite enjoying the SMP 5 experience ;)  In volumetric clouds am getting 50 FPS which is a switch for me.  I have reduce cloud textures to 1024 resolution....not sure if volumetric uses those exact ones but I've given that a try first.  Once I'm tidlyed all up here I'll try the original cloud art resolution. 

  Flying into clouds is a whole new experience now....and yes, I did change it to original sky colors T123NE. 

Link to post
Share on other sites
2 hours ago, simnut said:

I have reduce cloud textures to 1024 resolution....not sure if volumetric uses those exact ones but I've given that a try first.  Once I'm tidlyed all up here I'll try the original cloud art resolution. 

No, volumetric does not use ANY textures.

  • Upvote 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...