Jump to content

Help! Can't Start the Plane!


Recommended Posts

Hi,

I'd appreciate anyone's help in walking me through how you were successful in starting the Pt-19. My attempts have all resulting in the plane rolling backwards and the engine ablaze despite 1)brakes (emergency) set, 2) preflight done via automation, 3) engine primed (both Primer automation and manual attempted), fuel pressure set to 5psdi via wobble switch, throttle cracked and ignition switch set to Left, in short, checklist followed.

I've got to be doing something wrong.

Frustrating, very frustrating.

Help, please!

Thanks

Link to post
Share on other sites

Hey Jjohnson!!
Your engine is catching fire because it is severely overprimed.
Disclaimer: Never select X-plane's "Start with engines running" OR try to reload the aircraft via the developer menu. That will break things. Load another aircraft, like the stock C172, and then load your PT-19.

First, let's make sure your engine is looking great, by checking the maintenance menus. Also make sure your spark plugs are on, by going to the big opening in the front cowling, and seeing if there are these wires going all the way into each cylinder. Check for sufficient fuel, too. On the PT-19. there is no "BOTH ON" for the fuel selector, so verify you are hooked to an actual fuel tank. Check oil quantity too while you're at it!

About priming (which was the issue in your case here), you can prime by doing 2 things:
- Using the external primer next to the starter crank (precise priming)

- Moving the throttle back and forth (works but it's not very precise, and you must know what you're doing or things can get out of control).

The engine retains the fuel that is primed into it, so i recommend you get rid of that, too! To do that, you can:

- Move the ignition switch to "OFF" and crank the starter multiple times

- Remove and reinsert the spark plugs (drains everything)

- Leave the throttle open and wait for some time (5 to 15 minutes) so the primed fuel evaporates

Don't prime just yet. It's the last thing you do. So try this:

Once you get fuel pressure built, mixture rich, throttle 1/8th open, fuel selector in a valid position, and no problems whatsoever in the aircraft, then you go outside, unlock the primer, and operate it at least twice. Right after doing this, set ignition to "LEFT" position and crank the starter. It should wake up the Ranger.

Keep in mind, if the aircraft is old already, then it takes perseverance. It's normal for it to be moody and not want to start up in the first tries. You gotta be lucky with old aircraft.

 

Hope this gives you some light! It's complex, yes, but once you get to know her, it'll be second nature!

Respectfully,

Dan.

Link to post
Share on other sites

Several more tries...no luck;

I set the ignition switch to off and began to crank the starter to clear the fuel...engine fired and fire ensued in the engine. ??

Also, the prop blocked access to the spark plugs..how do you rotate the prop to clear access to the front of the engine?

How can I set the plane as "fresh copy" to avoid prior failures and start anew?

 

Link to post
Share on other sites

To get a new "factory new", simply delete the file "states.dat" from the PT-19's  root folder, then load the aircraft again.

You can get the prop out of the way by cranking the starter once or twice. If the prop still won't get truly out of the way, rapidly rotate the starter to shift the magneto actuation point.

  • Upvote 1
Link to post
Share on other sites

Thanks.

I tried to move the starter crank with the ignition switch set to OFF but the engine fired, quit and the prop returned to the "blocking" position.

You may want to take a look at that. The engine should never fire with the ignition OFF.

I'm going to try a fresh copy.

Link to post
Share on other sites

Latest try to start:

Fuel Full (Left Tank selected)

Fuel PSI: 3

Prime: 2 strokes

Crank: Engine started after 2 cranks, ran for 2-3 seconds, plane traveled backwards despite emergency brake on, then engine quit. Throttle was cracked before start attempt.

Why did the plane roll backwards while emergency brake was on? 

Attempted to clear fuel after start attempt by setting ignition to OFF then cranked engine....engine started, ran for 1 - 2 seconds then quit.

Why did it start when ignition off?

This attempt was with 1.0.2 version of plane and state.dat deleted prior to attempt.

Running XP 11.50, Vulkan and Experimental Flight Model ON.

Appears also that "Prime Help" may be the cause of too much fuel in carb causing fire. I didn't use the "Help" for either Prime or Crank on this attempt. Had been using both when I was getting the carb fires.

 

Link to post
Share on other sites

Thanks Dan. In the video, you seem to move around the plane without using any preset views. I use x-camera with a head tracker which is TrackIR V5. X-camera has a number of preset views. The plane also has views assigned to num pad 1 thru 6 that can be used the view specific areas of the plane.

How do you navigate around specific areas of the plane? Could the use of x-camera somehow cause the problems I'm having?

Link to post
Share on other sites

Hey Johnson! I am just using X-Plane's default camera system. That means, Arrow keys move me up, down, left and right, and dot and comma move me forwards and backwards. Holding down "Shift" makes the movement become quicker!

I don't believe X-Camera nor TrackIR can somehow reproduce this behavior that you described. I would, however, suggest that you try running X-Plane and the PT-19 with just the bare minimums (Which is the Gizmo Beta plugin, that is installed alongside the aircraft), and then we can see if this keeps happening. The reason for this is because i could see from the Log file that you have quite some plugins installed, and this has been the only report of such a phenomenom. If you have followed the video i posted down to the letter and still faces these issues, then running with no plugins is the next step.

I think we're almost getting there!
Dan.

  • Upvote 1
Link to post
Share on other sites

Fresh Copy of XP 11.50 - Vulkan. Stock scenery..TrackIR enabled in Xplane, no other plugins/addons.

PT-19 selected for flight..Preflight automation and tail wheel lock selected in Preferences..emergency brake set.

Right tank selected, wobble pump to 4psi, Prime 1 click on Help Prime, ignition switch to Left, Crank using Help Crank (one click)

Engine Started but plane flipped over on its back.

Second attempt after deleting States.dat, using same procedure, got same result..plane flipped over after start.

Installed plane using  installer redownloaded from X-aviation. Selected BETA Gizmo during install. I'm running Beta Gizmo for other X+Aviation products without problem.

Dan, I don't have anything unique that may be a problem here. I've attached the log from the last flip-over.take a look and let me know.

Thanks.

Log.txt

Link to post
Share on other sites

Just reporting back that this is top priority right now. I am investigating this further. Just because you didn't mention it, i'll remark that loading the aircraft with "Start with engines on" and trying to reload it from the Developer menu are known causes for this erratic behavior. While i'm trying to reproduce this in my end, i'll kindly ask you to try 2 things:
- Try booting the aircraft up without any flight control hardware attached.
- If able, try installing on a different computer.

Your license supports multiple computer installations at the same time, to don't worry about that.

And i'll go back to trying to figure this odd behavior.

Dan.

Edited by Uncle Jack Simulations
  • Upvote 1
Link to post
Share on other sites

Dan,

All attempts using the XP clean install and the XP install with plugins did not have the XP "start with engines running" option ticked.

I'll try to install on a second computer without controllers but I think I'll run into XP licensing problems.

I'll be back.

 

Link to post
Share on other sites

No luck on 2nd machine....licensing problems.

I'd rather not disconnect my USB controllers. They are all working properly in XP, MSFS 2020, DCS and IL2 Strumovik.

The Controllers i have connected are: 1) Virpil Warbrd Base with Mongoose CM2 Grip (Joystick); 2) VKB Rudder Pedals; 3) Thrustmaster Warthog Throttle; 4 and 5) Thrustmaster MFD djsplays (not used in XP); CH Products Throttle Quadrant; and a Natural Point TrackIR 5. 

Please let me know if you  need anything else.

Edit: also USB speakers and headset, wireless keyboard and mouse, kvm switch for video, keyboard, mouse and USB speakers.

Edited by Jjohnson241
Link to post
Share on other sites
On 10/16/2020 at 11:46 AM, Uncle Jack Simulations said:

Just reporting back that this is top priority right now. I am investigating this further. Just because you didn't mention it, i'll remark that loading the aircraft with "Start with engines on" and trying to reload it from the Developer menu are known causes for this erratic behavior. While i'm trying to reproduce this in my end, i'll kindly ask you to try 2 things:
- Try booting the aircraft up without any flight control hardware attached.
- If able, try installing on a different computer.

Your license supports multiple computer installations at the same time, to don't worry about that.

And i'll go back to trying to figure this odd behavior.

Dan.

Dan,

Would appreciate an update.

Thanks

Link to post
Share on other sites

Hey there! I spent the previous days trying my best to reproduce this issue, but still no luck. Have you tried starting the engine manually (no use of the menu helpers) for a change? I know unplugging those devices may be tiresome but, during debug, everything that can be excluded should be excluded. I am still investigating this on my end, since it's the only bug report that remains, but i still insist that you try booting the aircraft up with no additional flight controls attached, just to be 100% sure this isn't the cause.

Respectfully,
Dan.

Link to post
Share on other sites

I was successful in starting the plane by removing the switch (note: not the axis) configuration that was set in my Alpha Flight Yoke, using the Joystick configuration menu for such purpose. The Yoke remains connected along with my other controllers.

I'm guessing that there is a conflict in XP whereby the switch configuration in the yoke is somehow overlaying the configuration set for the PT-19, causing the strange PT-19 startup behavior. If I had to guess, the Start with engine running" would be included in the conflict.

The Alpha Yoke is a relatively new controller and XP was modified to preconfigure the controller. I had not overridden XP switch assignments completely. That's why I suspected the Yoke configuration as the source of the conflict.

File this one away as you may run into it again. The Alpha Yoke is becoming very popular.

Thanks for your support and efforts to resolve.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...