Jump to content

Pocket Rocket v1.1.1 Update Released!


Recommended Posts

Hello All,

This will serve as a formal forum announcement that we have released the version 1.1.1 update for the Pocket Rocket. All customers who have purchased the Pocket Rocket up till now have been sent an e-mail by X-Aviation with complete instructions on how to obtain your update. We have made this a very simple process! For those that purchase the Pocket Rocket from today forward, your purchased download will already be updated to version 1.1.1 for you.

What if I didn't get the update e-mail?

If you did not receive your update e-mail don't fret! X-Aviation has updated our system to allow all customers to update with ease, regardless of whether you received an e-mail for the update! Here's what to do:

1. Login to your X-Aviation account here: https://www.x-aviation.com/catalog/account_history.php

2. Find your original Pocket Rocket download and re-download the file. It will download as the latest version!

The following is a list of additions/fixes included:
 
What's New / Changed:

  • X-Plane 11.5 Vulkan/Metal Compatibility

As always, thanks for being a customer with X-Aviation. We appreciate your feedback and support!


Enjoy these latest updates, and stay tuned to the forum as we continually announce the latest happenings.

Link to post
Share on other sites

Greetings Cameron & Coop;

Pocket Rocket v1.1.1 w/ Gizmo 20 Beta is GTG on my rig. Around the pattern, two touch & go, one full stop. The PR abnormalities appear stable. This thing is a heck of a lot more fun with working brakes.

Thanks to all of you for the good work!

Roger

Log.txt

Edited by rhalunen
Link to post
Share on other sites

I've downloaded the new version of pocket rocket. Installed with the gizmo beta under xp11 b.10 with vulkan and i've not option to register the model with the usual menu x-aviation. After that i've disinstalled and reinstalled the model with stable gizmo, the plugin menu for registration comes out, but i've issues with props and the  panel with no functional switches. I've closed xplane and restart it but the issues stay here.

Link to post
Share on other sites
4 minutes ago, blu80 said:

but i've issues with props and the  panel with no functional switches.

That describes no activation. Did you activate?

Would have been a lot more useful if you had sent us your log when you had Gizmo Beta installed too.

Link to post
Share on other sites

The issue is here:

D:\X-Plane 11/Aircraft/X-Aviation/Pocket Rocket/plugins/pr_systems/win_x64/pr_systems.xpl : Error Code = 126 : Impossibile trovare il modulo specificato.

You can solve this following the support document here: https://torquesim.atlassian.net/servicedesk/customer/portal/1/topic/b6d622a0-61d2-4ce0-9ccb-205f4b5ecbc1/article/128188431

Link to post
Share on other sites
2 hours ago, Cameron said:

The issue is here:


D:\X-Plane 11/Aircraft/X-Aviation/Pocket Rocket/plugins/pr_systems/win_x64/pr_systems.xpl : Error Code = 126 : Impossibile trovare il modulo specificato.

You can solve this following the support document here: https://torquesim.atlassian.net/servicedesk/customer/portal/1/topic/b6d622a0-61d2-4ce0-9ccb-205f4b5ecbc1/article/128188431

Thanks Cameron

  • Like 1
Link to post
Share on other sites

Hi all,

I just bought and installed Pocket Rocket v1.1.1 on X-Plane 11 and X-PLANE 11-15. I activated it on both environment.

Both environment are doing well with other planes. 

I am using CHPRODUCT Pedal and yoke. 

The pedals are  working, all buttons on the yoke also but not the levers (throttle quadrant)..

I discovered I can see the pedals moving as well the trim wheel, but not the flap button or other buttons. I can hear the flap moving, I see them outside, but the lever is not moving.

So I cantt fly

Edited by copa78
Link to post
Share on other sites
On 6/11/2020 at 6:38 AM, copa78 said:

Hi all,

I just bought and installed Pocket Rocket v1.1.1 on X-Plane 11 and X-PLANE 11-15. I activated it on both environment.

Both environment are doing well with other planes. 

I am using CHPRODUCT Pedal and yoke. 

The pedals are  working, all buttons on the yoke also but not the levers (throttle quadrant)..

I discovered I can see the pedals moving as well the trim wheel, but not the flap button or other buttons. I can hear the flap moving, I see them outside, but the lever is not moving.

So I cantt fly

Do you have UWXP installed? Their recent update seems to have broken many different 3rd party aircraft.

Link to post
Share on other sites
21 hours ago, Coop said:

Do you have UWXP installed? Their recent update seems to have broken many different 3rd party aircraft.

Yes I do have UWXP but I installed pocket rocket After the last update

Link to post
Share on other sites
14 minutes ago, copa78 said:

Yes I do have UWXP but I installed pocket rocket After the last update

As reported here by Threshold, UWXP has issues with certain manipulators, we use the same modern XP11 manipulators similar to what is in the Zibo/Default 737. https://www.thresholdx.net/news/uwxpai 

It is most likely this, but to make sure it isn't something else, can you upload your log.txt file? 

Link to post
Share on other sites
Just now, copa78 said:

Ah, I see the issue is XGS landing speed plugin. The version you have prevents our plugin from loading. People have reported that the updating to the latest update of xgs has fixed the issue.

Link to post
Share on other sites

Hi, 

Thanks, On XP11 I upgraded XPS, now its flying and the graphics are perfect.So 

But the Fuel control and Prop lever are not moving when moving them on the CH quadrant, but F12 and F5 anf F6 are moving the Fuel control lever. So I need the mouse ! HAve you any idea how to fix it ?

 

Log.txt Cycle Dump.txt

Link to post
Share on other sites
22 minutes ago, copa78 said:

Hi, 

Thanks, On XP11 I upgraded XPS, now its flying and the graphics are perfect.So 

But the Fuel control and Prop lever are not moving when moving them on the CH quadrant, but F12 and F5 anf F6 are moving the Fuel control lever. So I need the mouse ! HAve you any idea how to fix it ?

 

Log.txt 113.53 kB · 0 downloads Cycle Dump.txt 20.37 kB · 0 downloads

I'm not seeing anything in the log. We don't have a custom engine interface, it is purely default X-Plane for handling of throttle levers. Are the levers mapped in X-Plane settings to Prop 1 and Mixture 1?

Link to post
Share on other sites
1 hour ago, copa78 said:

Hi

Today on X-plane 11

During a flight on day time, I got for few secons a getting dark display and after few seconds a full black screen (normal view), 

the chase vue and other vues were OK

Regards

GizmoLog.txt 4.09 kB · 0 downloads Cycle Dump.txt 61.12 kB · 0 downloads Data.txt 0 B · 0 downloads Log.txt 146.71 kB · 0 downloads

That sounds like hypoxia. Make sure to turn on the oxygen system, the knob is located on the center pedestal.

Link to post
Share on other sites

Hi All,

unluckily the new version of PR crashes XPlane about after 15 minutes... I eliminated almost all plugins but not fixed the problem.

I add the last Log.txt to receive any suggestions.

Otherwise i wish to reinstall the previous version that worked fine for me (a part few minor issues like overpower in taxing).

Where can i get the previous version?

TIA

Corrado

Log - 1.txt

Link to post
Share on other sites
47 minutes ago, Corrado Marchetti said:

unluckily the new version of PR crashes XPlane about after 15 minutes... I eliminated almost all plugins but not fixed the problem.

The only thing I am seeing in the log file is potentially the in-sim ATC causing the CTD, I am not seeing anything to signify the PR is crashing. If you can provide more log.txt files from when this happens perhaps we can get a chance to see what is going a bit more clearly.

50 minutes ago, Corrado Marchetti said:

Otherwise i wish to reinstall the previous version that worked fine for me (a part few minor issues like overpower in taxing).

Where can i get the previous version?

We don't have an installer for previous versions.

Link to post
Share on other sites
  • 1 month later...

I'm also having issues with the Pocket Rocket. I have the latest version and for some reason the Mixture, Prop and Throttle are not working when I try to click them with my mouse. I don't have any issues with the SR22. I'm on the latest version of X-Plane 11 11.50B17

Link to post
Share on other sites
15 hours ago, bsisneroz said:

I'm also having issues with the Pocket Rocket. I have the latest version and for some reason the Mixture, Prop and Throttle are not working when I try to click them with my mouse. I don't have any issues with the SR22. I'm on the latest version of X-Plane 11 11.50B17

Can you send your log.txt? So all the switches work but the three levers don't? 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...