Jump to content
Sign in to follow this  
RhinoDrvr

Nosewheel Steering / Tiller Inoperative

Recommended Posts

To start off, thanks for the v1.3 update!  Fantastic progress on a great product.

I watched Litjan's video on YouTube regarding nosewheel steering, and I am also type rated in the B737 in real life.  I'm familiar with how the nosewheel steering should operate.

On my system, the nosewheel acts like it's free castoring.  The rudder pedals have zero effect on the nosewheel, but differential brake will pivot the nosewheel...in some cases, all the way around until the taxi light is pointed aft!

When stationary on the ground, the tiller/nosewheel combo tend to jitter as the jet is sitting still.

I suspect there is something wrong with either the software, or my particular system setup.  I did try mapping the tiller to my joystick (HOTAS Warthog) and had some luck using the tiller, but then tried again today with no luck.

Something is amiss with nosewheel steering / tiller at least on my system.  I've done a complete reinstall twice to try and rule that out.  Suggestions?

Share this post


Link to post
Share on other sites

Hi Rhino,

this is not at all what you shoudl be seeing. I think there is a way to "switch" off the nosegear steering in X-Plane though...make sure that you do not have a switch set to that accidentially (like on a hardware throttle with switches).

The rudder pedals are linked to the nosewheel like in the real plane - with the exception that at slow speeds, you can deflect the nosewheel a lot further than the nominal 7 degrees. This is a simulator concession, because few people have the option to assign and use a second axis as a "tiller".

That being said, the next update will include the tiller to be able to manipulated with the mouse (or a second axis or the VR controller) so you can taxi around using that instead of the rudder pedals.

Let me know if this helps!?

Cheers, Jan

 

Share this post


Link to post
Share on other sites

I am using a hardware usb tiler (microsoft wheel) and rudder pedals, everything works ok always. No issues.

 

Jan,

for your evaluation, you may implement a user preference

-When set to tiler, rudder works 7 degree, the tiler does its job at slow speeds (by 78 degree if i am not mistaken). Helps for cockpit builders and improved hardware setups

-When set to yaw, the peddals do both as it does now, for most users having no tiler axis.

 

Having said that, i don't push the rudder pedals but the tiler for taxing and can leave as is. works great anyway.

Share this post


Link to post
Share on other sites

Awesome.  I mapped the nosewheel steering toggle to a keyboard key, cycled it, and all appears well now.  Not sure why the sim didn't have it "on" by default, but problem appears solved!

Thanks!

Share this post


Link to post
Share on other sites

Yeah - had the same thing happen to me a few times - glad that fixed it for you!

Cheers, Jan

 

Share this post


Link to post
Share on other sites

I'm still a bit confused about this. I'm flying with a Saitek Yoke and 2x a Saitek throttle quadrant. I couldn't taxi out on my first try so I assigned a TQ axis to the nosewheel tiller. This allowed me to taxi out, but taking off was a pain (to keep the plain on the centerline during takeoff).

Then I searched a bit on this matter and I read about a toggle for nosewheel steering and I assigned the '\' key to toggle that. That kind of fixed things, except that on landing the plane veers all over the runway upon touchdown.

What I'd like to verify is whether I have set this up correctly for my hardware (e.g. no rudder pedals) and whether I'm missing something or doing something wrong. This is the only challenge I have with this plane, which I love!

Any insights are greatly appreciated :)

Share this post


Link to post
Share on other sites

Hi Dozo,

Why don´t you assign the TQ axis to "yaw" instead of "nosewheel tiller"?

Cheers, Jan

 

  • Like 1

Share this post


Link to post
Share on other sites

Hmm... I landed fine at LEMD just now with the settings as I described above. Will test with your suggestion as well, but this might prove that the setup is working. To be continued I guess.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...