Jump to content
Normandee

Sky Colors not able to select to change

Recommended Posts

Hi all

I am able to move the slider on the sky colors menu, but when i select one of the temples for example red dawn high contrast,i am unable to select it, it does not highlight. All the other sliders work fine.

Any suggestions would be appreciated 

Regards to all

Share this post


Link to post
Share on other sites

That's weird; it seems to work fine here. If you can give us a screenshot of your SMP setting screen and your log.txt it might help us understand what's going on.

Share this post


Link to post
Share on other sites

Hi Frank

Thanks for your response. I have being installing and reinstalling, I have also just downloaded the new update and installed that, but no luck. I have also noticed that my plug-in Plane Command does not work, although that has nothing to do with Sundog software, This is a new install so does not have any plug-ins which you will see from the log file i am attaching plus two screen captures, one showing how the slider can be moved but i am unable to select and change the temp-lets, X plane runs fine and quick so i am total at a loss why this should not run correctly.

Regards

Norman

Log.txt

skymax pro 1.JPG

skymax pro slider moving.JPG

Share this post


Link to post
Share on other sites
33 minutes ago, Normandee said:

Hi Frank

Thanks for your response. I have being installing and reinstalling, I have also just downloaded the new update and installed that, but no luck. I have also noticed that my plug-in Plane Command does not work, although that has nothing to do with Sundog software, This is a new install so does not have any plug-ins which you will see from the log file i am attaching plus two screen captures, one showing how the slider can be moved but i am unable to select and change the temp-lets, X plane runs fine and quick so i am total at a loss why this should not run correctly.

Regards

Norman

Log.txt

skymax pro 1.JPG

skymax pro slider moving.JPG

After you select the sky color you will need to manually load them....

I’d walk you through it but I’m not in front of XP, it is outlined in the manual....

Share this post


Link to post
Share on other sites

Sorry I missed that, once I zoomed in it was clearer.....

Try running the xp updater and disable plugins not associated with smp....

im not seeing this issue either, maybe we can narrow it down....

Share this post


Link to post
Share on other sites

Your not alone, I also  purchased Sky Maxx Pro just the other day, I am also experiencing exactly the same problem. I am able to move the slider on the sky colours menu, but when i try to  select one of the templates for example red dawn high contrast, i am unable to select it, it wont select with the mouse click, it does not even highlight. All the other sliders work fine. I have multiple monitors x 3 could this be the issue ? 

Every other feature works fine, just cant change the sky colours from the default option.

Kind Regards

Chris Kingdom 

Edited by chriskingdom

Share this post


Link to post
Share on other sites
22 minutes ago, chriskingdom said:

Your not alone, I also  purchased Sky Maxx Pro just the other day, I am also experiencing exactly the same problem. I am able to move the slider on the sky colours menu, but when i try to  select one of the templates for example red dawn high contrast, i am unable to select it, it wont select with the mouse click, it does not even highlight. All the other sliders work fine. I have multiple monitors x 3 could this be the issue ? 

Every other feature works fine, just cant change the sky colours from the default option.

Kind Regards

Chris Kingdom 

Can you do me a couple favors? Try moving the smp ui to each monitor and try selecting a sky color on each. Also can you revert to a single monitor and give it another try...

Share this post


Link to post
Share on other sites
9 minutes ago, JohnMAXX said:

Can you do me a couple favors? Try moving the smp ui to each monitor and try selecting a sky color on each. Also can you revert to a single monitor and give it another try...

I have tried that, unfortunately  the smp ui will only show up on the main monitor,when I move it to the left or right monitor it disappears.

I will try tomorrow on a single monitor and let you know.

Edited by chriskingdom

Share this post


Link to post
Share on other sites
2 minutes ago, chriskingdom said:

I have tried that, unfortunately  the smp ui will only show up on the main monitor,when I move it to the left or right monitor it disappears.

I will try tomorrow on a single monitor and let you know.

Thank you! Its a weird one I’d like to track down ;) 

Share this post


Link to post
Share on other sites

Hi There

I have installed a second complete x-plane installation, installed the Max pro weather, but this produces the exact same problem as in the first installation of x-plane.

I really don,t know what else to try  

Regards

Share this post


Link to post
Share on other sites

This is totally a guess, but is the scale in your Windows display settings set to something other than 100%? The issue might be something along those lines.

We just use the UI widgets provided by X-Plane for addons to use, so you may have stumbled across a bug in X-Plane itself.

 

Share this post


Link to post
Share on other sites

Hi All

I think i have worked out the problem

I have three Monitors and i have being using the one screen only so i tried the other two screens and found pro max works fine on the one screen only.

Hope this helps anyone

Regards

 

Share this post


Link to post
Share on other sites
1 hour ago, sundog said:

This is totally a guess, but is the scale in your Windows display settings set to something other than 100%? The issue might be something along those lines.

We just use the UI widgets provided by X-Plane for addons to use, so you may have stumbled across a bug in X-Plane itself.

 

My scale is set to 100% 

Share this post


Link to post
Share on other sites

so what i have done is put the x plane window to the screen that works with sky max pro, Then set it to windows mode, i can then use it on any of the other screens. This is how i have set it, but it might be different for you, but you could try and see what happens  

Share this post


Link to post
Share on other sites

If you have a chance, please file this as a bug with Laminar with details about the multi-monitor behavior - I think it's an issue with their plugin UI widgets and not something we can fix on our end.

Share this post


Link to post
Share on other sites

Hi again, well today I fully disconnected all my monitors expect 1. Loaded xplane and skymaxx pro works in windowed mode. As soon as I connect back up my other monitors and restart xplane. Skymaxx pro will no longer allow me to select and change the sky colours option. So it will not work in a  multi monitor setup. Perhaps I will copy this possible bug report across to laminar to look at, and get their comments on the problem.

Kind regards

Chris K

Edited by chriskingdom

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...