Jump to content
RudiJG1

Activation problem

Recommended Posts

I have a weird problem with activating SkyMaxx Pro v 4.6, having updated from an earlier version. During installation, I was able to enter my email and password successfully, and the product was installed.

However, After launching XP11, when the X-Aviation license activation window appears, I'm unable to activate it, because the letter "a" (which my password includes) can not be entered in the password window. I've tried 2 different keyboards and have confirmed that the "a" key on both keyboards works in other Windows applications, such as Notepad.

I've tried to change my password under my account at X-Aviation to one without the letter "a", but of course, now I'm unable to change my password at all.

Any suggestions for this one?

Share this post


Link to post
Share on other sites
19 hours ago, Ben Russell said:

Copy and paste from notepad into Gizmo... Weird bug. :|

I have a similar problem with the I (i capital).

Copy/paste does not work. The I have a new look of the I after the past. I can't de-authorize/re-authorize one of my machine.

No pictures here, will try to post in the Gizmo thread.

 

Share this post


Link to post
Share on other sites

Hello,

this morning, i have updated my X Plane 11 installations (X Plane 11.05)

Now (may be a coincidence) , my Gizmo softwares are activated on my X Plane 11 install, and my X Plane 11 Test is not happy (same SSD).

2017-09-02_09h53_57.jpg

2017-09-02_09h54_29.jpg

2017-09-02_09h55_19.jpg

Share this post


Link to post
Share on other sites

Sounds to me like you may need to do a re-install from the installer for any one Gizmo product (like SkyMaxx) into your test install of X-Plane.

Share this post


Link to post
Share on other sites
3 hours ago, Cameron said:

Sounds to me like you may need to do a re-install from the installer for any one Gizmo product (like SkyMaxx) into your test install of X-Plane.


Thank you for your fast reply,

On this install, i only have the IXEG. 

As usual, launching the .exe uninstall, then reinstall the plane. 

The problem remain: machine id locked. What will happen if i choose a new name for my machine (in this case, the name will be different of the name of my Windows machine)?

 

Share this post


Link to post
Share on other sites
On ‎02‎/‎09‎/‎2017 at 6:12 PM, Cameron said:

Sounds to me like you may need to do a re-install from the installer for any one Gizmo product (like SkyMaxx) into your test install of X-Plane.

 

On ‎02‎/‎09‎/‎2017 at 10:28 PM, birdy.dma said:


Thank you for your fast reply,

On this install, i only have the IXEG. 

As usual, launching the .exe uninstall, then reinstall the plane. 

The problem remain: machine id locked. What will happen if i choose a new name for my machine (in this case, the name will be different of the name of my Windows machine)?

 


Hello

A different name of the machine does not solve the problem. Have you an other idea ?

Share this post


Link to post
Share on other sites
18 hours ago, birdy.dma said:

New attempt: Activate my license of my other install of X Plane (on my Cockpit-1 computer, no hardware change)

Now my main computer is locked!

I can't help you until you post log files.

 

The most recent version of Gizmo, that the installer will automatically fetch, contains code that should elminate any MID clashes.

You have not posted a log file, we cannot verify that you have the latest copies of things installed.

 

Edited by Ben Russell

Share this post


Link to post
Share on other sites

Today (and for 2/3 next days) i am (will be) near my third computer only.

I have saved the last working Gizmo.log (08-29), and the new broken one of today. I also join the last log.txt of X Plane.

This is for my Xp 10 install. I also have a Xp 11 on this one with the Ixeg only.

Logs.zip

Share this post


Link to post
Share on other sites
9 hours ago, Ben Russell said:

I can't help you until you post log files.

 

The most recent version of Gizmo, that the installer will automatically fetch, contains code that should elminate any MID clashes.

You have not posted a log file, we cannot verify that you have the latest copies of things installed.

 

Here are the logs of my XP 11. My IXEG is activated. 

PS; i can't join my files here. They are in this thread:

 

Share this post


Link to post
Share on other sites

Guys I am having this same issue. I have reached out to Ben and Cameron several times and have heard nothing back......have any of you resolved this issue? If so, please enlighten me. Very frustrating....... I have purchased a lot from x-aviation over the years. You would think they would take care of things like this on a timely manor....

Scott

Share this post


Link to post
Share on other sites

You will only get a machine ID lock message if you locked yourself out. Once you type freeze and acknowledge the deauthorization the machine ID is locked forever. This is stated in the form you fill out when you type FREEZE to confirm the action.

As for timely manner, our contact page is very clear not to send multiple emails or you will delay a reply back to you.

Share this post


Link to post
Share on other sites

Thanks for the reply Cameron.... I am confused. First off what does one do to lock the ID? Second of all I did not type freeze anywhere and acknowledge.....

So what do I  need to do to rectify this?

Thanks

 

 

Share this post


Link to post
Share on other sites

Ahh after doing some research, I think I know what happened here Cameron....I purchased Soundmaxx from you...I didn't like it as it wasn't what I was looking for so I gave it to a friend. He probably tried to use it and that locked me out...sorry. I also read that that could be considered piracy? I always thought that like music, if you purchased it, it was yours.... if you copied it and sold it or used it yourself and let someone else use that is piracy...... my apologies no harm intended here. I am VP of Engineering, (Aeronautical Engineer), for a large manufacturer and totally understand IP - just didn't realize that giving away, (as I am not using it),  purchased software was different than giving records/ music...I gave many of my Van Halen stuff away over the years...

Scott

Share this post


Link to post
Share on other sites

Software that is licensed to use is not the exception, it is the default. It is everywhere. It would be difficult to find an exception.

You didn't just give your friend an installer or a disc/memory stick. You furnished them with the username and password that grants them access to what you self describe as being a large number of purchases from X-Aviation over the years.

Playing the naive card and the VP of engineering card at the same time doesn't serve you well either. You should know better on all counts.

 

Cameron is the only one who can help you with licensing issues.

He has access to all the customer and purchase records. I just build widgets.

 

Share this post


Link to post
Share on other sites

Ben,

Thanks. Ok let's keep the personal attacks off public venues. Naive no - uninformed definitely yes. I am probably twice your age, (if not more), not computer savvy and learned a lesson here.  I come from an era that a handshake is your word and when you buy something it is yours...I couldn't use it so I gave it away to someone who might possibly be able to use it not knowing the consequences. This has escalated higher than need be. I'm out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×