Jump to content

sandpatch

Members
  • Content Count

    14
  • Joined

  • Last visited

Everything posted by sandpatch

  1. Hello, we started discussing in the HotStart discord and we where curios why there is no GPS R. When opening the page I get an empty page on the right. Is this correct behaviour?
  2. Thanks for the answer @Litjan. I appreciate it but I like to fly more challenging places, among them Norway where you have strong winds and short runways with obstacles and very common with intersection takeoffs. Going out on a runway that is shorter than 2500 without calculating feels wrong. It would still be very nice to be able to see them, as boring as it sounds. Do you have any clue where they can be found?
  3. Bump. Is no one derating takeoffs? I can only find data for the 22k engine but nothing for the 20k. Is there nothing available?
  4. Actually that is exactly the answer I want to hear! I have been eagerly waiting for the update. Goran mentioned that to help we should use the gizmo beta and here is my find. I'm just trying to help out. Since the timing was a known bug then I guess the case is closed. Thanks for the help anyway.
  5. So I removed all plugins and it happened again. It has to do when scrolling the select button really fast. It's not really a problem but more of beta report since I am using the beta gizmo. Goran had written to use beta gizmo and report errors so here it is. Log.txt
  6. Well, it's not SO many. And it all started when I installed the gizmo beta. Never seen anything similar pop up before that. I will try the one by one and report back
  7. Getting a bunch more now, doing more or less nothing. I opened the weight settings and then opened another page to enter the correct weights in simbrief. While I had the W&B page up gizmo appeared in the background. Log.txt
  8. Posting here as recommended on discord. I was departing from HKML on the SID when I saw that the plane was following the SID in NAV mode but the HSI was not showing correctly even though it was in LRN1. I haven't flown with her so much so I start troubleshooting. I scrolled through the "select knob" on the left of the NAV1 when GIZMO crashed. (not a CTD but just the console showed up). Foolishly I pressed reboot and tried to continue. I think this is the relevant entry: 0:32:01.949 G64: timer.newOneShotEx("Saab_AP_CHP_XP_hdg_sync", 1.000): function already registered for timer
  9. Hello, I searched but I couldn't find any other report for this. It's a rare occurrence anyway. When EGT is higher than 800 degrees the needle doesn't move. Xplane 11.41 IXEG 1.33 Beta Gizmo Log.txt
  10. Since the update is coming close I would like to request a livery that is very near to me. https://en.wikipedia.org/wiki/Crossair_Flight_498#/media/File:39bb_-_Crossair_Saab_340B;_HB-AKK@ZRH;09.09.1998_(8296142611).jpg Me and my dad used to look at the planes land in Agno LSZA when I was a kid and they had this livery. This was before the collapse and then we moved from there so it is still in my memory. There are 2 other Crossair liveries out there but I would really appreciate this one.
  11. I am jumping in as a neutral new customer of the plane. The bank angle problem is annoying and since it is fixed in the new update I do not understand why a hotfix can't be released. Most of the other stuff is working ok (engine temps are broken but we can survive without them). Also by the devs it was mentioned that the plane is actually an XP10 plane but ported to XP11. In the store site it isn't really clear that it is an XP10 plane. It says XP11 compatible and "X-Plane 11 Only" so I would expect that it works perfectly. It isn't like XP11 is something new. I do appreciate that the de
×
×
  • Create New...