Jump to content

Licensing Issue


Recommended Posts

I installed the new GIZMO and can't authorize my product because my account is locked.   I decided to use a generic hostname and not the hostname of my native laptop.   I sent a couple of emails to the service desk and used the form.  No joy.  Can you please help!

V/r

Mike

Link to post
Share on other sites
1 hour ago, MHC130 said:

I installed the new GIZMO and can't authorize my product because my account is locked.   I decided to use a generic hostname and not the hostname of my native laptop.   I sent a couple of emails to the service desk and used the form.  No joy.  Can you please help!

V/r

Mike

Hostname is only for your reference and makes no real difference to the DRM system.

All other details are restricted to the X-Aviation support system. No one on the forum can verify your purchases or inspect lock out reasons.

Sending multiple emails to the support ticket can slow down any response.

 

Link to post
Share on other sites

Wow! I am not asking anyone to verify my support on the forum, but just the vendor to respond to my emails. I sent a copy of my invoice with the email. Everything was working until I upgraded GIZMO. “Slow down any response.”  This is the way customers are treated. Your response was kinda rude.  

image.png

Link to post
Share on other sites

While on the subject of customer service. I have read many complaints about x-aviation’s support system and response. I decided to take a chance and purchase the IXEG after many raving reviews.  I didn’t have the funds but made the sacrifice.  I have been flying sims since the 1990’s and never had to chase down a vendor to address an issue. One example is P2ATC:  Dave responds in a timely manner and is always cordial and helpful. I have received support in the past w/no issues for products such as PMDG, Aerowinx, etc..  I was looking to buy additional products from x-aviation but am on the fence. Bad support can hurt a product.  Btw. IXEG is an amazing product but has many shortcomings.  Hopefully, they will be addressed in the future.

Edited by MHC130
Link to post
Share on other sites

 

8 hours ago, MHC130 said:

I installed the new GIZMO and can't authorize my product because my account is locked.   I decided to use a generic hostname and not the hostname of my native laptop.   I sent a couple of emails to the service desk and used the form.  No joy.  Can you please help!

V/r

Mike

What kind of response are you hoping for if you don't need me to verify your account and purchase history?

 

Link to post
Share on other sites

Check the email(s) I sent to support@x-aviation.com. One email has my attached invoice for verification. You can cross reference my email (forum and x-aviation customer  login). Also, my last email question notes  - “Any updates on unlocking my account?”  Check the V/r.

Thanks! 
V/r
Mike
Link to post
Share on other sites
31 minutes ago, MHC130 said:

Check the email(s) I sent to support@x-aviation.com. One email has my attached invoice for verification. You can cross reference my email (forum and x-aviation customer  login). Also, my last email question notes  - “Any updates on unlocking my account?”  Check the V/r.

Thanks! 
V/r
Mike

I'm sorry. You're going to need to wait for an official reply from the support@x-aviation.com ticketing system.

No one on the forums has access to the X-Aviation customer records of any kind.

 

I recommend that you do not send any more emails for at least three business days.

This is a standing X-Aviation policy and is published here:

https://www.x-aviation.com/catalog/contact_us.php

Quote

We will reply as soon as we are able and will endeavor to reply within 3 days, but usually quicker.

Please do not send multiple e-mails or this will delay our response to you!

 

Please understand that there are many customers already in the queue.

Link to post
Share on other sites
  • 3 weeks later...

I have started to get a warning window that my Gizmo had expired. After a few days I then got a further request to enter my user details for my X-aviation products. Then followed by a request to name my PC. No request to use a name I had used before. I added a computer name and consequently my ID has been locked and I await a response from customer services re unlocking my ID. I updated my Gizmo to the latest version in respect of the Gizmo licence expiring, that may have caused the further problems. So i know the correct action to take in future could Ben confirm the correct action I should have taken. Thanks in advance. I attach the first warning box I got which started the events.

gizmo out of date.jpg

Link to post
Share on other sites
1 hour ago, kjhnor said:

I have started to get a warning window that my Gizmo had expired. After a few days I then got a further request to enter my user details for my X-aviation products. Then followed by a request to name my PC. No request to use a name I had used before. I added a computer name and consequently my ID has been locked and I await a response from customer services re unlocking my ID. I updated my Gizmo to the latest version in respect of the Gizmo licence expiring, that may have caused the further problems. So i know the correct action to take in future could Ben confirm the correct action I should have taken. Thanks in advance. I attach the first warning box I got which started the events.

gizmo out of date.jpg

From this brief amount of information the only advice I can give you is to check your computers time and date are correct.

Not because your personal product license expired but because the error message is indicating that your computer believes the X-Aviation server certificates have expired. They have not. This usually indicates that your computers clock is wrong by a considerable amount.

X-Aviation support have access to more detailed info about how your machine is interacting with the servers.

 

Sorry I cannot provide you with more assistance at this time.

Edited by Ben Russell
Link to post
Share on other sites

Hi Ben I went into my bios setting and all is ok with the clock time. I have updated X-aviation support with another message but suspect they are now going to a fed up as I have sent them a total of 4 messages with updates as they happened. I am not sure how I could have got the info across to them otherwise. Again thanks for your advice.

 

Link to post
Share on other sites
41 minutes ago, kjhnor said:

Hi Ben I went into my bios setting and all is ok with the clock time. I have updated X-aviation support with another message but suspect they are now going to a fed up as I have sent them a total of 4 messages with updates as they happened. I am not sure how I could have got the info across to them otherwise. Again thanks for your advice.

 

Thanks for the patience.

I also wish there was a better way to update support requests with info as more is discovered.

Did you verify the date as well as time?

 

Support queue is unlikely to be fed up, it just shifts your priority in the queue. Some people send far more requests in a flurry.

Hopefully this can be resolved when your ticket is processed.

Probably best if you don't send anymore emails until support starts asking for additional info as required.

 

Cheers..

Link to post
Share on other sites
46 minutes ago, Ben Russell said:

Thanks for the patience.

I also wish there was a better way to update support requests with info as more is discovered.

Did you verify the date as well as time?

 

Support queue is unlikely to be fed up, it just shifts your priority in the queue. Some people send far more requests in a flurry.

Hopefully this can be resolved when your ticket is processed.

Probably best if you don't send anymore emails until support starts asking for additional info as required.

 

Cheers..

Thanks Ben I will leave them in peace. Mondays probably not a great day.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...