Jump to content

Recommended Posts

Hello! I'm having issues with the persistence.  The ground equipment and the interior switches do not persist . I tried unchecking the persistence in settings an put it on again but it does not work. Log attached.

Log.txt

Edited by Astur
Link to post
Share on other sites
52 minutes ago, Sr22captain said:

I’d like to see the parking brake persist. Every time I load the aircraft the parking brake is set. I real life I rarely set my parking brake. 

The parking brake is an X-Plane thing to default on

Link to post
Share on other sites
Posted (edited)
20 minutes ago, Coop said:

Interesting, I will take a look to figure out why that could be. Can you check to make sure the folders aren't set to "Read Only"?

Yeah they are. And they keep reverting themselves to read only. God, i hate windows so much, let me see if i can fix it.

Edited by Astur
Link to post
Share on other sites
2 hours ago, Coop said:

Interesting, I will take a look to figure out why that could be. Can you check to make sure the folders aren't set to "Read Only"?

Ok Coop i surrender with this. Windows doesn´t give a ** about how many permisons i change or how many different ways i try to do it, it just wont let me change it to non read. Is there any way to fix this without doing that? All the time the same crap
https://gyazo.com/7013cc254579ba64694107562b66c274

Link to post
Share on other sites
Posted (edited)

I tried all of that already, it doesn't work. But after hours playing with permissions, i can confirm that the folder its not read only as i thought, because when something is read only you should have a check mark instead.

Meaningless:

85c96e2147ba4e61fafbfc88732a92e6.png

Read only:

5ed98047c1fcae27b0b37f7583121853.png

And the persistence files doesn't have the read only activated as you can see. 

 3c65800cb8082a9f0c56b38d1a903cdc.png

Also, other airplanes with persistence like the TBM for example are working fine. I tried starting xplane as an administrator too, but it makes no difference. 

Edited by Astur
Link to post
Share on other sites
  • 4 weeks later...
On 4/25/2021 at 9:53 AM, Coop said:

We've got it fixed in 1.0.2 which should be releasing later this week.

Sorry,  thought it was fixed but it’s not.  Persistence still not working and the option to remove 3D passenger models not working

 

FYI.. the files have data in them now and are saving the proper switch positions but when I open the sim it shows everything left off.  It’s like the sim is ignoring the file.

Edited by mike10
Link to post
Share on other sites
5 hours ago, Coop said:

Hi Mike,

Yeah, we figured out what was going on in certain cases, fixed and will be coming with the next update, 1.0.3

 

Ok,  thank you. Another odd thing.  In the non turbo I can remove the 3d passengers but  not in the turbo.  Persistence is broken in both.  

 

Anyway, not a huge deal just figured I would let you know.  BTW I love the way the plane flies and how the engine and systems are modeled.  If I could make a suggestion a option for a used plane would be nice. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...