Jump to content

XP11.52 Open GL crash


Recommended Posts

Seems as if new versions of the sim cause a LOT of problems with this bird.

I had updated to 11.52, and now, I can't even fly my favorite aircraft (Zibo's a frame hog and slows my MacBook down to the pace of a snail on salt going uphill).

Attached is the log.txt, and even XP's staff is no help these days (got an auto-response saying "Look Here In These Support Forums.").

So, I figured I'd give it a shot here to see if anyone can make sense of this. :(

Log.txt

Link to post
Share on other sites
4 hours ago, hawktb9 said:

Seems as if new versions of the sim cause a LOT of problems with this bird.

I had updated to 11.52, and now, I can't even fly my favorite aircraft (Zibo's a frame hog and slows my MacBook down to the pace of a snail on salt going uphill).

Attached is the log.txt, and even XP's staff is no help these days (got an auto-response saying "Look Here In These Support Forums.").

So, I figured I'd give it a shot here to see if anyone can make sense of this. :(

Log.txt 200.78 kB · 2 downloads

Install a clean demo copy of X-Plane.

Install only the IXEG product into that new copy.

Test.

Add your extra plugins one by one.

Test.

 

Link to post
Share on other sites

Thanks for sending in your log.txt!

The easiest way to rule out a problem with the IXEG is to do like Ben said - download a "demo" copy of X-Plane (install to a separate folder, don´t override your main installation) and test the IXEG 737 in it. You can have as many "parallel" copies of X-Plane installed as you want.

I believe that you have somehow damaged your installation of X-Plane when installing a plugin - your crash report is the only one of that kind that we have received so far.

Let us know how that goes?

Cheers, Jan

 

Link to post
Share on other sites
  • 3 weeks later...

****PROBLEM SOLVED****

 

Hey, guys. Just wanted to give you a heads up with the Open GL CTD issue I had with XP11. It seemed as if the releases come out, the patches affect IXEG's rendering codes, which caused it to not react while loading up on the sim. So, rather than completely uninstall the ENTIRE sim, I simply uninstalled my IXEG from the XP11 release (current is now 11.53r1), and reinstalled the package. Just this simple act allowed the sim to read the plane rather than the plane trying to read the XP11 patch via Open GL coding. It would seem that I would need to pull the aircraft OUT of the sim BEFORE updating the sim via the Updater so as to not cause that confusion again. Hope this helps others facing the issue of CTD due to Open GL failure. On another note, with 11.53r1, this bird performs FLAWLESSLY! 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...