Jump to content

TBM900 FRAME RATE ISSUE


Recommended Posts

Greetings…Hoping to get some answers for  “Frame rate” issue, I'm having with the TBM900, while attempting to participating in on-line flying with X-IvAp. As long as I don’t get close to another plane there is no frame rate problem. As soon as I do, it drops  to 1 maybe 2 fps. The only way to recover is changing the view to chase, which then it recovers to 35 plus,  I can then go the plugin menu disconnecting from the X-IvaP server and the frame rate returns to normal. Also note that thru working with one of the online flyers trying to find the source of the problem, we found by having him disconnecting from the server also fixes the issue. I have tested other planes in my inventory, which includes the Eclipse 550 and Quest Kodiak, the frame rates are OK…..no problem.

My computer is an iMac 27 inch 3.4 GHz intel core i524GB Memory NVIDA GeForce GTX 775M 2 GB . I have attached the Log.txt.
 
Appreciate any help……..The TBM900 is best most realistic, most enjoyable plane in my inventory. It is incredible!
 
Thanks
Tom

Log.txt

Link to post
Share on other sites
1 hour ago, GP49TOM said:

NVIDA GeForce GTX 775M 2 GB

This right here is likely the cause of your FPS issues.  The TBM uses some hi resolution textures, and is very likely overloading your GPU.  My suggestion is, while flying online,  to reduce the texture quality.  I know it's not ideal, but you're trying to squeeze something out of your GPU that simply isn't there.  Another possible cause is what Ben posted below.

Edited by Goran_M
Link to post
Share on other sites

Your log file is full of this message:

"1:53:54.175 E/NET: Socket write of 149 bytes returned 64"

These messages are generated by X-Plane.

 

I don't know why you have the X-Plane networking configured or why it's generating megabytes of useless noise.

To turn it off:

Open X-Plane

Go to the top right corner of the window and select the Settings Icon.

Go to the Network tab.

In the bottom left corner of the Settings Window click the "Reset Networking Configuration" button.

Accept the changes by clicking "Reset All Networking Configation"

Click Done in the bottom right of the Settings Window.

 

The actions above should stop X-Plane filling your Log.txt with useless messages which will in turn raise your FPS and may solve your issue.

 

 

Link to post
Share on other sites

Thanks  for responding....I followed Ben's suggestion..........it did clean up the useless noise, however; didn't see a significant frame rate change. Going to hold off on making computer changes for right now, even with the computer limitations, the plane is really given me a lot of enjoyment.......thanks for that. 

Please note that I did try to update to the TBM900 new version, but it fails (crashes) when executing loading. I gave up thinking that my computer wasn't capable. I will probably try again later down the road, if it fails, I'll send you the Log.txt. 

Thanks again.

Tom

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...