Jump to content

TBM900 v1.0.9 problems after v1.1.10 distribution


Recommended Posts

Hello all,

I got big problem with v1.0.9 now after new version is here. Not new situation, still have random Exception handler reinstalled but after restart XP11 after crash and select continue from last position option, popup about new version shows and all is freezed, also after remove that info about new version. This simply happen only after crash of sim, not after normal XP11 start with TBM900. Sry but don't have still taste test v1.1.10, hope after some time. Maybe one recommendation to all, pls write with your problem also OS info, that can be better to know.

WIN10 x64 Home 1903 last, XP11 v11.36r2 (v.40 looks to me bugy).

OM-ICO

Edited by Ico
Link to post
Share on other sites

Hello,

this simply not does the trick because I lost completelly position of my flight. I simply want now again return to my flight as was working before, only this is good for me also in situations when Exception handler executes again. Now simply can't return to my crashed flight and continue. PLS make this aircraft working because after one year it's simply not frustrating but horrible solve flight to flight different reasons and investigations. Anyway in previous history I recommended not popup about new versions because this made also some similar problems what I remember correctly. Now this plane is simply not flyable.

Important: Toto pls send me some file (email you can obtain from guys) which simply put me again to flight with running engine on some alt or pls give me infos what I need set inside which file becuase this is simply not normal. Pls not invite me to Discord, I'll go there no again because of full spams to my email after invitation.

OM-ICO

Win10 Home, XP11.36r2

Link to post
Share on other sites
20 minutes ago, bmonte said:

I am also having problems. My G1000 lacks lots of information, also the engine reads are different from latest version. Now torque shoes numbers in the 4 digit area, while it used to be up to 100%.

 

 

Screenshot 2019-12-15 at 19.33.15.jpg

Just saw another topic with users that also have this problem. No need to reply me, i will follow the other topic.

  • Like 1
Link to post
Share on other sites

Hello,

looks like I found that issue. Return to flight with TBM is inpossible if I set Load flight option (I save also my flight sometimes because FMS data isn't restored) after crash of XP, after that I click <I want continue from last posit> but gray screen apears and looks like some Focus to sim is lost. Now I simply can't continue with flight so I think after crash all was fine previously with New flight selection and then set of course Continue from last posit. This is that problem what i had found and now re-started/executed. I have also backuped state files and when I put them/overwrite bad state files, nothing change, I'm freezed with lost focus but sim is working on background hehehe. So what to do now?

OM-ICO

Link to post
Share on other sites

Hello,

very sry but again after crash, this time set New flight with restore and light gray screen and can't do nothing heh. Really don't know, simply something it must be now depended to new installer popup becuase to this time don't have problems with recovery. Hope maybe Toto will check that, nothing else simply doesn't have to do with in my opinion. Strange is that last time I can recover, this time not, really frustrated.

OM-ICO

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...