Jump to content

Search the Community

Showing results for tags 'license'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General X-Plane Discussion
    • General Discussion
    • File Library Submissions
    • Help!?!
    • Communal Links
    • Screenshots
    • Videos
    • X-Plane News [Official News]
    • X-Pilot Features
  • Developers
    • Gizmo Development
    • Plugin Development
    • UDP Development
    • Aircraft Development
    • Scenery Development
  • Commercial Vendors
    • IXEG
    • Maxx-XP
    • HotStart
    • Attitude Simulations
    • ITX-Designs (Formerly Icarus)
    • Leading Edge Simulations
    • X-Scenery
    • PilotEdge
    • RealScenery
    • JRollon
    • JGX-Designs
    • Real Environment Simulations
    • X-Aviation Branded Products
    • X-Plugins
    • 4Forces
    • XP Jets
  • Miscellaneous
    • Hardware
    • Software
  • X-Plane 101
    • I'm New To X-Plane!
    • Best of the Best!
  • Workshop
    • 3D Shop
  • Add-On Reviews
    • Reviews

Categories

  • News
  • Aircraft
  • Scenery
  • Plugins
  • X-Pilot Website
  • Sales & Deals
  • General Information

Categories

  • Aircraft
    • Experimental
    • Fighters
    • General Aviation
    • Gliders
    • Heavy Metal
    • Helicopters
    • Mega-Planes
    • Seaplanes
    • VTOL
    • X-Planes
  • Scenery
    • DSF Scenery Packages
    • Objects
    • Misc Scenery Resources
  • Liveries
    • Experimental
    • Fighters
    • General Aviation
    • Helicopters
    • Heavy Metal
    • Vintage
  • Plugins and Utilities

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello, I recently purchased the IXEG 737 for X-PLANE 10 and until a few days ago, it worked great. However, after I installed the windows creator update, I receive the following error in the gizmo console on loading the aircraft: 220.032 Load script: extensions/GateKeeper/GateKeeper.lua.gfys: [string "extensions/GateKeeper/GateKeeper.lua.gfys"]: 599: attempt to index local 'json_resp' (a number value) This prevents me from using the aircraft. I tried reinstalling the product, but it did not help. I also tried to look at the gatekeeper file, but its not in a human readable format. On the right side, I also get an error saying "No ACF Loader. Please re-install Gizmo". I tried reinstalling Gizmo to no avail. (See attached image).I don't see any issues with any of my other add-ons. Here's my hardware specs if you need it: CPU: i5 6600K GPU: NVIDIA GTX 1070 Let me know if you need more information. Please help, thanks!
  2. gijsdewaal

    Load error

    Whenever I load the plane, i get this error. and if I then login nothing happens. What should I do? Thanks, Gijs GizmoLog.txt
  3. Hello Guys (and Girls (if any)), 
 I created a support ticket almost 2 weeks ago (Ticket #YR1BG, Sat, 05/21/16) that I still haven't received any reply to. I'm eager to get SkyMAXX (SM) working on my new system so the wait is kind of torture. Are you ignoring me?  
 My problem is that I have built a new dedicated system for X-Plane and while doing so I wanted to test different OS to see which runs best with X-Plane. 
 Originally I used my MacBook, then I tried Mac OS X on the new system, then Debian (which I found you sadly didn't support (yet)) and lastly Windows 7. Since me and my brother live together and also fly together SM was also installed on his MacBook. The idea is to have X-Plane running on the dedicated system while me and my brother use our two MacBooks as Pilot/Copilot. 
 So... My problem is that since I have installed SM (and also the Saab 340A I purchased) on both our MacBooks and on my dedicated system with Hackintosh/OSX all my three activation slots have been used. When trying to activate SM on the Win 7 install it throws the "Activation slots used" message. I haven't tried activating the Saab yet but I'm assuming the same thing will happen. 
 I didn't think of the activation limit when installing, if I had then I would have waited with installing SM and the Saab until I had decided on which system to use. 
 Could you please help me with this. As I wrote in the ticket I don't need them on my MacBook anymore but uninstalling them didn't "reactivate" one slot. 
 Best regards Jonas
×