AndrewCZ

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

4 Neutral

About AndrewCZ

  • Rank
    Newbie
  1. [Merged] xEnviro

    XEnviro crashes when their weather server is down (maybe they fix that in 1.07, but 1.06 definitely does it). And it was down quite often last few days, some problems with power grid in the city it's located in.
  2. Fuel adjustment has actually nothing to do with APU, checking the box is enough. It's needed for the engines to idle at correct speed (engine model changed in 11, causing pretty much every jet to idle too low, not enough to even run the packs).
  3. All the old PlaneMaker tweaks still apply See here There will be XP11 version with realistic performance eventually that will work out of the box, but not yet (Laminar is still tweaking the flight model, until they're done any performance tuning is pointless).
  4. PB13, "Start with engines running" in X-Plane unchecked (just to be sure, IXEG should ignore this), Cold & dark in IXEG menu selected, plane loads with everything off as it's supposed to.
  5. Engine 1 not working after C&D Startup

    Engine model changed in Beta 12, this little adjustment in Plane Maker gets idle N1 back to 21% give or take. Just a quick fix until XP11 flight model gets more or less finalized and IXEG can make a fully compatible version.
  6. The IXEG and X-Plane 11 Topic [Merged]

    Only the first one is needed, bleeds and electrical supply use custom code and don't need to be checked here.