Jump to content

chadryan

Members
  • Content count

    25
  • Joined

  • Last visited

Community Reputation

6 Neutral

About chadryan

  • Rank
    Member

Recent Profile Visitors

1,418 profile views
  1. chadryan

    What's next after the TBM 900?

    They had already put all this work into modeling the PT6 engine so it would make sense to do another plane that has that engine. My favourite is the Cessna Caravan.
  2. I also could not turn during pushback. In XP10 Sent from my iPhone using Tapatalk
  3. I fixed this by uninstalling, deleting the IXEG 737 aircraft folder, then re-installing
  4. chadryan

    Engine Start, is it real enough??

    I want to come to your house to play haha Sent from my iPhone using Tapatalk
  5. chadryan

    Low oil temp on descent

    Is it normal for the oil temp to dip below 0 when throttles are at idle during descent? I noticed this today and was curious.
  6. chadryan

    HUD unavailable?

    There has never been an HUD announced that I'm aware of.
  7. chadryan

    some thoughts and questions from an avid FF user

    I haven't been using VNAV as there are still some bugs. I find three TOD is almost always too close to the airport. I do look forward to the bugs being worked out.
  8. chadryan

    Flight controls slow movements

    Are all of your hydraulic pumps on?
  9. chadryan

    Hydraulic Pressure

    I have also been sticking to using level change instead of VNAV as I've found the VNAV TOD is way too late in most cases
  10. chadryan

    Canadian Livery Request

    I would love to have the Canadian North one!
  11. chadryan

    Quick POS INIT?

    My understanding is that IXEG wanted to accurately simulate all systems. Since there is no quick alignment in the real world it doesn't exist in the sim. As was already said using the turn around state would work. What I do is start alignment as soon as I've got ground power or APU online and then it's usually done around the same time I'm finished prepping for the flight.
  12. chadryan

    Autopilot Issue

    Looking at the CWS setting lead me to the solution. The red bars on the CWS setting were all the way across due to a jostick config issue. Thanks for the help!
  13. chadryan

    Autopilot Issue

    No, I've got my hands off the controls when engaging AP. I'll try increasing my null zone a bit more.
  14. I'm probably just doing something wrong here but I can't seem to figure out what. Everything works perfectly fine if I'm hand flying. LNAV and VNAV are operating correctly etc. What happens is as soon as I engage CMD A I get the yellow CWS P indication, MCP changes to Speed hold, and I can't engage LNAV or LVL CHG. It doesn't matter if I'm in the climb or cruise. Any suggestions?
  15. chadryan

    IXEG 737 Progress Update - March 12th

    I personally appreciate the amount of time the IXEG team is putting in to ensure the release is as bug-free as possible. Unfortunately I've had to stop visiting this forum as often as the amount of whining about the release date is irritating to read. Please grow up people, it will be released when it's released.
×